or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Darbee problem
New Posts  All Forums:Forum Nav:

Darbee problem

post #1 of 7
Thread Starter 
Is anyone using a Darbee with their F8500?

I am having problems with mine. The Darbee is working
and I can do demo and increase and decrease the amount of processing.
What I cannot do is have the menu appear on my screen. I therefore do not
know how much control I am using. I'm guessing that the Samsung must be
preventing this. I have 6' HDMI cables from my STB to the Darbee and then
another 6' HDMI to the TV.

I have already returned the Darbee and they found no issues. I received my original
Darbee back and it still does as before.

It worked fine on my previous TV.

I guess I might have a Darbee for sale.
post #2 of 7
I'm using a Darbee on my F8500, as well as on my D7000. I've even tried daisy-chaining my two Darbee's on my D7000, which also worked.

I haven't tried to bring up the menu (did all of my settings options on my D7000 before I got my F8500). I'll try it in about an hour and report back.

By the way, it shows how much I'm using on mine. I just haven't brought up the actual menu is all, but I assume if I can do all of that, then it works.

Worst case scenario is that you can keep pressing Down until your thing is all the way to 0% (no more than 24 clicks, right?), then bring it up to the number that you want. In other words, 10 clicks up would be 50%.
post #3 of 7
Thread Starter 
Thanks Muffin, this should solve my problem..
Will try it later today and report back.
post #4 of 7
Sorry to not report back. The menu definitely pops up on mine.
post #5 of 7
Quote:
Originally Posted by Dirtold View Post

Is anyone using a Darbee with their F8500?

I am having problems with mine. The Darbee is working
and I can do demo and increase and decrease the amount of processing.
What I cannot do is have the menu appear on my screen. I therefore do not
know how much control I am using. I'm guessing that the Samsung must be
preventing this. I have 6' HDMI cables from my STB to the Darbee and then
another 6' HDMI to the TV.

I have already returned the Darbee and they found no issues. I received my original
Darbee back and it still does as before.

It worked fine on my previous TV.

I guess I might have a Darbee for sale.

Pressing Menu only displays what mode you are using and allows you to use select settings or Demo. Pressing the more or less Darbee, lets you see what mode you are on and let's you adjust more or less. This is how you know how much adjustment you are using.
post #6 of 7
FYI there is a Darbee thread where various issues are covered

http://www.avsforum.com/t/1399154/darbee-vision-darblet
post #7 of 7
Thread Starter 
Quote:
Originally Posted by muffinmcfluffin View Post

Sorry to not report back. The menu definitely pops up on mine.

Thanks, I still have a few things to try. If they don't work I will revisit the Darbee people. They have been very helpful.
It is important that you get the menu; I just need to figure out why I don't. Despite all this, I could live with doing 50% as you suggested.
You can play with the settings too often.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Darbee problem