or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › ST60 picture issue - line
New Posts  All Forums:Forum Nav:

ST60 picture issue - line

post #1 of 10
Thread Starter 
Over the past week a small (I'd say 50 pixels high) line has appeared in the bottom half of my display. On a light background it appears to be a greenish tint. Its getting worse and worse as time goes by.

Is there any way to fix this?

Picture -

xVbpMRZ.jpg?1

You can see a green tinted line between the text box and the dotted gray line in the middle of the picture. It gets really bad during certain scenes in movies and is really bothering me. I purchase it from Panasonic direct, not sure what warranty work I can have done.
post #2 of 10
Thread Starter 
Any ideas?
post #3 of 10
It's not really clear what the problem is.

Are you referencing the horizontal lighter space that's below the dotted line? Or is there something you're seeing above it?
post #4 of 10
Thread Starter 
Quote:
Originally Posted by connmen View Post

It's not really clear what the problem is.

Are you referencing the horizontal lighter space that's below the dotted line? Or is there something you're seeing above it?
Horizontal lighter spaced bar below the dotted line.
post #5 of 10
Coukld be the way your browser is or tv is rendering the web page does your TV have a white panel option if not find one here and go full screen f11
http://3.bp.blogspot.com/-3aXh3CLrVlg/Tc2_MTv14LI/AAAAAAAABX8/Oij_0Mk-0_U/s1600/LIGHTBOX.jpg
post #6 of 10
double post must be the new pc mouse pls remove .
post #7 of 10
Thread Starter 
Quote:
Originally Posted by tubetwister View Post

Coukld be the way your browser is or tv is rendering the web page does your TV have a white panel option if not find one here and go full screen f11
http://3.bp.blogspot.com/-3aXh3CLrVlg/Tc2_MTv14LI/AAAAAAAABX8/Oij_0Mk-0_U/s1600/LIGHTBOX.jpg
It shows up clear on the white background. It shows up on every input no matter what the options are set to.
post #8 of 10
How is PC connected TV VGA or HDMI reason is VGA usually by pases most videprocessing if the set has a game mode try that as well
it may still be a software thing or a board level component on the TV or input board ( more likely than software) since PC input shows clean white I would think panel is fine it probably should be looked at.
I would be sure to make known that it is clear on PC image and not on all other sources so they won't say this is normal it is not.
Edited by tubetwister - 8/26/13 at 6:58pm
post #9 of 10
Thread Starter 
Quote:
Originally Posted by tubetwister View Post

How is PC connected TV VGA or HDMI reason is VGA usually by pases most videprocessing if the set has a game mode try that as well
it may still be a software thing or a board level component on the TV or input board ( more likely than software) since PC input shows clean white I would think panel is fine it probably should be looked at.
I would be sure to make known that it is clear on PC image and not on all other sources so they won't say this is normal it is not.
I mean the line shows up clear on the white background. The line is always there no matter what the background or input is.
post #10 of 10
Thread Starter 
I contacted Panasonic about it. They are sending a service technician out to fix it next Wednesday. They had me reset the unit back to factory settings (which means I get to go through and re-adjust all my settings again. Joy.) and it is still visible. Like I knew it would be.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › ST60 picture issue - line