or Connect
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › PlayStation Area › PS3 not displaying picture with HDMI in/out
New Posts  All Forums:Forum Nav:

PS3 not displaying picture with HDMI in/out

post #1 of 2
Thread Starter 
Hello, sorry if this is in the wrong section. I have a PS3 & xbox 360 hooked up to a Yamaha 5.1 home theather system going into a 55" LED TV. I have been having some trouble with the PS3 displaying the picture when using the Yamaha 5.1. It has 4 hdmi in and 1 hdmi out. I have both consoles plugged into it. The xbox works great. Not a single problem with the xbox.

I'm going to explain this the best I can ...

The xbox is using hdmi 1 and the PS3 hdmi 2, when I unplug the PS3 from hdmi 2 and plug it into the hdmi 1 on the back of the 5.1, it has the same issue. No picture, it says "detecting..." then it detects a second later still a black screen (no picture). I plug the xbox into hdmi 2 and it works. The xbox always works with no issues in any hdmi port on the 5.1. Yesterday I swapped hdmi cords and the PS3 worked for about a day, and now today its back to no picture. When the PS3 is plugged straight into the back of the TV it works with no problems.

I am trying to narrow down my issue. Like I said before.. The Yamaha works with the xbox no issues in any hdmi port 1-4. But the PS3 doesnt want to display a picture unless its plugged straight into the hdmi on the TV. Thanks for any info or help.
post #2 of 2
Sounds like the PS3 doesn't like the HDMI cables you have, try a new /shorter one, or switch your PS3 to 1080i and see if that works

Just my 2c
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PlayStation Area
AVS › AVS Forum › Gaming & Content Streaming › Home Theater Gaming › PlayStation Area › PS3 not displaying picture with HDMI in/out