or Connect
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Picture lag on st50 series
New Posts  All Forums:Forum Nav:

Picture lag on st50 series

post #1 of 3
Thread Starter 
I am a Custom A/V Installer. I have been using Panasonic plasma product since they first came out..
I have a problem with a few clients that I sold Panasonic ST50 sets.. I am using Directv as the main source. I get terrible picture jittering.
If its a sports program with the bottom scroll bar, you can see the delay as it stagers along..

Any help would be greatly appreciated.

thanks....
post #2 of 3
Quote:
Originally Posted by skynyrdfan View Post

I am a Custom A/V Installer. I have been using Panasonic plasma product since they first came out..
I have a problem with a few clients that I sold Panasonic ST50 sets.. I am using Directv as the main source. I get terrible picture jittering.
If its a sports program with the bottom scroll bar, you can see the delay as it stagers along..

Any help would be greatly appreciated.

thanks....

Hello that may be related to the Motion Smoother settings, I have seen that affect when they are on. It is in the advanced picture menu.
post #3 of 3
I agree with chunon, the Motion Smoother set to Medium or High will clear up any jutter. However this will lead to the Soap Opera Effect (SOE) on movies and regular TV shows.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Plasma Flat Panel Displays
AVS › AVS Forum › Display Devices › Plasma Flat Panel Displays › Picture lag on st50 series