or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Denon avr1613 receiver new set up with universal remote (missing factory remote) problem.
New Posts  All Forums:Forum Nav:

Denon avr1613 receiver new set up with universal remote (missing factory remote) problem.

post #1 of 4
Thread Starter 
Just purchased a Denon AVR-1613 Receiver (Open Box from Best Buy without factory remote). Also purchased a Logitech Harmony 650 Universal Remote. I tried to do the Denon set up with the universal remote but not seeing the on-screen menus as the Owners manual states. I'm not sure how to start this set up. I have a JVC HD-56 FN97 TV that has a HDMI connection and use a Dish Hopper to receive TV. The owners manual for the Denon set up seems straight forward using the factory remote but this was missing with my open box purchase ( I got a great price). I'm not sure how to use the Universal Remote to set up my new Denon. Any help would be greatly appreciated.
post #2 of 4
Did they manage to include the calibration microphone or is that missing too? As soon as you plug in the mic the on screen display and Audyssey setup menu should come on.

Since you have no idea on the condition of the receiver before you got it you should probably do a processor reset.




I use Harmony remotes with 2 of my Denon receivers and I can run all the setup menus from it. You should be able to do the same thing with your 650 if you programmed it correctly.
post #3 of 4
post #4 of 4
$30 is pretty cheap for a new remote.

You could also call Denon and say you didn't receive a remote when you purchased the 1613. Maybe they'll send you a new one.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › Denon avr1613 receiver new set up with universal remote (missing factory remote) problem.