or Connect
AVS › AVS Forum › HDTV › HDTV Technical › Outdoor VHF Hi and UHF Antenna 35 Miles, Parker, CO
New Posts  All Forums:Forum Nav:

Outdoor VHF Hi and UHF Antenna 35 Miles, Parker, CO

post #1 of 9
Thread Starter 
Hi

I am in Parker, CO. 80134.

1 TV with built in tuner, and two Hauppauge 2250 dual tuner cards (4 tuners total). windows media center.
I currently am using an RCA ANT751 outside on the roof. All the stations I am interested in are at 309 degrees and approx. 35 miles away. Some are UHF and some VHF hi.

I care only about the green stations, 2.1, 4.1, 6.1 (KRMA), 7.1, 9.1, 12.1, 20.1, 31.1

The only thing between me and the transmitters are 2 aspen trees.

I noticed that recently the VHF stations have been coming in worse. Might be because of the bad weather here in CO lately. not sure.

Any way. looking for suggestions on a better antenna? or do I need to cut up those Aspens? if a better antenna would help I'm all for that but hopefully not huge. I wanted to mount something in the same location as my existing antenna.


http://www.tvfool.com/?option=com_wrapper&Itemid=29&q=id%3d46aee36a123da7

Pict of my current antenna:
https://dl.dropboxusercontent.com/u/102110975/P1000945.JPG
TV Fool Image:
https://dl.dropboxusercontent.com/u/102110975/Radar-Digital.png
Edited by mogulman1 - 9/24/13 at 7:27am
post #2 of 9
Height is a big factor. Even if you got another antenna, it might give the same results at the same height.
If you can mount the existing antenna higher , it could make a difference.
post #3 of 9
Thread Starter 
Quote:
Originally Posted by mikepier View Post

Height is a big factor. Even if you got another antenna, it might give the same results at the same height.
If you can mount the existing antenna higher , it could make a difference.

Yeah..I can't really get up any higher.  It is on a lower part of my roof.  The upper part is too high for me, and would make the antenna stand-out in my neighborhood.  I am on top of a hill and from the antenna location I can actually see line of sight the mountains where the transmitters are, when the trees lose their leaves.

 

The weird thing is it used to work better.  Although still some drop minor dropouts, but mostly great.   I've been using it for about 3 years.  Reception got worse about a year ago.   Do antennas go bad?  or maybe the leaves on the trees got denser?

 

I have about 75' between the antenna and my TV Tuners.   I used to have it split to 3 cables about 25 feet from the antenna.   Then the 3 cables going to the 3 inputs (1 TV, and 2 dual tuner cards) for about 50 feet.   I tried changing this a little bit ago so that it is now split 25 feet from the antenna with one cable going to a TV, and the 2nd cable going to the HTPC with a splitter right by the home theater PC (so one cable for this piece, then split at the tuners, rather then split outside).   Didn't seem to make much of a difference.

 

I also tried an Amp at Radio shack.  Put the booster on the antenna.   Put the power piece down by the HTPC, but it made it much worse.   Would a splitter block the power injector part of the booster?  I ended up returning this.


Edited by mogulman1 - 9/24/13 at 7:28am
post #4 of 9
Antennas don't go bad, but connections do come lose, and wires do deteriorate, especially when left out in the weather. Leaves would cause an issue too, but then you'd notice reception improving in the winter (assuming deciduous trees).
post #5 of 9
Quote:
Would a splitter block the power injector part of the booster?
Yes, unless it is a special splitter designed to pass the DC power to the preamp.

I suspect the leaves. Can you make a temporary setup of your antenna so that it has line of sight to the transmitters?
post #6 of 9
Thread Starter 

Thanks for the suggestions....

 

Weird thing is..the signal was poor again yesterday after the weather had cleared up.   I tried adjusting antenna direction....nothing.

 

So I check in my bedroom TV, because it didn't seem to have any issues, and found a way to see signal strength through the TV.   All channels were green (100% or almost 100%).

 

Check my splitter outside..tighten connections outside...check..

 

Then check behind the Den TV (HTPC with 4 tuners).   Move some of  the RG6 around and bingo... all green in WMC signal strength.   Narrowed it down to a couple of cables.  I replaced them and everything is all green.

I'll see if it holds up during the next storm, but seems to not end up being the tree or the weather or needing a new antenna.

post #7 of 9
Sonuds like you got this fixed up, sorry to be late to the party... I live in Lakewood and have done lots of installs out in the Parker area so can tell you for sure that your Antenna should be just fine for that area. I even have the exact same setup as you so it makes sense that it is either trees or bad cable connections.
post #8 of 9
Thread Starter 

I did notice in the last storm Friday night, that it still cut out a bit, but not sure if there is anything I can do, or if a different antenna will make any difference.

post #9 of 9
Quote:
Originally Posted by mogulman1 View Post

I did notice in the last storm Friday night, that it still cut out a bit, but not sure if there is anything I can do, or if a different antenna will make any difference.

If it cut out just on 7.1 and not 9.1 you might want to make sure WMC is pulling from the correct tower-7.1 versus 17.1. This has also been an issue with WMC... Right click channel-edit sources and get rid of 17.1 keep only 7.1
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Technical
AVS › AVS Forum › HDTV › HDTV Technical › Outdoor VHF Hi and UHF Antenna 35 Miles, Parker, CO