or Connect
AVS › AVS Forum › Video Components › DVD Recorders (Standard Def) › E48 error on MDR515H/F7
New Posts  All Forums:Forum Nav:

E48 error on MDR515H/F7

post #1 of 8
Thread Starter 
I've gotten the E48 code (which I guess means the HDD didn't initialize or spin up or whatever) occasionally -- IIRC, only when I've set the timer to record. Sometimes it would just skip one of the timer recordings in the timer queue, but record the rest of them.

Now I'm getting the code more often, plus twice in the past week, I've turned on the unit and found that it didn't seem to find/recognize the HDD. I couldn't see any titles and the display indicated 0 recordings on the HDD. Turning the unit off and on fixed the problem, but I'm not optimistic about it working every time. (I'm not a technical person, but when an HDD in my computer doesn't start up reliably, I know it signals impending doom.)

Does the mean the HDD is fixin' to die? What are my options?

Thanks.
post #2 of 8

E48 indicates no HDD connected.

 

You can try a SKIP 079 procedure, Step 1 only, to check the HDD/DVD connection status, altho if it's an intermittent bad connection, it might show OK at the time of the test. To be sure, you'd have to open the case and check the connections, exp. the ribbon cables. Instructions are in that help file, farther down.

 

Your trouble could also be FW related and might benefit from a FW re-load (SuperFW 727V)? This might be step 2 after a SKIP 079 to check connections and they report OK?


Edited by wajo - 9/28/13 at 2:13pm
post #3 of 8
Thread Starter 
Thanks, wajo. I'll try your suggestions soon. Right now I'm frantically burning DVDs of the recordings that I really don't want to lose (just in case the HDD does fail and I lose everything on it).
post #4 of 8
I've just started having this happen on a 2160.

If I manually record something by pressing the Record button, the hdd records fine.

If I set the timer to record, and the machine is on (because I was watching something else) or it seems, if the timer is set for with a short time period of when I turn it off, the show records to the hdd fine.

But when I set the timer for a late night show, for example, so the machine has been off for hours, I get the E48 error message and the red timer light is blinking on the display above the clock.

Any suggestions w/b appreciated.

Edited to add - I had done the update with the "H" file before the issues started with recording.

I have now downloaded and used the "V" update per the other thread.

Will test to see if record issues are resolved.
Edited by Breyean - 9/30/13 at 7:59am
post #5 of 8

I assume you have a 2160A (mfgd in 2009) since the H and V updates won't work...actually, should refuse to load... on an original 2160 (mfgd in 2008)?

 

Often important to distinguish between them here.


Edited by wajo - 9/30/13 at 9:08am
post #6 of 8
Yes.

Even after installing the "V" update, I get a message on the tv screen - E48 CANNOT RECORD TO THIS HARD DRIVE.

Which is strange since I CAN record to us manually, just not by using the timer function.

I guess I should add this machine has worked fine for a couple of years, even after I replaced the hdd with a 500gb one following the instructions on a thread here.

It was only after I tried to upgrade the firmware to get the skip week function on the timer and to eliminate the are you REALLY REALLY sure you want to delete a title that the error message started.
Edited by Breyean - 9/30/13 at 10:40am
post #7 of 8
An update.

I installed the "V" update as note in a prior thread.

Recording to the hdd works fine when done manually.

Set the timer for a couple of hours after I shut off the unit. Show recorded fine.

Then I set a timer for 6 hours after I shut off the machine (basically in the middle of the night).

Woke up this morning to the E48 message again.

So it SEEMS there's a relationship between how long the machine has been off and whether the timer recording works. Almost as though while off, it does some sort of reset or self check or something which results in the hdd not being recognized.
post #8 of 8
Is there a way to get back the old firmware? Maybe that fix your problem.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: DVD Recorders (Standard Def)
AVS › AVS Forum › Video Components › DVD Recorders (Standard Def) › E48 error on MDR515H/F7