or Connect
AVS › AVS Forum › HDTV › HDTV Recorders › Comcast DCX3400M User Settings Menu not accessible
New Posts  All Forums:Forum Nav:

Comcast DCX3400M User Settings Menu not accessible

post #1 of 2
Thread Starter 
Comcast just installed this HD DVR box, along with three other non-DVR HD boxes (DCH3200's). The 3400 is working except for one thing: I can't access the User Settings Menu to tell the box what input signals my TV will accept and the box is not automatically changing output signals, except for 1080i and 480i. As a result, for example, the box outputs 1080i on all channels, making 720p channels look a bit less crisp. If I manually change the output signal to 720p using the front panel buttons I can see an improvement in the picture on, for example, Fox programming.

I have followed the manual's directions on how to access the User Settings Menu, so that I can make sure the box is set to Native and can tell it that my TV will accept 1080p24, 720p and 480p in addition to the 1080i and 480i the box already will display. I press Standby and then press Menu within the specified two seconds. Nothing happens. I repeated this while simultaneously cycling manually through each output Format, but still can't see the User Settings Menu.

TV is a Panny 65VT30. The box is being fed into a Yamaha RXA1010 through HDMI and then to the Panny also through HDMI.

Anyone else have this problem and been able to resolve it without getting a Comcast tech to come out? Does Comcast have the User Menu access function disabled on this box? That menu is accessible on the other Moto boxes just installed.

Thanks in advance.
post #2 of 2
Thread Starter 
I dunno what happened. I was trying to post my question in the "Official AVS Motorola DCX Series HD DVR Topic" thread and it wound up here. Will try again. Sorry.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Recorders
AVS › AVS Forum › HDTV › HDTV Recorders › Comcast DCX3400M User Settings Menu not accessible