or Connect
AVS › AVS Forum › Audio › Subwoofers, Bass, and Transducers › New subwoofer buzzes audibly, just from being powered on
New Posts  All Forums:Forum Nav:

New subwoofer buzzes audibly, just from being powered on

post #1 of 3
Thread Starter 
I just set up a new subwoofer, the 8" Monoprice 8248. As soon as the power is turned on, it produces an audible, low-pitched buzzing sound. It isn't noticeable if the speakers are outputting sound, but it would very noticeable and quite distracting when the overall sound is supposed to be quiet, such as in silent scenes in movies.

The sub has a two-prong power connector, so it can't be grounded. The humming occurs even if I disconnect the line-in (it also has high-level clip connectors but I don't use them). Adjusting the volume and frequency knobs has no effect on the sound. If the sub is set to "Auto On" and it goes into standby mode, the buzzing goes away.

I've also tried plugging it into various outlets just to see what would happen. One unused outlet, two different kinds of power strips with surge protectors, and none of them made any difference.

So, what's going on? Is the sub defective? Does it need to break in? Is buzzing just something that happens in low-end subs? I doubt the latter - my ancient and super-cheap Logitech X-530 computer speakers has a buzz-free sub.
post #2 of 3
Quote:
Originally Posted by ikantspelwurdz View Post

So, what's going on? Is the sub defective?

Being that it's a two prong plug and buzzes when the audio cable is disconnected, I'll vote for defective.

My recommendation, give MONOPRICE customer service a call and see what they can do for you. Maybe you can return the defective 8243 and opt for an upgrade. As a suggestion, see if you can opt to upgrade to a subwoofer that digs a bunch deeper like the MONOPRICE 12" 9723.

-
Edited by BeeMan458 - 10/10/13 at 7:16am
post #3 of 3
Quote:
Originally Posted by BeeMan458 View Post

Being that it's a two prong plug and buzzes when the audio cable is disconnected, I'll vote for defective.

My recommendation, give MONOPRICE customer service a call and see what they can do for you. Maybe you can return the defective 8243 and opt for an upgrade. As a suggestion, see if you can opt to upgrade to a subwoofer that digs a bunch deeper like the MONOPRICE 12" 9723.

-

+1

Probably a problem with the internal amp.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Audio › Subwoofers, Bass, and Transducers › New subwoofer buzzes audibly, just from being powered on