or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › RX-830 Scene Buttons leave audio irreparably muted
New Posts  All Forums:Forum Nav:

RX-830 Scene Buttons leave audio irreparably muted

post #1 of 4
Thread Starter 

Hello all,

I have an RX-830 and have configured a cable box to send video and audio into my receiver via HDMI 1, my BluRay player to send video and audio to my receiver on HDMI 2, and my Apple TV to send video and audio to my receiver on HDMI 3. I have programmed scene modes for each of these media using "Net" as the scene button for the Apple TV. I have a Toshiba 3D TV.

Each time I use one of the Scene buttons to begin watching, it turns on the source device and the receiver and I can hear the program while the TV is automatically switched on, but once the receiver begins sending video signal to the TV, the audio cuts out. Muting and unmuting doesn't help, neither does running the volume all the way down and all the way up. I have tried this configuration with the audio out from the TV optically run back to AV4 on the receiver, the audio running from the source to the receiver optically into AV4 and configured to read from AV4 with video on HDMI1, etc., and I have run the entire system using just HDMI cables (which is how it's set up currently). When I turn *just* the receiver off and back on, audio functions properly, even though no input and output configurations will have changed, since I have the receiver set to maintain all settings from previous use when turned back on.

When I saved my scene modes, I was watching the appropriate video source and hearing it through my receiver, but as soon as I turn everything off  and use Scene buttons to get started, I end up silent again.

What am I missing?

Please help!

Casey

P.S. I just tried one more thing. I turned the TV and cable box on, manually. Then I hit the scene button for "TV" and everything worked fine. So if the TV is already on, the problem doesn't happen. Any ideas?


Edited by CaseyK - 10/14/13 at 12:01am
post #2 of 4
You're experiencing a common symptom of trying to have HDMI devices control one another (in this case, having the receiver turn on the TV). You might let us know what model TV you're using--perhaps someone will know.

But as someone with a Yamaha receiver, Sony Blu-ray and LG TV, who has tried getting these devices to play nicely with each other (e.g., ARC and input switching), the best advice I can give is to disable all HDMI control features and get a Harmony remote. Once you configure your Harmony correctly, you'll be able to switch inputs with one button and everything works flawlessly. I bought the 650 because I wanted the physical number keypad.
Edited by JBWIII - 10/14/13 at 6:39am
post #3 of 4
Thread Starter 
I'm still using the Toshiba 3D TV from the original post.
post #4 of 4
Thread Starter 
Any other work arounds that don't involve buying a $100 remote control?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › RX-830 Scene Buttons leave audio irreparably muted