or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › So annoying! Anyone else have issues with Integra 70.2 and Pannasonic PT-AE8000u projector?
New Posts  All Forums:Forum Nav:

So annoying! Anyone else have issues with Integra 70.2 and Pannasonic PT-AE8000u projector?

post #1 of 5
Thread Starter 
I've had my Integra 70.2 for about two and a half years or so and the Panny projector for almost a year. And the hdmi connecting thing is so friggin annoying. I turn on the Integra and it is set to trigger the projector on. Most of the time it will sit there and blink at the input screen for ever. I usually try switching inputs back an forth on the integra panel or switch inputs back and forth on the projector to try to get it to re-sync and that doesn't work. I try to unplug cables and plug them back in. It will mostly happen with my HTPC, but will also do it with the Xbox360 or even the sony ps3. I've had the hdmi board replace in the integra as integra tech informed me it can be faulty sometimes. (was a pain in the ass cause it was at the shop for over a month!!) Still it does this damn thing. Almost to the point where I want to through it off the roof!. I can plug the hdmi that goes directly to the projector in the the htpc and it works without issues. Plug same thing back into the integra and it will sit there flashing trying to "sync" or just goes to a black or blue screen. I'm at a total loss. The sound is great out of the integra, but this hdmi thing sucks. Was thinking maybe that dr. hdmi device might work?? If I'm just screwed cause this is just how it is, what receiver would be a good replacement? Side note, my Onkyo cheapo HT-360 doesn't seem to have this issue at all with the Sharp led 70 smart tv. Maybe its just my combo projector and receiver? Anyone have some advise??
Thanks
D.
post #2 of 5
Thread Starter 
Anyone?????
post #3 of 5
If you do not use the trigger feature is it better? I mean manually turn on the projector 1st. HDMI really expects to see an HDCP compliant display when activated.
post #4 of 5
probably the most important info that you left out of your "sad story" is what lengths of cables are you dealing with. IF they are longer than 25 ft then you might consider using some "active cables" and/or distribution amplifiers. Plus what resolutions are you using, try switching things to 720p to see if anything change.
post #5 of 5
Also consider the Gefen HDMI Detective + if you think it might solve your issues.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › So annoying! Anyone else have issues with Integra 70.2 and Pannasonic PT-AE8000u projector?