or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Media streaming stalling since formatting PC
New Posts  All Forums:Forum Nav:

Media streaming stalling since formatting PC

post #1 of 4
Thread Starter 

I recently formatted my PC to put in a new SSD. I created two partitions, one for OS (win 7 64bit) and one for apps, and I use the mechanical drive to store all my movies and music.

Before I formatted I was using TVersity media server to stream to my Panasonic p60st60 TV with its built in DLNA app over my wireless network. Everything worked fine until I formatted.

Now when I try to stream to my TV the movie takes a couple minutes to load, and then plays extremely choppy. I have tried 3 different media servers and gotten the same result. I am going to stick with Plex media server, but I'm guessing the problem is with my PC or the network.

Any help would be greatly appreciated. Thanks!

post #2 of 4
Putting apps on a partition different from OS is a bad idea (will documented by MS). Not sure it's anything to do with your problem, but I'd combine the partitions (get mini partition wizard --I use at home -- if you can't so in Windows)
post #3 of 4
Would be weird if partitions were the problem. Could be coincidence and their is a problem with wireless.

Try Mezzmo or Serviio as the DLNA server and see where that gets you, though you shouldn't really use wireless if you can help it, powerline adapters are a much better option and usually good enough for the task.

The St60 is a decent media player almost on par with a WDTV Live for media support so another thing it can be is the DLNA server is no longer transcoding media or the media you have is too much for the wireless.
post #4 of 4
Thread Starter 

So I found the solution to the problem.  I have a ASRock Z68 Extreme3 motherboard, when I initially built my PC I put the driver CD in and just selected "Install all".  This ended up installing, what I thought at the time, was just some bloatware called XFast LAN and XFast USB.  I decided to just give the XFast LAN utility a try, so I installed it, and sure enough everything works like a charm now.  Pretty impressed by that little utility.  Thank you for taking the time to reply!

New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Media streaming stalling since formatting PC