or Connect
AVS › AVS Forum › Display Devices › Digital Hi-End Projectors - $3,000+ USD MSRP › Official Epson Pro Cinema 6030UB Owners' Thread
New Posts  All Forums:Forum Nav:

Official Epson Pro Cinema 6030UB Owners' Thread - Page 5

post #121 of 251
Quote:
Originally Posted by hmunster2 View Post

Just curious, I got a 6030 end of December and just last night (minimal hours on the unit), at the end of a movie I saw what appeared to be a sparkley area on the screen (not the screen material). Today I checked it out and it is a Blue spot, maybe 3-4mm in diameter. Is this a "stuck" pixel? Dead pixels appear as black, don't they?
Thanks

3-4mm? I don't think that is a single pixel. My stuck pixel (magenta) was enclosed in one of the little "screen door" squares toward the bottom left of the screen. It was always one color during 16x9 viewing, and black (turned off) during Blu-Ray viewing with black bars on top and bottom.
post #122 of 251
Quote:
Originally Posted by dlynch34 View Post

I feel your pain and thanks for the response. That only tells me it is a good projector. I am also seeing there are not that many post compared to some of the others in here. That tells me that either the ones that have them are very happy with it or there is just not that many in circulation because of the shortage.

Check out the Epson 5030 thread. There is a lot more going on there. Lots of good things.
post #123 of 251
Quote:
Originally Posted by JeffStryk View Post

3-4mm? I don't think that is a single pixel. My stuck pixel (magenta) was enclosed in one of the little "screen door" squares toward the bottom left of the screen. It was always one color during 16x9 viewing, and black (turned off) during Blu-Ray viewing with black bars on top and bottom.

I tried cleaning the lens, but that didn't help. When there are lighter colored backgrounds being projected the "dot" looks yellow, but is definitely blue, easily visible when you are changing chapters on a blu-ray for instance. But, also having some other issues. Twice, after watching an on-demand program on cable and then going back to regular programming, the screen goes black and if you hit the HDMI button it says no input source or no source.
I have also had the pj just go blank and then would not power down with either the remote or power switch-necessitated removing the plug from the pj.
Also, while watching a Blu-ray last night, the image went black for about 15 seconds at one point (sound still playing), so backed it up and it then played through fine.
Have any of you experienced any of these problems?
Thanks
post #124 of 251
Quote:
Originally Posted by JeffStryk View Post

Looks like I'll be returning my second Epson 6030. I received unit #1 in mid-December. After approx. 50 hours a single stuck pixel developed at the lower left edge. I coordinated with Gregg Loewen (Lion Audio Video) and a representative from Epson America Inc. I received a new replacement. Both gentlemen provided excellent and speedy customer service!

After approx. 25 hours unit #2 developed an array of "quad-dots" all over the screen. This even occurred with no inputs (HDMI cable disconnected). I turned the projector on and off, reset all menu choices - no help. I've been in contact with Gregg and Epson again.

Will advise.

Did you buy it from Lion Audio?  If so, did you have him take it out of the box and run his personal test on the projector before he sent it to you?

 

Thanks

post #125 of 251
Quote:
Originally Posted by westcott2010 View Post

Did you buy it from Lion Audio?  If so, did you have him take it out of the box and run his personal test on the projector before he sent it to you?

Thanks

Yes, I had Gregg perform the $30 pre-delivery check on the original projector. It passed all tests and was sent to me. The pixel problem surfaced approx. one month later. The new replacement came from Epson directly so no pre-delivery check accomplished. But again, even if it was checked, the current problem surfaced at 22-25 hours.
post #126 of 251
Quote:
Looks like I'll be returning my second Epson 6030. I received unit #1 in mid-December. After approx. 50 hours a single stuck pixel developed at the lower left edge. I coordinated with Gregg Loewen (Lion Audio Video) and a representative from Epson America Inc. I received a new replacement. Both gentlemen provided excellent and speedy customer service!

After approx. 25 hours unit #2 developed an array of "quad-dots" all over the screen. This even occurred with no inputs (HDMI cable disconnected). I turned the projector on and off, reset all menu choices - no help. I've been in contact with Gregg and Epson again.

Will advise.

Hi Jeff!! This totally sucks and is very uncommon. You need to buy a lottery ticket (and / or life insurance). We will get this resolved by the end of business today. Hopefully the east coast storm will not affect shipping (but it might). I and Epson have never seen this type of failure before and they want the unit back at their labs in Long Beach for evaluation. In the mean time we will get you a replacement (will try for over night).
Edited by Gregg Loewen - 2/13/14 at 5:59am
post #127 of 251
There is another post in this thread...on the last page, with a person asking about mounting location....

While the Epson (and some other PJs) advertise / offer a huge amount of lens shift..... I DO NOT RECOMMEND USING A LARGE AMOUNT OF SHIFT, because as the image is shifted to the edges within the lens more distortion will be added via the optical path. ALWAYS try to mount the PJ within the frame of the screen. THIS IS EXTREMELY IMPORTANT especially when you are using an anamorphic lens in front of the PJ.
post #128 of 251
Quote:
Originally Posted by Gregg Loewen View Post

Hi Jeff!! This totally sucks and is very uncommon. You need to buy a lottery ticket (and / or life insurance). We will get this resolved by the end of business today. Hopefully the east coast storm will not affect shipping (but it might). I and Epson have never seen this type of failure before and they want the unit back at their labs in Long Beach for evaluation. In the mean time we will get you a replacement (will try for over night).

Greg, can HDMI Link on the Epson cause a problem with the picture blacking out in the middle of a blu-ray movie (audio still works) and the "freezing" of the power off buttons on the remote and the projector?
I run the HDMI cable to the Epson through a Yamaha RX-A730 on the direct setting (no processing).
post #129 of 251
Absolutely a possibility. However, Id be looking at the Yamaha as the first line of trouble shooting the problem.

Always turn off any HDMI communication / connectivity options. You are only asking for problems.

Same goes for deep color and auto HDMI functions.
post #130 of 251
I pulled the trigger yesterday on the 6030 along with a Vapex electric 120" tensioned screen. This will be my first projection system and I an extremely excited!

Will still be a couple weeks out before delivery of the PJ but I was able to get a great deal on the unit.

Any initial set up tips for the 6030 ?
post #131 of 251
Quote:
Originally Posted by Tasdom View Post

I pulled the trigger yesterday on the 6030 along with a Vapex electric 120" tensioned screen. This will be my first projection system and I an extremely excited!

Will still be a couple weeks out before delivery of the PJ but I was able to get a great deal on the unit.

Any initial set up tips for the 6030 ?

I am 3 weeks and counting on my projector. According to the dealer epson STILL has not given him an eta on shipments.
post #132 of 251
Quote:
Originally Posted by dlynch34 View Post

I am 3 weeks and counting on my projector. According to the dealer epson STILL has not given him an eta on shipments.

I am also three weeks into waiting for my 6030 to arrive. My dealer told me that the middle of every month, Epson ships projectors to southern CA where the extra components are then packaged for the 6030. Then the dealers are shipped their projectors. Dealer told me it is 4 days from shipment in CA to receiving them here in Omaha. Dealer also said it usually take a few days in CA for the packaging. I ordered my 6030 at the very end of January. My HT is all set up minus the projector and the center channel being mounted and the sub being wired up. Oh so close.
post #133 of 251

My dealer called me today and told my 6030 is being shipped (yeah). Thursday of next week is the earliest they could fit me into the schedule to finish up my HT room. So, it would seem dealers across the U.S. should be receiving 6030's by next week. 

post #134 of 251
Quote:
Originally Posted by AlexanderDelarg View Post

My dealer called me today and told my 6030 is being shipped (yeah). Thursday of next week is the earliest they could fit me into the schedule to finish up my HT room. So, it would seem dealers across the U.S. should be receiving 6030's by next week. 

That's great news! Hopefully the pipelines are getting filled.
post #135 of 251
Quote:
Originally Posted by Gregg Loewen View Post

Absolutely a possibility. However, Id be looking at the Yamaha as the first line of trouble shooting the problem.

Always turn off any HDMI communication / connectivity options. You are only asking for problems.

Same goes for deep color and auto HDMI functions.

Well, figured out the problem with blackouts and power control freezing up. It happened with the yamaha turned off ,but in standby mode. Changed ables and when it was blacked out again, an image would pop up for a second or so, other times there might be half of the screen showing an image like "snow" on an old CRT. Tried running hdmi directly from cable and bluray and still no pictue. Then switched to component, voila, pic restored and able to poer unit off. The unit had to be running for at least 30 mins before the blackouts occurred and once it only blacked out for 15 seconds and then the pic came back. Also tried both hdmi inputs on the epson, no difference. Now waiting for a replacement for a 2 month old pj, not good quality control on the epson. Hoping the next unit is ok.
Hope this info may help others, just seems everybody, incl my dealer, is so ready to blame it on the hdmi link, when in fact it may be the hdmi board. Just my 2cents.
post #136 of 251
FYI for everyone to know, Sales guys in the Audio Video Industry are the Biggest Morons in the Worls

I jus talked to Eyemedia Sound & Vision in Michigan and he told me the Epson's are not nearly as good as everyone says and that they paid for the good reviews and he says the JVC's are much much better at the same price point

JVC is very good but I suspect the profit margin is much higher on the JVC than the Epson
post #137 of 251

We're trying to setup the new Epson 6030 and are having difficulty getting it to align with the screen.

 

We have a 16:9 - 115" SI Black Diamond.  It is either perfect vertically and hangs over the left & right edge by about 1/2 inch or we change it and it ends up perfect horizontally and hangs over a 1/2 inch on the top and bottom. 

 

Is there something on the remote that can fix this or do we keep playing with the controls under the projector? 

post #138 of 251
Quote:
Originally Posted by westcott2010 View Post

We're trying to setup the new Epson 6030 and are having difficulty getting it to align with the screen.

We have a 16:9 - 115" SI Black Diamond.  It is either perfect vertically and hangs over the left & right edge by about 1/2 inch or we change it and it ends up perfect horizontally and hangs over a 1/2 inch on the top and bottom. 

Is there something on the remote that can fix this or do we keep playing with the controls under the projector? 


Need to consider making adjustments with your mount as this point in my opinion. biggrin.gif
post #139 of 251

I've had the new Epson for a few days now and everything seemed to be working OK until I noticed the bottom score ticker (on SportsCenter) or news ticker (cable news) on the screen is choppy instead of smooth scrolling across the screen.   Then watching games you can also tell there isn't a smooth motion to the game but I heard this projector was supposed to be great w/ watching sports.  This doesn't seem normal because I saw these projectors at several media stores in Dallas and never saw anything like this.   Is there something wrong with my projector or has anyone else noticed this issue? 

 

Again, it's really noticeable when you see the bottom ticker on SportsCenter or another cable news program instead of the words/scores rolling across the bottom smoothly it's a little choppy.   Very frustrating but I'm assuming this is fixable? 

post #140 of 251
I had the same issue on sports tickers, etc - it was choppy. It turned out to be my onkyo 3009 up scaling to 24p so I set it to 1080p instead and no problem since. Not sure if this helps.

Sent from my SCH-I545 using Tapatalk
post #141 of 251
Quote:
Originally Posted by Tasdom View Post

That's great news! Hopefully the pipelines are getting filled.


yes mine was shipped out from dealer yesterday. I should be getting it tommorrow!
post #142 of 251
Quote:
Originally Posted by westcott2010 View Post

I've had the new Epson for a few days now and everything seemed to be working OK until I noticed the bottom score ticker (on SportsCenter) or news ticker (cable news) on the screen is choppy instead of smooth scrolling across the screen.   Then watching games you can also tell there isn't a smooth motion to the game but I heard this projector was supposed to be great w/ watching sports.  This doesn't seem normal because I saw these projectors at several media stores in Dallas and never saw anything like this.   Is there something wrong with my projector or has anyone else noticed this issue? 

Again, it's really noticeable when you see the bottom ticker on SportsCenter or another cable news program instead of the words/scores rolling across the bottom smoothly it's a little choppy.   Very frustrating but I'm assuming this is fixable? 

Sports may need to be watched in a different setting than blu rays and cable/satellite. FI and other settings may need to be tweaked because of the faster movements. Mine is being installed Thursday and I will report back with what settings I use for sports.
post #143 of 251
Quote:
Originally Posted by AlexanderDelarg View Post


Sports may need to be watched in a different setting than blu rays and cable/satellite. FI and other settings may need to be tweaked because of the faster movements. Mine is being installed Thursday and I will report back with what settings I use for sports.

Thanks, I'm curious to see what you do with your settings. 

 

I changed the FI and it made the scrolling slightly better but now the game seems even more odd to watch.   I did a lot of research with these projectors and saw them in several media stores and never noticed this.  This is the last thing I expected with this projector since I told every one selling it I would be watching a lot of sports on it, but hopefully there are other settings I can tweak besides FI.  

post #144 of 251
Quote:
Originally Posted by westcott2010 View Post

Thanks, I'm curious to see what you do with your settings. 

I changed the FI and it made the scrolling slightly better but now the game seems even more odd to watch.   I did a lot of research with these projectors and saw them in several media stores and never noticed this.  This is the last thing I expected with this projector since I told every one selling it I would be watching a lot of sports on it, but hopefully there are other settings I can tweak besides FI.  

If you have the time, try researching some of the professional reviews as some of them listed what they preferred to watch sporting events on compared to movies, etc. I wrote some of these settings down but they are not with me. I will try to find them tomorrow and list them here. I know for certain there were a couple things that were adjusted for sports and FI was one. I can't remember if FI was set to high? Others here should be able to chime in as some here have been owners for months. The 5039 thread gets more action so you may see an answer there.
post #145 of 251

One of the reviewers of the 6030 for sports set the Epson to Dynamic / Living Room Mode, F.I. to low or medium and Super Resolution to 3.  This is just one man's opinion of what he liked for sports on the Epson 6030 but it may be worth to give it a try and adjust from there. 


Edited by AlexanderDelarg - 2/26/14 at 8:08am
post #146 of 251
Just ordered the 6030 from Gregg. Have to imagine it is going be quite the change from the Sharpvision XV-Z12000 I have been running for the last several years. What screen is everyone using? I have the Da-Lite Cosmopolitan Electrol in High Contrast Matte White if I remember correctly.
post #147 of 251
Quote:
Originally Posted by cmorreale View Post

Just ordered the 6030 from Gregg. Have to imagine it is going be quite the change from the Sharpvision XV-Z12000 I have been running for the last several years. What screen is everyone using? I have the Da-Lite Cosmopolitan Electrol in High Contrast Matte White if I remember correctly.

I am using a Carada Criterion 118" Brilliant White screen. Carada has fantastic screens and customer service.
post #148 of 251
Quote:
Originally Posted by cmorreale View Post

Just ordered the 6030 from Gregg. Have to imagine it is going be quite the change from the Sharpvision XV-Z12000 I have been running for the last several years. What screen is everyone using? I have the Da-Lite Cosmopolitan Electrol in High Contrast Matte White if I remember correctly.

My last projector was a Sharp XV-Z12000 mkII too! I had ordered the Epson 6030 but changed my mind and went with the Sony 55es. Either way, you will be floored with the upgrade in overall picture quality, especially black levels and shadow detail!
post #149 of 251
Quote:
Originally Posted by mbroder View Post

My last projector was a Sharp XV-Z12000 mkII too! I had ordered the Epson 6030 but changed my mind and went with the Sony 55es. Either way, you will be floored with the upgrade in overall picture quality, especially black levels and shadow detail!

The Sharp XV-Z12000 mkII had a great lens. Same lens was used in the Marantz VP-12S4, made by Konica-Minolta. I still have that Marantz sitting around. Wish I could transfer that lens to another projector.
Reply
Reply
post #150 of 251
Quote:
Originally Posted by AV Science Sales 5 View Post

The Sharp XV-Z12000 mkII had a great lens. Same lens was used in the Marantz VP-12S4, made by Konica-Minolta. I still have that Marantz sitting around. Wish I could transfer that lens to another projector.

That would be the best of both worlds! It's the one thing I miss about the Sharp. On a test pattern or the menu I could dial the focus in razor sharp at any part of the screen. My Sony is better than the old Sharp in just about every category except the lens (plus the native sharpness of a single chip DLP as well).
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Display Devices › Digital Hi-End Projectors - $3,000+ USD MSRP › Official Epson Pro Cinema 6030UB Owners' Thread