or Connect
AVS › AVS Forum › Audio › Subwoofers, Bass, and Transducers › General voice coil question.
New Posts  All Forums:Forum Nav:

General voice coil question.

post #1 of 2
Thread Starter 
I don't think this matters what brand it is but it's a Velodyne HGS-15. I'm trying to get to the bottom of a funky sounding sub.
The amp has already been replaced but the funky sound remains, At the request of Velodyne, I pulled the driver to check that the front and rear spiders were not coming un-glued. They were fine. Then I asked what ohm reading I should get from the coil assembly but that went unanswered. A few hours later, I went back to it, turned on the meter and got 5.5 ohms. I did not hear back from V yet, so I shut the meter off and went to bed. This morning while having my coffee, I turned the meter back on and read 7.4 ohms. The other weird thing I noticed this AM is that manually moving the cone in and out changes the ohm readings a lot. I don't think that should happen. I don't think the coil resistance should change at all, should it?
post #2 of 2
Quote:
Originally Posted by stefuel View Post

I don't think this matters what brand it is but it's a Velodyne HGS-15. I'm trying to get to the bottom of a funky sounding sub.
The amp has already been replaced but the funky sound remains, At the request of Velodyne, I pulled the driver to check that the front and rear spiders were not coming un-glued. They were fine. Then I asked what ohm reading I should get from the coil assembly but that went unanswered. A few hours later, I went back to it, turned on the meter and got 5.5 ohms. I did not hear back from V yet, so I shut the meter off and went to bed. This morning while having my coffee, I turned the meter back on and read 7.4 ohms. The other weird thing I noticed this AM is that manually moving the cone in and out changes the ohm readings a lot. I don't think that should happen. I don't think the coil resistance should change at all, should it?

Your prognostications sound correct and likely to me.

Seems very much to me like you have a rubbing voice coil. What happens is the rubbing scrapes the insulation off the wire in the voice coil and rubbing against the metal pole pieces of the magnet assembly shorts out a varying amount of turns. That and the scraping is what causes the funky sound.

Rubbing is caused by things like shock in shipping, cone suspension sagging (seems like they had you check for that) or a form of overpowering that results in a slow cooking and eventual deformation of the voice coil.

It is very common.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Audio › Subwoofers, Bass, and Transducers › General voice coil question.