or Connect
New Posts  All Forums:Forum Nav:

BenQ W-1080ST

post #1 of 5
Thread Starter 

Hi All, Just received my new BenQ W-1080ST but unfortunately the 3D mode on that is greyed out and I am not able to enable it.  I am using an Asus 3D laptop and would like to display some active 3D content.

 

I am using the HDMI cable and have tried with both HDMI 1 and HDMI 2 and also with different HDMI cable but no luck.

 

Have a training on this with 3D tomorrow, please please please help with some suggestions.

 

Thanks

post #2 of 5
There's an under $3,000 forum that may have more people reading that are familiar with this PJ. Unfortunately I'm not.

But, make sure the ASUS laptop is sending a 3D signal.
post #3 of 5
If the Asus has an nvidia card make sure you have nvidia 3d tv play, if it has an amd card make sure it has the relevant software for that.
post #4 of 5
Make sure you are sending an output signal in the right resolution and hertz. Check you w1070 manual for screen resolutions that work. And make sure you have the proper software to output 3d like the previous posts says. If I wasn't at work I could link the 3d settings.
post #5 of 5
Thread Starter 

Hi All,

 

Thanks for the response.  The problem was fixed by selecting the 1080 Full HD under the Nvidia control panel/ resolution option on the Asus laptop.

 

Thanks again.

New Posts  All Forums:Forum Nav:
  Return Home