or Connect
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › DTS Master Audio decoding problem?
New Posts  All Forums:Forum Nav:

DTS Master Audio decoding problem?  

post #1 of 2
Thread Starter 
Hi All -

Haven't used my Oppo to play discs for a few months. I just put in the new Tommy Blu-Ray disc, and was very disappointed that there was no sound from the rear speakers when I selected the DTS Master HD audio track.

I noticed that the Oppo was reporting the disc properly as DTS audio when I selected that sound track, but my Sony ES receiver is just seeing PCM stereo, no matter which sound mode I select on the Oppo. I checked a couple of other DTS discs that i know USED to work fine, but they will not play properly either. Dolby Digital 5.1 surround works fine, but no DTS Master HD. All of the settings look fine to me on the Oppo - audio output is set to bitstream.

I tried re-seating the HDMI cables and powering everything down and back up with no luck. Obviously, I have to determine if the issue is with my Oppo or my Sony receiver. I'm not sure where I am going to get another blu-ray player I can try.

In the meantime, has anyone heard of this issue with the Oppo, or have any other settings / suggestions I could try?

Thanks,
Tom
post #2 of 2
Please post in the appropriate Oppo thread.

S~
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Blu-ray Players
This thread is locked  
AVS › AVS Forum › Blu-ray & HD DVD › Blu-ray Players › DTS Master Audio decoding problem?