or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › *Official* KDLinks HD*** Streaming Media Player Thread
New Posts  All Forums:Forum Nav:

*Official* KDLinks HD*** Streaming Media Player Thread - Page 9

post #241 of 321
I was wondering if anyone can help with an issue I am having. I just loaded all my music (mp3s) but when I try to go to the "music" option through the home menu, I cannot get it to display by artist, album, or genre. The only option is will display is "All Songs" which is useless since there are far too many songs. I know all my ID3 tags work fine because if I play an individual song it detects all the ID3 info correctly. This is pretty frustrating. Any settings I should be checking, or what else am I missing?
Oh, and I am on the beta firmware V1.2
Thanks in advance for any thoughts or help!
post #242 of 321
Your right. It's really meant for media management.
post #243 of 321
This player would be so0000 much better if the company invested more programming funds to develop a better UI, and function set.
post #244 of 321
Thread Starter 
Indeed. If your looking for a player with a better customizable ui than you might b interested in the wdtv live smp. A little more buggy but very pretty and more you can do with it.
post #245 of 321
Email Eric with your suggestions. He's always asking for feedback on improvements.
post #246 of 321
Quote:
Originally Posted by G1Nger View Post

Email Eric with your suggestions. He's always asking for feedback on improvements.

I have. I get the impression his hands are tied as it relates to added features.

I doubt any of the suggestions will ever see the light of day.



Sent from my SCH-I545 using Tapatalk
post #247 of 321
Quote:
Originally Posted by rgracie View Post

I have. I get the impression his hands are tied as it relates to added features.

I doubt any of the suggestions will ever see the light of day.



Sent from my SCH-I545 using Tapatalk

I had high hopes based on e-mail exchange of suggestions with Eric over the past months but sadly all I've seen of it is a beta firmware release which didn't address any of them frown.gif
post #248 of 321
Hi guys! I just want to make you a question because I read all the pages but no one talks about Audio Files. Can I play Flac 24-bits files?? My old Asus aoplay can but have few issues thats why Im lookin for an upgrade and better performance with this files too!

Thanks all!
smile.gif
post #249 of 321
false
post #250 of 321
If someone need a Flac 24bit ask me!
post #251 of 321

I have a KDLinks HD 720, with a Seagate SATA-III 4 TB disk inside. I have the media player connected to a Gigabit network. I have about 5 TB of media, mostly DVDs and Blurays copied over to my PC with DVD Fab. That means I have the exact file structure to be found in the original disks. I haven´t tried making ISO copies yet.

 

I have noticed that if I switch the KDLinsk HD 720 off, then switch it on again, after booting up (which takes quite a bit longer than my Bluray Player) it then starts to scan the media (i.e. the internal 4 TB disk) and takes something like 5 to 10 minutes to do so. This will not make it a popular device to use...

 

When I play movies from the HD installed inside the KDLinks HD 720 player, they work fine, except for one little detail: if you happen to like to see movies WITH the subtitles, like my wife, you can choose the subtitles at the Bluray opening menu but if you bychance happen to pause or fast-forward the movie, then the subtitles disappear. And to get them back again, you have to go back to the opening menu... This is true for some movies, others allow you to select the subtitles using the HD 720 remote control option.

 

When I play movies over the Gigabit network from the PC, they play fine, both Blurays and DVDs. But leaving my PC on uses up a lot of power, it consumes about 1000 W.

 

I have therefore bought myself a Seagate Expansion 4 TB external disk, with a USB 3.0 connection. My idea was to use this to be able to increase my movie storage base, sinde the internal 4 TB disk is full up already.

 

When I try to play the same movies from my Seagate Expansion 4 TB disk, connected to one of the USB 2.0 connections on the KDLinks HD 720 player, the movies stutter and jump, and no audio comes through. I have tried changing the partition type form MBR to GPT and have tried splitting the partition into 2 smaller partitions and the problem remains. A test with the same movie on a pen-drive showed that the movie played fine (except that the pen-drive was formatted Fat32 so it wouldn´t accept any large Bluray files, so I only saw the opening part until the menu).

 

I am working with Eric on this but we have not yet managed to pinpoint the problem. Any ideas? Anyone else using a large external disk over the USB port?

post #252 of 321
ABacon,
The only external HDD that I have used are 1gb Toshiba portable drives. I haven't experienced any problem playing movies using these portable drives but I don't use them very often. I usually watch everything off the 3GB internal drive. What type of files are you playing?

As for the subtitles...I have experienced similar issues after fast forwarding. Usually, the subtitles would freeze on the screen. However, my older media player(Argosy) had similar issues.
post #253 of 321

I have used the DVDFab software to copy my movie files over to my PC ipsis literis as they are on the disks, with exactly the same file structure. The KDLinks HD 720 player recognizes the files as a movie to be played, only there is this performance issue when watching movies on the external HD. I can also generate ISO files (one single big file per disk), although I haven´t tested this option yet and I don´t know if the KDLinks player recognizes these types of files as playable.

post #254 of 321
Quote:
Originally Posted by ABacon View Post

I have used the DVDFab software to copy my movie files over to my PC ipsis literis as they are on the disks, with exactly the same file structure. The KDLinks HD 720 player recognizes the files as a movie to be played, only there is this performance issue when watching movies on the external HD. I can also generate ISO files (one single big file per disk), although I haven´t tested this option yet and I don´t know if the KDLinks player recognizes these types of files as playable.

I also use DVDFab to get my movies onto the hard drives. The HD720 will play the DVD or Blu-ray files with no problems.

I have played several ISO files for 3D movies and it works great.

Also, I tested the HD720 with an older Maxtor hard drive. I played an MP4 movie through the 2.0 USB and it played fine.
post #255 of 321
Quote:
Originally Posted by ABacon View Post

I have a KDLinks HD 720, with a Seagate SATA-III 4 TB disk inside. I have the media player connected to a Gigabit network. I have about 5 TB of media, mostly DVDs and Blurays copied over to my PC with DVD Fab. That means I have the exact file structure to be found in the original disks. I haven´t tried making ISO copies yet.

I have noticed that if I switch the KDLinsk HD 720 off, then switch it on again, after booting up (which takes quite a bit longer than my Bluray Player) it then starts to scan the media (i.e. the internal 4 TB disk) and takes something like 5 to 10 minutes to do so. This will not make it a popular device to use...

When I play movies from the HD installed inside the KDLinks HD 720 player, they work fine, except for one little detail: if you happen to like to see movies WITH the subtitles, like my wife, you can choose the subtitles at the Bluray opening menu but if you bychance happen to pause or fast-forward the movie, then the subtitles disappear. And to get them back again, you have to go back to the opening menu... This is true for some movies, others allow you to select the subtitles using the HD 720 remote control option.

When I play movies over the Gigabit network from the PC, they play fine, both Blurays and DVDs. But leaving my PC on uses up a lot of power, it consumes about 1000 W.

I have therefore bought myself a Seagate Expansion 4 TB external disk, with a USB 3.0 connection. My idea was to use this to be able to increase my movie storage base, sinde the internal 4 TB disk is full up already.

When I try to play the same movies from my Seagate Expansion 4 TB disk, connected to one of the USB 2.0 connections on the KDLinks HD 720 player, the movies stutter and jump, and no audio comes through. I have tried changing the partition type form MBR to GPT and have tried splitting the partition into 2 smaller partitions and the problem remains. A test with the same movie on a pen-drive showed that the movie played fine (except that the pen-drive was formatted Fat32 so it wouldn´t accept any large Bluray files, so I only saw the opening part until the menu).

I am working with Eric on this but we have not yet managed to pinpoint the problem. Any ideas? Anyone else using a large external disk over the USB port?

When I first started usung the HD720 I started with an external USB drive perhaps 2 or 3 TB and stuttering galore switched to internal drive no problem so I gave up on external USB drive with HD720.
post #256 of 321
Since my 1 TB Toshiba drives work, maybe there are issues with larger USB hard drives.
post #257 of 321
Hey everyone. I've had the player for two weeks. Today, when turning it on the display read 'UPGRADE', the TV screen showed something which I guess was a symbol instructing to plug firmware into USB connector. So,apparently it was going into upgrade mode upon turning it on. At the time I thought it was telling me that an upgrade was available, except it was more like the player was forcing me to do the upgrade as I couldn't switch out of this upgrade screen. I reluctantly proceeded to download the v1.2 firmware and went thru the upgrade process. After the new firmware has been installed, the player's display shows 'NUPGRADE' for a few seconds and the firmware installation starts all over again and if i didn't unplug the power it would keep installing the firmware over and over again. That's it, the player is now non-functional.
I contacted KDLinks and am awaiting reply. I'm hoping there's a fix where I can avoid having to send the unit back. By the way I tried reinstalling the 1.1 firmware but the same thing happens. Any chance somebody else has experienced something similar?
post #258 of 321
Well, as I was typing my post I received the email from Eric . He's sending me a replacement. Machine is stuck in upgrade mode, sounds like a never before encountered issue.
post #259 of 321
Quote:
Originally Posted by matts1977 View Post

i have the hd700 and lately it's been giving me a problem with my external hard drives.

I've had similar issues with my USB drives. I format them with Win 8, copy some videos to it, play it in the HD700, then when I connect it again to my Win 8 laptop I'm told there are errors with the drive. I can no longer delete files on the drive, which have been made Read Only. I can still copy files to it, and the HD700 still plays them, but the drive has been corrupted & there's no solution (that I know of, as Win 8 repair tool doesn't repair it) apart from formatting the drive. I need to contact customer service about this.

With USB sticks, the HD700 has also corrupted them in a similar manner, but running the Win 8 repair tool did repair the stick, & from then on the stick worked fine, with no errors reported by Win 8.

As for the screen going black when you connect a drive (which only happens after the HD700 has corrupted the drive) -- I've also had this problem. It seems to be a directory reading issue (?) with the HD700. I've found that when I copy new files to a USB drive, I first need to connect it to the HD700, boot the HD700, see it go black after booting, leave it for 5-10 minutes, then reboot the HD700 which then does *not* go black. Not ideal, but it works for me.
post #260 of 321
Thread Starter 
Has anyone ever used the hd720 as a NAS device? I just got the SONOS play:1 speaker. Would love to throw all my music on a hard drive and set up the hd720 to work as a NAS. Is it difficult to set up?

In fact, I was just going over the manual and it does a lot of stuff that I do not know anything about. Can anyone explain what these things are? It gives a very brief explanation in the manual. Maybe some examples of how you could use these features.

3.8 DLNA DMR
3.9 A/V Streaming via Network
3.10 A/V Streaming via UPnP-server
3.14 Transmission
3.15 FTP Server

e.g., I have used an FTP client before but how could people use an FTP server on the kdlinks?

Thanks guys.
Edited by johnBlanker - 3/25/14 at 1:56pm
post #261 of 321

Guys! I need your help! A friend of mine bought a KDLINKS in US for me but he forgot the Remote in the hotel! :( 

I use my USB keyboard but only works the arrows and the ENTER key! Impossible to change the Audio or activate the Subs!  Im talkin' with Eric, he told me to buy the Logitech Hamorny but too no luck neither. Impossible to get that Remote in Argentina! 

 

What can I use? Maybe a USB Remote or one of that HTPC keyboards? 


Sorry for my english!

 

Thanks all! 

Diego

post #262 of 321
Quote:
Originally Posted by Dieguite View Post

Guys! I need your help! A friend of mine bought a KDLINKS in US for me but he forgot the Remote in the hotel! frown.gif 


I use my USB keyboard but only works the arrows and the ENTER key! Impossible to change the Audio or activate the Subs!  Im talkin' with Eric, he told me to buy the Logitech Hamorny but too no luck neither. Impossible to get that Remote in Argentina! 

What can I use? Maybe a USB Remote or one of that HTPC keyboards? 


Sorry for my english!

Thanks all! 
Diego

My remote had a problem and I contacted Eric at KDLINKS. He was kind to send me a new remote. My suggestion is to send him an email and ask for a replacement.
post #263 of 321
Quote:
Originally Posted by Dieguite View Post

Guys! I need your help! A friend of mine bought a KDLINKS in US for me but he forgot the Remote in the hotel! frown.gif 


I use my USB keyboard but only works the arrows and the ENTER key! Impossible to change the Audio or activate the Subs!  Im talkin' with Eric, he told me to buy the Logitech Hamorny but too no luck neither. Impossible to get that Remote in Argentina! 

What can I use? Maybe a USB Remote or one of that HTPC keyboards? 


Sorry for my english!

Thanks all! 
Diego

I was given a HTC one remote and I have a Samsung galaxy tab 3 7 they both have Ir-infrared the five remote I was using in my bedroom alone has now been replaced with my HTC one the remote software that came with the HTC one is dung I brought one from the play store called smart ir remote I paid like six bucks for it but it's the best you can aim the remote at the phone and it will copy remote command or you can download it if it's already listed and you can also code search to program phone to whatever unit my phone now controls everything
post #264 of 321
can some one ask Eric to make the same unit with a android platform I love my unit but the one review I read said it had Netflix app well it doesn't when I have my kids over they enjoyed using the kids Netflix on the neotv pro as for the unit it self I give it a 8/10 1 point for the network transfer speeds and the UI need to be more eye appealing I thought maybe that would have been address on the latest firmware but I don't do karaoke so the 1.2 final sucks
post #265 of 321
Quote:
Originally Posted by davesr1980 View Post


I was given a HTC one remote and I have a Samsung galaxy tab 3 7 they both have Ir-infrared the five remote I was using in my bedroom alone has now been replaced with my HTC one the remote software that came with the HTC one is dung I brought one from the play store called smart ir remote I paid like six bucks for it but it's the best you can aim the remote at the phone and it will copy remote command or you can download it if it's already listed and you can also code search to program phone to whatever unit my phone now controls everything

Excelent!! Do you know if the KDLINKS 700 its listed? I dont have the remote copy the commands!! :( I have the S4 and I found the app! Ill try it when I back home!

 

Thanks for your time! BTW I talked with Eric and he will send me a new Remote by mail! 

post #266 of 321
the 680, 700 and 720 is listed but keep in mind even if its not listed and you don't have the remote you still have the auto programing function.
post #267 of 321
Is anyone having problems seeing the player on their network? I used to be able to see it, but now it is no longer listed when I try to connect to my local network. If I go to control panel-->hardware and sound-->devices and printers then I see all the devices, but I cannot transfer files or access anything on the KDLinks player. Does anyone know what might be causing this? And I am using Windows 7 and just upgraded the firmware of the player to 1.2 (though I had lost connectivity to the player before upgrading the firmware).
Thanks.
post #268 of 321
I had upgraded the firmware as well but after the firmware up date, I had to set everything back up enter everything manually again...
post #269 of 321
Has the network transfer speed improved with the 1.2 update - or is that a hardware/processor issue? I was considering the 720 but am reluctant based on the reports of very slow network performance.

Thanks,
Bill
post #270 of 321
Quote:
Originally Posted by bgoering View Post

Has the network transfer speed improved with the 1.2 update - or is that a hardware/processor issue? I was considering the 720 but am reluctant based on the reports of very slow network performance.

Thanks,
Bill

I've done quite a bit of research and it appears that problem is related to the chipset being used. Cannot be fixed by software. All players using the same chipset would have the same problem. And I don't know that there is any player out there with a different chipset that currently (truly) supports GB transfer speeds. If you spot one out there, please post here.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › *Official* KDLinks HD*** Streaming Media Player Thread