or Connect
AVS › AVS Forum › 3D Central › 3D Tech Talk › Panasonic ST60 3D Glasses Issue: Glasses constantly dimming
New Posts  All Forums:Forum Nav:

Panasonic ST60 3D Glasses Issue: Glasses constantly dimming

post #1 of 4
Thread Starter 

Hi, I have a 50" Panasonic ST60 and I've been experiencing some trouble when viewing 3D movies on my tv. So far, I've been scouring the internet and forums and haven't found anybody talking about this so I wanted to see if anyone else is having this issue or if they know how to fix it. Whenever I'm watching 3D movies, it seems that in some scenes, my glasses are constantly dimming. It probably doesn't make sense but its like when your pupils constantly dilate or close to a bright light shining in them. They seem to darken slowly then they go back to original brightness and darken again over and over again depending on the scene. The reason I can tell is because its mostly noticeable when looking at the background of a movie.

 

Does anybody know any fixes or the reason behind this? This is really driving me nuts.

post #2 of 4
Thread Starter 

Ok, SO! I was able to solve the issue (or, at least, I have temporarily) that apparently no one else has experienced. If anyone else notices an annoying repetitive dimming through their 3D glasses on their Panasonic ST60, make sure the Game Mode is turned OFF. I noticed terrible flickering through the active 3D glasses when it was turned on as well as the poor sync dimming disturbance that I described above. I switched it off and it fixed the issue. If anyone still notices it when the game mode is in fact OFF, just switch if ON then back OFF again. Try to do this within 10 seconds. Your glasses will turn off then back on again twice. This re-syncs the glasses and the dimming issue seems to stop and provides you a pretty 3D movie experience. Let me comment if anybody else is experiencing this issue!

post #3 of 4
Quote:
Originally Posted by richierich93 View Post

Ok, SO! I was able to solve the issue (or, at least, I have temporarily) that apparently no one else has experienced. If anyone else notices an annoying repetitive dimming through their 3D glasses on their Panasonic ST60, make sure the Game Mode is turned OFF. I noticed terrible flickering through the active 3D glasses when it was turned on as well as the poor sync dimming disturbance that I described above. I switched it off and it fixed the issue. If anyone still notices it when the game mode is in fact OFF, just switch if ON then back OFF again. Try to do this within 10 seconds. Your glasses will turn off then back on again twice. This re-syncs the glasses and the dimming issue seems to stop and provides you a pretty 3D movie experience. Let me comment if anybody else is experiencing this issue!
i have the same tv, yet when I'm watching 3D content, the "Advanced Picture" menu selection has no sub-menu. Thus, "Game Mode" isn't even an option.
post #4 of 4
Thread Starter 

You have to turn the game mode off in 2D mode. In 3D mode, the submenu is grayed out. Unfortunately, if you leave game mode on in 2D mode, it remains on in 3D mode. The fast way to turn it off is to just convert the image from 3D to 2D with the tv remote, and then you can access the advanced picture submenu and you can turn off game mode. Then convert the image back to 3D.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: 3D Tech Talk
AVS › AVS Forum › 3D Central › 3D Tech Talk › Panasonic ST60 3D Glasses Issue: Glasses constantly dimming