or Connect
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Getting rid of unused "paired" devices on iPhone?
New Posts  All Forums:Forum Nav:

Getting rid of unused "paired" devices on iPhone?

post #1 of 4
Thread Starter 
This question pertains to so many different devices that I'm unsure of where to ask it. Content streaming seems like the most general so I'll ask here.

We got a new Vizio smart TV on Black Friday, and initially paired our iPhone 5's so that a YT video on the iPhone could be sent to and watched on the TV's YouTube app.

However the YT app on the TV proved to be so bad (slow, etc) that I decided to get a Sony BRD player, and use those apps for YT and Netflix instead of the one on the TV. It works much, MUCH better that way. So now our phones are paired with the YT app on the Sony BRD.

The problem now is that when I hit the button at the top of the YT video on my iPhone, to send it to the YT app on the BRD player, the menu that pops up lists "iPhone", "YouTube TV", and "Vizio TV". YouTube TV is for the app on the BRD player. I have opened the YT app on the TV, and told to it unpair or "forget" all paired devices. Yet "Vizio TV" still shows up on our phones as a paired device that I can send the video to.

I have looked in the YT app settings on my phone, under "Connected TV's" where you would enter a pairing code, and I don't see any way to remove the "Vizio TV" from the list.

I may try asking this on an iPhone forum also, but honestly I don't really know what's causing that device to still be listed - something in the phone, something in the TV, or something else.

Any thoughts?
post #2 of 4
Can you delete or log out of the app on your TV? That's probably the only way.
post #3 of 4
Thread Starter 
Not sure about deleting the app on the TV, it was there when I bought it. I've never been logged into my account on the TV. We stay logged out on the TV and BRD player apps because my wife and I have separate accounts, and I don't want her makeup how-to videos clogging up my history and suggestions and such. tongue.gif
post #4 of 4
Try disconnecting the ethernet cable to your tv and see if it still appears.
New Posts  All Forums:Forum Nav:
  Return Home
AVS › AVS Forum › Gaming & Content Streaming › Networking, Media Servers & Content Streaming › Getting rid of unused "paired" devices on iPhone?