or Connect
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › AC buzz on RCA pre outs of AVR
New Posts  All Forums:Forum Nav:

AC buzz on RCA pre outs of AVR

post #1 of 5
Thread Starter 
I have my Yamaha RX-V773WA L/R pre-outs connected to a Crown XLS 1500 PA. When L/R speakers are directly connected to the AVR, I get no buzz. The AVR pre-outs are connected to the PA inputs over RCA. So here is what I did so far to identify/isolate source of the problem:

1. From the PA, disconnected all inputs and turned on the PA - No buzz
2. Connect pre-outs from the AVR to the PA inputs - buzz re-appears
3. No buzz when speakers are directly connected to the AVR
4. Leave the RCA cable plugged into the PA but disconnected on the AVR end - no buzz

My conclusion so far is that:
1. Buzz isn't getting induced into the pre-amp otherwise it would appear even when AVR's amp is being used.
2. Buzz isn't getting induced at the PA RCA inputs or by the cable - not sure about this because if I use a thinner RCA cable, the buzz gets louder.

So somehow the RCA pre-out connectors on the AVR are picking up AC noise and inducing them into the signal?

Don't have the appropriate cables yet but I was going to try:
1. Using RCA-to-XLR cable. But RCA is unbalanced and XLR is balanced. Not sure if that would kill the buzz if it is getting induced at the AVR RCA pre-outs and not by the cable.
2. Run the pre-outs through a hum killer (have a Behringer noise killer at hand) - But I don't like too many interconnects. IMHO, connectors are the worst culprits when it comes to picking up stray interference. And, not sure if chokes inside the hum killer will actually destroy it. IMO, humm/buzz is best destroyed at source.

Any suggestions/ideas?

I read a few threads about ground loops but not sure what could be done here since the AVR power plug is two prong and the AVR chassis has no ground lug on the back. The PA has a three-prong power plug. Make matters a little complicated, the power outlets don't seem to be grounded (and getting them grounded is going to be another project, unfortunately).
Edited by sjavs - 1/24/14 at 2:53pm
post #2 of 5
Quote:
Originally Posted by sjavs View Post

I have my Yamaha RX-V773WA L/R pre-outs connected to a Crown XLS 1500 PA. When L/R speakers are directly connected to the AVR, I get no buzz. The AVR pre-outs are connected to the PA inputs over RCA. So here is what I did so far to identify/isolate source of the problem:

1. From the PA, disconnected all inputs and turned on the PA - No buzz
2. Connect pre-outs from the AVR to the PA inputs - buzz re-appears
3. No buzz when speakers are directly connected to the AVR
4. Leave the RCA cable plugged into the PA but disconnected on the AVR end - no buzz

My conclusion so far is that:
1. Buzz isn't getting induced into the pre-amp otherwise it would appear even when AVR's amp is being used.
2. Buzz isn't getting induced at the PA RCA inputs or by the cable - not sure about this because if I use a thinner RCA cable, the buzz gets louder.

So somehow the RCA pre-out connectors on the AVR are picking up AC noise and inducing them into the signal?

Don't have the appropriate cables yet but I was going to try:
1. Plugging RCA-to-Phono adapter to the AVR pre-outs and then running Phono-to-Speakon to the PA. Not sure if that would kill the buzz if it is getting induced at the AVR RCA pre-outs and not by the cable.
2. Run the pre-outs through a hum killer (have a Behringer noise killer at hand) - But I don't like too many interconnects. IMHO, connectors are the worst culprits when it comes to picking up stray interference. And, not sure if chokes inside the hum killer will actually destroy it. IMO, humm/buzz is best destroyed at source.

Any suggestions/ideas?

I read a few threads about ground loops but not sure what could be done here since the AVR power plug is two prong and the AVR chassis has no ground lug on the back. The PA has a three-prong power plug. Make matters a little complicated, the power outlets don't seem to be grounded (and getting them grounded is going to be another project, unfortunately).



Do you have a cable box connected to your AVR? If so disconnect that first.
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Troyd View Post

Do you have a cable box connected to your AVR? If so disconnect that first.

No cable box, but have a Blu-Ray player and Roku in via HDMI and a projector on HDMI out.

Another test I did was I turned off Blu-Ray and Roku (physically disconnected their power supplies) but the buzz persisted. But I did notice that the buzz gets louder as the Blu-Ray player goes from stop to play. I will disconnect the HDMI into the AVR and see if the buzz persists.
post #4 of 5
Thread Starter 
Made a correction about using RCA-to-XLR instead of RCA-to-RCA as a possible solution. But RCA-to-XLR would be unbalanced-to-balanced. Should go through a balun. Right?
post #5 of 5
Thread Starter 
I found the culprit and a temporary solution too.

The culprit turns out to be the HDMI cable going out to the ceiling mounted projector. Even if the projector is in standby mode, it induces a buzz through HDMI into the AVR. If I disconnect the power plug from the projector while leaving HDMI connected, the buzz disappears.

I ran the pre out from the AVR to the PA via a Behringer HD400 hum eliminator and it works well - completely kills the buzzing. But, I'd rather find a way to stop the interference from the entering the system in the first place. HDMI cable between the projector and AVR is 50 feet and unfortunately has no ferrite cores.

Should I switch to a HDMI cable with ferrite cores or treat the AC supply coming into the projector?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Receivers, Amps, and Processors
AVS › AVS Forum › Audio › Receivers, Amps, and Processors › AC buzz on RCA pre outs of AVR