or Connect
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Atlanta, GA - Comcast
New Posts  All Forums:Forum Nav:

Atlanta, GA - Comcast - Page 178

post #5311 of 5517
I just noticed that my HDHomeRun Prime no longer sees any channel above 838. Is anyone else having this problem?

Edit - never mind - it appears a HDHR power cycle reset it.
Edited by fuzzy bee - 8/23/12 at 6:59am
post #5312 of 5517
I am out in Johns Creek. Anyone else lose Disney HD (864) ? All the other channels in the 860s are fine.

I am using a PC with Ceton card as a tuner.
post #5313 of 5517
I'm getting it just fine in Alpharetta.
post #5314 of 5517
I have a Silicon Dust HDHR and a Limited Basic Comcast subscription, does anyone know if ESPN should be available to me over Clear QAM? If not, which is the minimum tier to get ESPN and will I be able to tune it in with my HDHR over Clear QAM?
post #5315 of 5517
It will not be in the clear, you'll need Digital Starter at minimum. You'll have to get the SD HDHomerun Prime or a Ceton InfiniTV with a Cablecard to tune that. I use the Prime myself and it's been as cheap as $130 lately, works pretty good.
post #5316 of 5517
CSS HD is now apparently available all the time and is on both channels 805 and 1671 (North Decatur.)

The picture always goes to black screen within a few seconds of switching to that channel (either one of them) and the picture goes in and out. I have a Motorola DCT 3412 hooked up to a Toshiba SR806 AVR (which is connected to display via HDMI.)

This does not happen on other channels (or at least any others that I try to watch.)

Is this a common or known issue? Is this correctable? Does anyone have any ideas?

Thanks.
Edited by Jay Gregory - 9/15/12 at 11:03am
post #5317 of 5517
I've only noticed that within the context of switching between another channel that's either 480i or 720p, since CSS is 1080i. I haven't noticed any different behavior between it and other channels when switching between resolutions (I trust my HDTV to handle scaling more than the DVR, so I don't have the DVR set to a fixed output mode).
post #5318 of 5517
I noticed this a week ago, that my menu has now shrunk to 4:3 resolution, after being 16:9 since February. I liked the 16:9 mode, and I couldn't see if it was something I did or if it was an update to the SA 8300HD?
post #5319 of 5517
Quote:
Originally Posted by Deezul View Post

I noticed this a week ago, that my menu has now shrunk to 4:3 resolution, after being 16:9 since February. I liked the 16:9 mode, and I couldn't see if it was something I did or if it was an update to the SA 8300HD?

I just noticed this myself yesterday. A tech came by to install the AnyRoom DVR service (which is not working) & it suddenly dawned on me, that the guide borders were 4:3. I was on Time Warner when I first moved to Atlanta in '94, then D* for a about a decade. Got back on Comcast when I moved into an apartment here in Cobb County. I must say, from the soft, bit-robbed (resolution capped?) HD picture, the inferior DVR's, higher prices for less programming, to the overall lackluster experience Comcast has given me I am just so, so disappointed with cable. sigh rolleyes.gif
post #5320 of 5517
I was on D* for 8 years in Virginia before moving to Georgia. Landlord wouldn't allow a dish, so I switched to Comcast. I got a deal so that I'm paying less for a triple pack than I was before. Picture is worse, but I can get On Demand through my Xbox, and thus I don't need the box in my bedroom now. I'll live with the crappier picture until I can get back in a house and switch back to D*.
post #5321 of 5517
Quote:
Originally Posted by lovswr View Post

I just noticed this myself yesterday. A tech came by to install the AnyRoom DVR service (which is not working) & it suddenly dawned on me, that the guide borders were 4:3. I was on Time Warner when I first moved to Atlanta in '94, then D* for a about a decade. Got back on Comcast when I moved into an apartment here in Cobb County. I must say, from the soft, bit-robbed (resolution capped?) HD picture, the inferior DVR's, higher prices for less programming, to the overall lackluster experience Comcast has given me I am just so, so disappointed with cable. sigh rolleyes.gif
Their HD quality has been great on both my Tivos and my WMC setup and there's no reason to use their junk if you don't like it. The problems with HD channels nowadays are generally not because of Comcast - the providers are over-compressing or producing soft-picture crap. Comcast just passes along what they get.

I agree that their pricing is crazy especially with the ridiculous outlet fees they have now for simple HD STBs (or Cablecards), but there are ways around that. And you can always call and get a deal, I'm still on a year-long $79.99 double play promo with all channels plus HBO and 20mb internet.
post #5322 of 5517
Seriously thinking about moving to U-Verse. Triple play promo just expired, same level of service from AT&T would be $50 a month cheaper for 2 years, plus $125 in gift cards up front... Called the local Comcast office and they insisted there was nothing they could do to keep me. I have no real complaints about the service provided (other than the ancient DVR software - HD picture quality is on par or better than what I had with Dish and DirecTV in previous years), but for $1300+ in savings, it's pretty compelling to leave!
post #5323 of 5517
Looks like another price hike for Nov... $10 bucks more and they are now charging for $1.99 for those cheap digital adapters? I thought those were free?
post #5324 of 5517
Quote:
Originally Posted by tanline View Post

Looks like another price hike for Nov... $10 bucks more and they are now charging for $1.99 for those cheap digital adapters? I thought those were free?

AFAIK only the first (SD) DTA was free. All others have to be paid for. Now the real question is, if the DTA (SD?) is going to be 2 bucks, then what is the price of the non DVR HD box (which ACTS as the HD DTA) because I thought those were 2 bucks/month eek.gif
post #5325 of 5517
Yup - called Customer Service - all DTA (SD) in Atlanta are now $1.99. The first one is only free if it is the primary outlet... For me I have a DVR that counts as my first so the 2 DTA's are considered additional outlets... The HD box (non-DVR) that I also have is listed at $9.95. Price change as of Oct 2012...
post #5326 of 5517
That's correct, my formerly free DTAs are now $2 each. Great job Comcast, now you're charging me for old equipment.
post #5327 of 5517
Argh - has Comcast moved around the ClearQAM channels again?!
post #5328 of 5517
I have Comcast Clear QAM.

Tonight Falcon game is on NFL Network and they show it on 69.1. I went there and Comcast says it was scrambled.

So I try flipping it thru my HDTV that it scan for all those Comcast channels and found the game in HD on Channel 29.810 !

My question is WHY did this happen?
post #5329 of 5517
Interesting. I noticed that the broadcast was very choppy when viewed on 810 (69-1) through my HDHomeRun Prime.
post #5330 of 5517
Quote:
Originally Posted by fuzzy bee View Post

Interesting. I noticed that the broadcast was very choppy when viewed on 810 (69-1) through my HDHomeRun Prime.

You are watching it thru a cable card right?

I am using straight from my HDTV tuner using the clear QAM.
post #5331 of 5517
Quote:
Originally Posted by chong67 View Post

You are watching it thru a cable card right?
I am using straight from my HDTV tuner using the clear QAM.

Sorry for the delay.

I'm having trouble watching through both my standard HD Homerun (Clear QAM) and my HDHR Prime (CableCard). Lots of failed recordings, on that channel only.
post #5332 of 5517
Any one in the Marietta area having issues with comcast? I'm missing most of my HD's and several SD channels (not that I watch them). I have a Ceton tuner, I can get ABC, NBC, FOX, CBS, PBS, couple other HD channels, but that's it, no encore HD or STD, etc.N HD TNT, peachtree TV, ESPN, History channel ... It Started yesterday, had an online chat with comcast customer servcies this morning, waste of time, but I finally called around 6:40 EST, and there was an automatic message about a TV service outage. Just making sure its not something in my setup, since I'm not runnig the standard issue comcast settop box.
post #5333 of 5517
Nope, no issues at all here. Either your setup or localized in your specific neighborhood.
post #5334 of 5517
Quote:
Originally Posted by neil0311 View Post

Nope, no issues at all here. Either your setup or localized in your specific neighborhood.

thanks for responding, turns out its an issue with comcast, seems my cable card was deleted from my account, they have no recored of it, so I'm getting basic cable and the quam channels. Yeah, how does that happen.

But there was an issue in the area with HD on demand, would have been nice when I called Friday if the rep would have asked more quetions about my issue. I love cable companies.
post #5335 of 5517
Two things. I'm in Forsyth County, and I know there were some ClearQAM changes made. But now I don't get anything on my TV. Should I still be able to get something?

Second, I have an Explorer 8300HD. I have it hooked up via the HDMI to my TV, and have a Toslink cable to my receiver. I don't have an HDMI receiver. I don't usually listen to audio through my receiver. When I do, I have to switch the settings to not send audio through the HDMI cable. If I change to RGB component cables, will I have to make an audio change in the settings, or will the audio always be sent to through the TOSlink and the Red/White RCA cables?
post #5336 of 5517
Did you do a full channel scan on your TV? They may have changed some clear QAM assignments. Otherwise you know the FCC has granted them the ability to encrypt ALL channels now, so clear QAM may have gone away. Would be the first I've heard of it in the ATL, but clear QAM's days are numbered.
post #5337 of 5517
I do a full scan, and the digital scan takes no time at all. Only the analog scan takes time.
post #5338 of 5517
Quote:
Two things. I'm in Forsyth County, and I know there were some ClearQAM changes made. But now I don't get anything on my TV. Should I still be able to get something?

Second, I have an Explorer 8300HD. I have it hooked up via the HDMI to my TV, and have a Toslink cable to my receiver. I don't have an HDMI receiver. I don't usually listen to audio through my receiver. When I do, I have to switch the settings to not send audio through the HDMI cable. If I change to RGB component cables, will I have to make an audio change in the settings, or will the audio always be sent to through the TOSlink and the Red/White RCA cables?
---

I can't be 100% certain, as I don't have that specific equipment, but my cable box is hooked up to my TV via component cables, and the audio to my receiver - I never have to change settings.
post #5339 of 5517
Quote:
Originally Posted by ghersh View Post

Quote:
Two things. I'm in Forsyth County, and I know there were some ClearQAM changes made. But now I don't get anything on my TV. Should I still be able to get something?

Second, I have an Explorer 8300HD. I have it hooked up via the HDMI to my TV, and have a Toslink cable to my receiver. I don't have an HDMI receiver. I don't usually listen to audio through my receiver. When I do, I have to switch the settings to not send audio through the HDMI cable. If I change to RGB component cables, will I have to make an audio change in the settings, or will the audio always be sent to through the TOSlink and the Red/White RCA cables?
---

I can't be 100% certain, as I don't have that specific equipment, but my cable box is hooked up to my TV via component cables, and the audio to my receiver - I never have to change settings.

It was my component cable. Ran another cable, and it works fine now. No need to switch audio now when I go between audio through AV receiver and between TV. Plus I now have an open HDMI cable for a computer.
post #5340 of 5517
Got a DTA. A black box is covering the bottom 3/5ths of the screen. Inside is the date& time & what appears to be changing file names. If I unplug the box, it goes away for about a minute. Has anybody else seen this? Will it eventually just go away? The DTA remote is does not appear to e helpful but maybe there is some kind of code to get rid of this?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Local HDTV Info and Reception
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Atlanta, GA - Comcast