or Connect
AVS › AVS Forum › Display Devices › Digital Hi-End Projectors - $3,000+ USD MSRP › G-11 with dreaded yellow line
New Posts  All Forums:Forum Nav:

G-11 with dreaded yellow line  

post #1 of 6
Thread Starter 
I'm in need of some help....
I ran into a problem with my G-11 this weekend. I've been using the same htpc for six months now without any problem. Suddenly, I have a yellow horizontal line at the bottom of the picture. I have the computer set to 1024 by 768 or 800 by 600. My htpc is pluggged into the computer 1 input and I've been using svga as the input source. I've have tried changing the source, but the line hasn't gone away. When I watch my DTC-100 through the computer 2 input, there is no line and no problem. Anyone have an idea what's going on?????

thanks,
mike
post #2 of 6
Hook the PC up to a standard PC monitor and let us know if the yellow line is still there. Rule out the video card first then let us know.

------------------
STOP HDCP on DVI
Don O
post #3 of 6
Hi Mike,

Is the yellow line all the way to the bottom (against the bottom) or is it within the picture?

Also, for 1024x768 you might try one of the XGA settings instead of SVGA. Ideally, you should be running 1360x768 or 1360x1024 and one of the SXGA settings with an HTPC as the projector won't have to do as much scaling internally.

Mark
post #4 of 6
Is the line several pixels wide? It may be a mirror problem with the projector? Did you move it or was it bumped recently?
post #5 of 6
Thread Starter 
Thanks for the suggestions...it looks like the problem was related to the video card...I switched video cards with one from my gaming computer and the yellow line is gone.

bests,
mike
post #6 of 6
Way to go, Mike!
New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked  
AVS › AVS Forum › Display Devices › Digital Hi-End Projectors - $3,000+ USD MSRP › G-11 with dreaded yellow line