post #1 of 1
Thread Starter 
Gulp! So I really like* this projector. I am seeing some issues that I hope others are not since I will likely have to make a trade with NEC. I have about 800ish hours almost entirely on economy lamp setting.

Recently, I have been seeing a "pulsing" of light from the projector. The entire panel cycles through 2-4 levels of light level from low to high then drops to the lowest. It has only happened a few times and has gone away if I power down and unplug or use another method that I'll mention below.

The other issue that has been happening is that I have seen a few cases where it has shutdown and indicated (via the red status LED) that there has been a temperature error. This really can't be so because I have been vacuuming the filters regularly (inspection shows them to be clean) and at the time of the shutdowns the room was around 70dF (much cooler than it usually is).

I have already reported the other problem that I have seen which is that it after 3-4 hours of use, the projector refuses to turn back on if it is not allowed to "chill" for more than 1-2 hours. Pulling the plug resets this. I have not seen this problem in quite a while and NEC offered a swap when I reported it.

OK, so here's the really weird part. I happened to switch the lamp mode to normal about a week ago. I have not seen any of these problems since! I'm wondering if there is some issue in the firmware or otherwise that has a problem with economy mode. Are there any other VT540 owners that have as many or more hours as do I that are all or mostly in economy lamp mode that would care to share their status?

Though I hate to take the chance with the recent 'K' drama and the omnipresent dead pixel issue (mine is 100% clean), I'll probably be swapping mine out soon. BTW, I think that the next one I might run in normal mode all the time. The image is sooo much better.

Sorry to be so wordy.
Thanks!

*I try to save the word love for important things like beer and food - but this is right up there http://www.avsforum.com/ubb/smile.gif


------------------
The button is labeled "Play", not "Pay". STOP the MPAA!
Our Silent Angels
Please visit The Manny Page!