or Connect
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › El Paso, TX - HDTV
New Posts  All Forums:Forum Nav:

El Paso, TX - HDTV - Page 53

post #1561 of 1741
Quote:
Originally Posted by Mister B View Post

If there is any other member out there who uses Tivo for OTA, I finally got them to add XHJUB to the guide and line-up. As has been discussed previously, most of their shows are available in both Spanish and English. The English is on the alternate audio and with Tivo one only has to set up preferences once and if the English is available it will always come through. Of course, the program titles and descriptions are in Spanish, but I know a few words and can usually get an idea about the show or movie.
I also use Zap2it as a online guide and Google will translate the information for XHJUB if possible.

I don't use tivo, I have a Dish network PAL, not manufactured bu them anymore, since 2008. Not as safisticated as tivo but it records in HD. I also have Dish Network Sat so I have no problems with OTA recording. I also use TITAN TV for online program listings just to look-up when I'm on puter.
post #1562 of 1741
this a copy of email sent to, I think 7 listens, and Kevin Lovel. See if we ever get a responce.

Hi Rick. What is the status of the upgrade to allow 5.1 Dolby audio? I emailed early in 2012 and another on a El Paso forum wrote you. The response was the upgrade to the console started in October and was expected to be complete in November or December 2012. Well here it is January 2013 and still no Dolby 5.1 audio last night on either of the prime time shows. Also Good morning America weekend is still not in HD, a problem that was also to be fixed. Pixilation is also a problem. I would like a e-mail response also since I don't always get to see 7 listens
post #1563 of 1741
Quote:
Originally Posted by FRANK43 View Post

this a copy of email sent to, I think 7 listens, and Kevin Lovel. See if we ever get a responce.

Hi Rick. What is the status of the upgrade to allow 5.1 Dolby audio? I emailed early in 2012 and another on a El Paso forum wrote you. The response was the upgrade to the console started in October and was expected to be complete in November or December 2012. Well here it is January 2013 and still no Dolby 5.1 audio last night on either of the prime time shows. Also Good morning America weekend is still not in HD, a problem that was also to be fixed. Pixilation is also a problem. I would like a e-mail response also since I don't always get to see 7 listens

You know, you can see all abc-7 listens by searching "ABC-7 Listens" in the search box at KVIA.com. Anyways, I think that the upgrade should have happened. It has already been 2 weeks since the holidays ended. Hopefully they will reply. The last time that they replied to me via email, there were very few details.

I finally fixed the setting on my home theater system and you can tell when they switch from the national audio feed to local. It goes down to stereo. And during the local audio, the surround sound speakers don't emit any sound.
post #1564 of 1741
Quote:
Originally Posted by artiepenguin View Post

You know, you can see all abc-7 listens by searching "ABC-7 Listens" in the search box at KVIA.com. Anyways, I think that the upgrade should have happened. It has already been 2 weeks since the holidays ended. Hopefully they will reply. The last time that they replied to me via email, there were very few details.

I finally fixed the setting on my home theater system and you can tell when they switch from the national audio feed to local. It goes down to stereo. And during the local audio, the surround sound speakers don't emit any sound.

Are you sure you don't have your reciever, don't know what you have I have a sony, set to Dolby Pro Logic? Pro logic will simulate a stereo 2 channel into surround with sound coming from the center speaker. I have mine set to "auto" which will detect the source and send it to the speakers. Even my TV fed direct from antenna shows KVIA as stereo and the other stations ktsm, fox and kdbc as having a surround signal. HD OTA recorder and Dish reciever all show stereo 2 channels. The upgrade is obviously not done since as I mentioned "good morning america weekend" is not in HD

Will see what if any answer I get. I'll post. If you see another answer, as last time, on 7 listens, let me know on the forum
post #1565 of 1741
Yes, I also have a Sony home theater system. I did have it set to PL 2 because it did not alter the sound as much as HD DCS did. The closest to the "auto" option you mentioned that I have is AFD Standard. I just tested it out and it does not add anything to the original audio. When a source is genuine surround sound, such as Person of Interest, there is surround sound. On all programs from KVIA, it was only stereo.

So now the issue with surround sound is settled once and for all.
post #1566 of 1741
Quote:
Originally Posted by artiepenguin View Post

Yes, I also have a Sony home theater system. I did have it set to PL 2 because it did not alter the sound as much as HD DCS did. The closest to the "auto" option you mentioned that I have is AFD Standard. I just tested it out and it does not add anything to the original audio. When a source is genuine surround sound, such as Person of Interest, there is surround sound. On all programs from KVIA, it was only stereo.

So now the issue with surround sound is settled once and for all.

Sounds like we are on the same page, Arti. Still have not received a reply to the e-mail I sent the other day, other than from,

Thank you for your email, it will be shared with our entire newsroom staff, management and engineering.

Assignment Editor
work 915/496-7777 xt 1615
fax 915/532-0505
e-mail: abc7desk@yahoo.com
twitter: http://twitter.com/abc7breaking
facebook: http://www.facebook.com/KVIATV

And "the message has been read" reply from K Lovel

This mornings "good morning America still in letterbox not HD
post #1567 of 1741
Hello,

I would like to start off by saying that I've been reading this forum for years and that I have found it very useful at times and I would like to congratulate all of you who take part in this. I am new at this so pardon me if I make no sense but I will try to explain myself so that you can understand me. In my house we have a rather old HDTV that we've never had any problems with. I receive every channel possible in the El Paso/Juarez area and only lately have I begun to experience a problem with one of the channels. I am referring to ch 32.1 and 32.2. For quite a while now the audio on both of them has been coming and going. It has never been out completely. You can hear it for maybe two seconds and then it goes away for three or four seconds and then comes back etc... and this is the only TV that has a problem with that channel. This TV is located in the living room and we have an outdoor antenna connected to it. This same antenna connects to another TV in one of the rooms and I don't think that is the problem because this started happening before we even had that TV. I've tried the SAP button, alternate audio, reset the configuration and nothing. What do you guys think might be the problem? Thanks
post #1568 of 1741
Quote:
Originally Posted by laker32 View Post

Hello,

I would like to start off by saying that I've been reading this forum for years and that I have found it very useful at times and I would like to congratulate all of you who take part in this. I am new at this so pardon me if I make no sense but I will try to explain myself so that you can understand me. In my house we have a rather old HDTV that we've never had any problems with. I receive every channel possible in the El Paso/Juarez area and only lately have I begun to experience a problem with one of the channels. I am referring to ch 32.1 and 32.2. For quite a while now the audio on both of them has been coming and going. It has never been out completely. You can hear it for maybe two seconds and then it goes away for three or four seconds and then comes back etc... and this is the only TV that has a problem with that channel. This TV is located in the living room and we have an outdoor antenna connected to it. This same antenna connects to another TV in one of the rooms and I don't think that is the problem because this started happening before we even had that TV. I've tried the SAP button, alternate audio, reset the configuration and nothing. What do you guys think might be the problem? Thanks

Try retuning the TV. That channel maybe running slight off frequency.
post #1569 of 1741
I did a scan on the TV and the video on that channel comes up but still no audio. What else do you think I can try?
post #1570 of 1741
There has always been something not quite right about the digital version of channel 32. One of my TVs, both Sony's, refuses to display it as channels 32-1 and 32-2, but displays by it's true frequency of channel 29-1 and -2. That indicates to me that something is wrong with their PSIP data. I do get audio though and have seen and heard this channel on in the doctor's waiting room. I never gave it much thought as I only skim past the Spanish channels out of curiosity.
You might look into trying to contact the station and their engineer in particular as you obviously can speak Spanish if interested in channel 32. Another not very elegant solution would be to take the audio from their still available analog channel 32 connected to an old VCR or such.
post #1571 of 1741
Just heard on the noon newscast that KVIA will begin a 9 PM newscast on 7-2 (CW) beginning March 25. Can't see them doing it in 4:3 crap-o-vision. So maybe they are finally going to get their equipment upgraded all around.
post #1572 of 1741
Quote:
Originally Posted by mreedelp View Post

Just heard on the noon newscast that KVIA will begin a 9 PM newscast on 7-2 (CW) beginning March 25. Can't see them doing it in 4:3 crap-o-vision. So maybe they are finally going to get their equipment upgraded all around.

Don't know how they are going to this. What are they going to do with the programs that are on CW at 9PM. 2. You can't run more than one channel at HD, it would severely impact their 7-1 channel which has problems already with them running 3 additional sub channels.

They as far as I can tell are still not doing audio in Dolby 5.1

They are still not broadcasting ABC Good morning news in HD.

This was all supposed to be fixed when their "new" control center was to be operational in December 2012.

No body, Kevin Lovel or Rick answer any e-mails about their problems anymore. Check Artpenguin and my previous posts.
post #1573 of 1741
The CW only has original programs in the 7 to 9 PM slots. From 9 PM the local affiliate buys and airs the programs that are shown--that's why you see such junk.

It is possible to have two HD channels, although they will have to make adjustments. For example, both would have to be in 720p 16:9 rather than giving us the better 1080i 16:9. Or they could put ABC on physical channel 7 and CW on physical channel 17 (KVIA has both physical channels) and possibly give us each in 1080i 16:9. I don't know what their equipment/upgrades can handle. We probably won't know for sure until March 25 unless they bring the new equipment online earlier.

Check out http://en.wikipedia.org/wiki/Digital_subchannel#Tradeoffs about broadcasters with two HD sub-channels and http://en.wikipedia.org/wiki/KVIA-TV concerning the two physical channels.
post #1574 of 1741
KVIA's 7-1 is 720P now as I believe all ABC affiliates are. Yes, in other markets discussed on this forum there are dual 720P channels with varying opinions on the quality. Unless my TV is giving false information, I see 11-1 and 11-2 as both 1080i. I did not think this was even possible. I suspected that they were on different physical channels but I checked and they are both on channel 34. This is just pure speculation on my part, but I suspect that the FCC permission that allows KVIA and KTSM to broadcast on both UHF and VHF stipulates that is is to be used for the same programming, not two different networks. I wish Trip in VA would weigh in on this, maybe if I invoke his name he will.
post #1575 of 1741
I received the following e-mail from KVIA. I guess the line of of a new console hat was being installed and was going to fix all their issues,was just that a load of crap. I think they spend ll their money on weather and news and not on their viewers programing.


Mr. Hoegler,

We will check with our PSIP provider to see if we can extend the lineup past the 12 hours, If we can, you should see the extension by the second or third week of March, since it takes 10-15 business days for our provider to make any updates to the PSIP database.

We are currently stereo, at this time we do not have plans for 5.1 Dolby Surround audio in the near future. This decision might change later this year.

We anticipate the ability to broadcast GMA in HD by November 2013.

Thank you,

Elias
post #1576 of 1741
Quote:
Originally Posted by Mister B View Post

KVIA's 7-1 is 720P now as I believe all ABC affiliates are. Yes, in other markets discussed on this forum there are dual 720P channels with varying opinions on the quality. Unless my TV is giving false information, I see 11-1 and 11-2 as both 1080i. I did not think this was even possible. I suspected that they were on different physical channels but I checked and they are both on channel 34. This is just pure speculation on my part, but I suspect that the FCC permission that allows KVIA and KTSM to broadcast on both UHF and VHF stipulates that is is to be used for the same programming, not two different networks. I wish Trip in VA would weigh in on this, maybe if I invoke his name he will.

Sorry for the delay, I was without a reliable Internet connection for about a week.

You could, theoretically air 98 1080i feeds on a single channel. None of them would be watchable, mind you, but there's nothing stopping you from actually doing it.

The simulcasts on UHF and VHF will have to end at some point and then the VHFs will be turned off. They are to simulcast 100% until that point.

- Trip
post #1577 of 1741
Quote:
Originally Posted by FRANK43 View Post

I received the following e-mail from KVIA. I guess the line of of a new console hat was being installed and was going to fix all their issues,was just that a load of crap. I think they spend ll their money on weather and news and not on their viewers programing.


Mr. Hoegler,

We will check with our PSIP provider to see if we can extend the lineup past the 12 hours, If we can, you should see the extension by the second or third week of March, since it takes 10-15 business days for our provider to make any updates to the PSIP database.

We are currently stereo, at this time we do not have plans for 5.1 Dolby Surround audio in the near future. This decision might change later this year.

We anticipate the ability to broadcast GMA in HD by November 2013.

Thank you,

Elias

What!!! How could they delay it by a whole year after their original date to upgrade!!!!!???? Who is Elias? Does he even work at KVIA? He didn't state his position within the station.

I will only believe KVIA once I get an email from someone I recognize (Like Rick, Kevin, or someone listed under the people of kvia on their website).

Now onto a small twinge of hope, this evening on KVIA I noticed that they changed mostly all of their backgrounds when they do split screen to blue. The split screen also uses more of the 16:9 aspect ratio and fills the whole widescreen. I hope this means they are finally using their new equipment.
post #1578 of 1741
Quote:
Originally Posted by artiepenguin View Post

What!!! How could they delay it by a whole year after their original date to upgrade!!!!!???? Who is Elias? Does he even work at KVIA? He didn't state his position within the station.

I will only believe KVIA once I get an email from someone I recognize (Like Rick, Kevin, or someone listed under the people of kvia on their website).

Now onto a small twinge of hope, this evening on KVIA I noticed that they changed mostly all of their backgrounds when they do split screen to blue. The split screen also uses more of the 16:9 aspect ratio and fills the whole widescreen. I hope this means they are finally using their new equipment.

The e-mail I got from Elias was in response to an e-mail I sent to Rick C, Kevin Lovel and contact KVIA. I heard back from everyone except KL.

Hi Rick,

Hope you will pass this on to who ever is in charge.

I noticed this weekend that your station is not providing PSIP guide information. Not to be threatening but not providing PSIP information on your OTA signal is a violation of FCC regulations and subject to fines. I'm sure this is some kind of over site on your part. Please pass this on to your station engineer. I would like to be contacted with your solution to this problem. Thank you


Hi Frank!

Thanks for the email. I passed it along to our engineer. He should be sending a response. Please let me know if you don't get one in the next day or two. Thanks again!

Sincerely,

Rick Cabrera
KVIA-TV
post #1579 of 1741
Sent another e-mail to Rick C yesterday the 8th, since I had not heard back from him, regarding the e-maill from Elias who, if you Google hm, is the chief engineer at KVIA. See if I ever hear back from him. lol
post #1580 of 1741
Quote:
Originally Posted by artiepenguin View Post

What!!! How could they delay it by a whole year after their original date to upgrade!!!!!???? Who is Elias? Does he even work at KVIA? He didn't state his position within the station.

I will only believe KVIA once I get an email from someone I recognize (Like Rick, Kevin, or someone listed under the people of kvia on their website).

Now onto a small twinge of hope, this evening on KVIA I noticed that they changed mostly all of their backgrounds when they do split screen to blue. The split screen also uses more of the 16:9 aspect ratio and fills the whole widescreen. I hope this means they are finally using their new equipment.

Hi Artie, Got this e-mail today from Rick C. Unbelievable !!!!!!!!!!!!!!!!

Hi Frank,

I haven't responded because I wanted to speak directly with our Operations Manager. He has been on vacation and returned to work this morning. I can tell you with 100% certainty what I reported wasn't BS or to an attempt avoid further inquiries. We've had the equipment in-house since last year, but haven't been cleared to go "on-line" by our corporate owners. Apparently, while installing the equipment and going "on-line" at some of their other 40 properties there were some problems with the install and they are troubleshooting some possible problems. We are now being told September, but want to stress, just like before, the date is tenuous and dependent upon the issues being resolved and corporate giving us the go ahead. Trust me, ABC-7 would like nothing more than to complete the transition, but it's beyond our control at this point. I hope this answers your question. Thanks for your feedback.

Sincerely,

Rick Cabrera
KVIA-TV
(915) 496-7777 (ext. 1634)
post #1581 of 1741
Quote:
Originally Posted by FRANK43 View Post

Hi Artie, Got this e-mail today from Rick C. Unbelievable !!!!!!!!!!!!!!!!

Hi Frank,

I haven't responded because I wanted to speak directly with our Operations Manager. He has been on vacation and returned to work this morning. I can tell you with 100% certainty what I reported wasn't BS or to an attempt avoid further inquiries. We've had the equipment in-house since last year, but haven't been cleared to go "on-line" by our corporate owners. Apparently, while installing the equipment and going "on-line" at some of their other 40 properties there were some problems with the install and they are troubleshooting some possible problems. We are now being told September, but want to stress, just like before, the date is tenuous and dependent upon the issues being resolved and corporate giving us the go ahead. Trust me, ABC-7 would like nothing more than to complete the transition, but it's beyond our control at this point. I hope this answers your question. Thanks for your feedback.

Sincerely,

Rick Cabrera
KVIA-TV
(915) 496-7777 (ext. 1634)

Now this is just crazy. Why does corporate have to approve the transition? It should be up to the individual stations to decide when to upgrade equipment and what not. If they have issues, the station should be responsible and not the upper level. I guess now we have to write to the owners of KVIA, News Press and Gazatte.

I hope advertisers push KVIA to upgrade. If they don't do the upgrade by summer I, along with many other viewers, are going to be very upset.
post #1582 of 1741
Quote:
Originally Posted by artiepenguin View Post

Now this is just crazy. Why does corporate have to approve the transition? It should be up to the individual stations to decide when to upgrade equipment and what not. If they have issues, the station should be responsible and not the upper level. I guess now we have to write to the owners of KVIA, News Press and Gazatte.

I hope advertisers push KVIA to upgrade. If they don't do the upgrade by summer I, along with many other viewers, are going to be very upset.

Funny how every one else, KFOX, KTSM and KDBC all have good working equipment and only ABC stations got bad equipment. The others have been dolby 5.1 for several years. Reminds me of back in 1989. When KDBC was not in stereo and I inquired and was told it was comming that year. Didn't happen for many years.
post #1583 of 1741
2 days ago KTFN 65 aded ZUUS Latino on 65.3 and moved LATV to 65.4. ZUUS seems to be an all music video channel.
post #1584 of 1741
Entravision is adding Zuus Latino in each market in which they own a station.
post #1585 of 1741
Meh I don't care for awful picture quality channels, whatever they are broadcasting.
post #1586 of 1741
Quote:
Originally Posted by DrLar View Post

Me, I don't care for awful picture quality channels, whatever they are broadcasting.
+1 Subchannels would have been great in the analog days on a 19 inch CRT, but I did not invest in all of this equipment and changes to watch 4:3 highly compressed video.
post #1587 of 1741
If anyone is having dropout/pixilation problems try scanning manually and using the old digital numbers on what ever device you use. I have Dish and an OTA HD reorder. 4-1 KDBC is 18, 7-1 KVIA is 7, 9-1 KTSM is 16, 13-1 KCOS is 13 and 14-1 KFOX is 15 My dropouts are gone and signal strength is up 10 to 15 points. Don't know about all the other stations but the manual tuner should fine them as you search for them. This also corrected the PSIP guide clock time.

Still nothing on KVIA's upgrade to Dolby 5.1 and what ever else they are supposed to do. They are still in 2 channel stereo.
post #1588 of 1741
On all of my HDD recorders that are using OTA, I always set 9-1 (KTSM) to record 16-1. They then convert back to 9-1 with the more stable picture. I haven't done that with any of the other channels as those usually don't give me much problem, although there is one room where I have big problems getting 7-1 without messing with the rabbit ears, which then screws up the other channels. So I no longer record 7-1 on that room's recorder. Fortunately, I have enough recorders positioned throughout the house I can get my 7-1 recordings anyway.
post #1589 of 1741
Anyone lost 48.1 and 48.2? I had them with "no signal" re-scanned and they are gone!

48 analog works just fine..
post #1590 of 1741
You are correct. I just checked as I normally do not watch Spanish TV. I even tried direct entry of 47.1 or 47.3 (technically most ATSC channels start with -3). It is surely just temporary as I know they are very popular here.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Local HDTV Info and Reception
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › El Paso, TX - HDTV