or Connect
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Orange County, CA - Cox
New Posts  All Forums:Forum Nav:

Orange County, CA - Cox - Page 228

post #6811 of 7386
Quote:
Originally Posted by spreidel23 View Post
New guide as of today and I am not liking it at all. Less guide on screen. Ads. Extra button presses to get to dvr menus. Not good at all.
enjoying the new advertisements on the guide? Cox is becoming annoying from service to billing to quality.
post #6812 of 7386
Quote:
Originally Posted by spreidel23 View Post
New guide as of today and I am not liking it at all. Less guide on screen. Ads. Extra button presses to get to dvr menus. Not good at all.

It shows the free space by default, which is nice, but now it takes two button pushes to make the DVR list go away instead of one. Seems like a strange way to exit the menu. I'll have to see what other features are added.
post #6813 of 7386
Is this your new Guide? Passport Guide 3.5?

http://www.rovicorp.com/webdocuments...ductLiterature

Does the new guide have "Lost and Found"
post #6814 of 7386
Quote:
Originally Posted by ajwees41 View Post
do they actually show the channels with actual program or just a blank screen?
Actual program
post #6815 of 7386
Quote:
Originally Posted by Bryan_CoxPHX View Post

Is this your new Guide? Passport Guide 3.5?

http://www.rovicorp.com/webdocuments...ductLiterature

Does the new guide have "Lost and Found"

Yes this is what it looks like. Do not like it much at all. So much less time grid on the screen. Has lost and found but I have never really had an issue needing to recover erased shows.
post #6816 of 7386
Whats with the new Ad Box ? Cox and its advertising are getting a little out of hand. They just flood us with commercials and now this insult. I got to figure a way to make them watch a couple minutes of bad advertising before they can get paid by me. Just like they make me watch minutes of their terrible ads before I get the product I paid for. Whats next ? You turn on your DVR and are forced to watch 5 Minutes of ads before you can select a channel ?
post #6817 of 7386
Quote:
Originally Posted by spreidel23 View Post

Yes this is what it looks like. Do not like it much at all. So much less time grid on the screen. Has lost and found but I have never really had an issue needing to recover erased shows.

what do yo you mean by less time grid? the pic that is posted shows the same amount of time that's viewable before the update.
post #6818 of 7386
Quote:
Originally Posted by ajwees41 View Post


what do yo you mean by less time grid? the pic that is posted shows the same amount of time that's viewable before the update.

I was pretty positive that I could see one additional half hour block on the previous version. Or at least part of it on the left hand side
post #6819 of 7386
Nope there is a blue box cutoff but no words that's how it always looked.

this is a shot of what the guidelooks like before the update.
LL
post #6820 of 7386
Quote:
Originally Posted by ajwees41 View Post

Nope there is a blue box cutoff but no words that's how it always looked.

this is a shot of what the guidelooks like before the update.

K. Thanks. At least that's one thing off the list of why I not happy with the new guide.
post #6821 of 7386
Anyone know how to get the guide to show full screen when on HD channels? It only fills the center of the screen on my set.
post #6822 of 7386
Is anyone here?
post #6823 of 7386
Not much of a fan of the new guide....thought we due to get something special. This ain't it...and commercials? Really? You went there Cox...Seriously?
post #6824 of 7386
Quote:
Originally Posted by JETninja View Post

Not much of a fan of the new guide....thought we due to get something special. This ain't it...and commercials? Really? You went there Cox...Seriously?

I really don't think cox had a choice Rovi updated the guides probably more likeIguide which Rovi also owns now
post #6825 of 7386
Anyone have a cable card and Centon Infiniti 4 card reader jhaving signal issues with Redzone, channel 785. Choppy feeds, micro blocking. Or even with a Cox provided box, are you seeing this? I am wondering if its the NLF Redzone feeds?
post #6826 of 7386
Quote:
Originally Posted by jflogerzi View Post

Anyone have a cable card and Centon Infiniti 4 card reader jhaving signal issues with Redzone, channel 785. Choppy feeds, micro blocking. Or even with a Cox provided box, are you seeing this? I am wondering if its the NLF Redzone feeds?

Might be your area Omaha NE is fine
post #6827 of 7386
Must be my signal then. I will have cox come out and see if they can boost it by a few dba. But whats weird its never on the NFL Redzone channel, but only on feeds of games they hop around to.
post #6828 of 7386
Got home to find the following channels don't tune any longer on BOTH my TiVo Premiere units:
702
704
753
757
763
764
Message I get is:
"Channel not provided by the Tuning Adapter."

Sure enough if I disconnect Tuning Adapter from TiVo then I can tune those channels. What's weird though:
* Both my Premieres got same problem at same time for exact same set of channels.
* My S3 OLED unit is happily tuning all channels I'm supposed to receive including all of the above.

Anyone else with TiVos having trouble tuning any channels in the 700 range?

NOTE: I power cycled both Tuning Adapters and Premieres but the problem persists.

UPDATE: So I swapped the Tuning Adapter of my S3 OLED unit with my Premiere and now the Premiere works just fine. So that does pin the issue squarely on 2 of my Tuning Adapters as the problem...

UPDATE 2: This gets stranger as I hooked up Tuning Adapter previously on the Premiere to the S3 and the S3 is still working fine as well. So far the Premiere I swapped tuning adapter with is also still working. I then tried same trick with my other Premiere but couldn't get Tuning Adapter working with it...
post #6829 of 7386
They seem to work just fine on my old ATI Tuners.
post #6830 of 7386
I think new software on my Premieres broke interface with TAs. I got 1 Premiere working but the other refuses to see the channels I listed above. The TAs themselves are fine as all 3 of the work fine with my S3 TiVo.
post #6831 of 7386
it looks like theres a couple of new hd channels (773 disney xd hd and 777 hallmark hd); but I've been out of town for a couple of weeks so they may have been around for awhile.
post #6832 of 7386
I have been watching Fox, 711 and have noticed how chopped up and Bit starved the picture quality looks. OTA looked good. Ch. 713 and more importantly FX, 717 really is looking bad. Anyone else notice or comment to Cox??
post #6833 of 7386
I don't know if it;s me or what, but my internet lately is unreliable and slow. I did get a warning email last month that I had hit 200GB, maybe I am being punished?

Time to take AT&T up on their 12MB, $25 for a year offer??
post #6834 of 7386
Quote:
Originally Posted by tanglin View Post

I don't know if it;s me or what, but my internet lately is unreliable and slow. I did get a warning email last month that I had hit 200GB, maybe I am being punished?

Time to take AT&T up on their 12MB, $25 for a year offer??

Make sure you have a newer modem and unplug all connections for 5-10min

If you still have issues ask for a replacement modem, ideally a DOSICS 3
post #6835 of 7386
Quote:
Originally Posted by Ray Lucca View Post

I have been watching Fox, 711 and have noticed how chopped up and Bit starved the picture quality looks. OTA looked good. Ch. 713 and more importantly FX, 717 really is looking bad. Anyone else notice or comment to Cox??

All channels have been bit starved. I should start a site to lobby them...

Quote:
Originally Posted by tanglin View Post

I don't know if it;s me or what, but my internet lately is unreliable and slow. I did get a warning email last month that I had hit 200GB, maybe I am being punished?

Time to take AT&T up on their 12MB, $25 for a year offer??

I've been getting a solid 30+mbps here in RSM. Have cox come out and check your signals. Likely you have a drop in dB somewhere that is fussing with your connection. Too much or too little signal will cause your modem to go crazy.
post #6836 of 7386
Quote:
Originally Posted by ukaussi View Post

Make sure you have a newer modem and unplug all connections for 5-10min

If you still have issues ask for a replacement modem, ideally a DOSICS 3

I have my own modem. How can I tell if it is DOCSIS 3 or not?
post #6837 of 7386
Quote:
Originally Posted by tanglin View Post

I have my own modem. How can I tell if it is DOCSIS 3 or not?

Check the model number, then look up the specs. I have the Motorola SB6120 which is a DOCSIS 3 modem. Nice improvement in speed over the old modem.
post #6838 of 7386
TiVo recently sent me a replacement Premiere unit which required cable card to be paired to the unit. I followed the instructions outlined in Motorola CableCard Install Guide to avoid a truck roll and was up and running in 3 minutes. So finally, CableCard installs with Cox are easy and no longer require truck rolls for them to do it right.
post #6839 of 7386
Cox has to allow self installs now of cable card.
post #6840 of 7386
Quote:
Originally Posted by ajwees41 View Post

Cox has to allow self installs now of cable card.

I know that. But there's been plenty of accounts of self-installs not working because of incompetency and truck rolls needed, etc. so I'm glad to see that self-installs can actually be as painless as they should be.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Local HDTV Info and Reception
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Orange County, CA - Cox