or Connect
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › The "X1 Sync issues" thread
New Posts  All Forums:Forum Nav:

The "X1 Sync issues" thread  

post #1 of 298
Thread Starter 
I don't think this is a widespread problem, but I've seen a few posts about Sync issues with various inputs and code levels on the X1. I thought it might be helpful to bring the people that are having issues together in one place to compare notes and make InFocus aware of any remaining problems.

If there is a pattern to it or some repeatable problems, then that information should be helpful to InFocus.

So if you are having Sync issues (the X1 goes to blue screen and has to reacquire the signal), please post what the input source is (make/model/connection), what firmware version the X1 is running, what seems to trigger it, and if it is repeatable.

For example: Losing sync with my JVC DVD player model xxxnnn running 480p progressive to the VGA port. My X1 is running 4.1 code and I have tried both the Sync option settings that were introduced in 4.1. It seems to happen when there is a scene that is all or mostly white. For example, it always happens at x minutes into chapter x of Lord of the Rings, when the sword flashes. I have the same problem with version 3.8 but it works fine with 3.6.


Edited March 18, 2004:

InFocus has released a new firmware version that is supposed to address the Sync issues.

For X1: version 4.3
For SP4800: version 1.6

Try it and please report back in this thread whether it solved any problems for you or not, thanks.
post #2 of 298
This setup ran fine on the v 3.6 firmware, but when upgraded to v4.1 i had sync issues (didn't try v3.8, so now i'm reverted back to 3.6 for the time being)

Apex AD-2500 DVD Player ->Component w/ Progressive output to X1
*This problem is VERY repeatable.. infact i can't get it to stop! :)*
post #3 of 298
I had major synch issues with v3.8 using Samsung Sir-T151 via VGA/component. There was a post yesterday in the HDTV Hardware forum indicating similar problems with v4.1 and the same OTA tuner, although I haven't upgraded and tested myself. I am currently running 3.6 without any problems.

With 3.8, whenever there was a lot of white in the picture I would lose synch. An example of this is when the camera zooms into the lamppost bulb in the park in the intro to the Tonight Show. Another time it seemed to happen was when there was an HD to SD camera switch, or sometimes when there was an onscreen graphic. The lamppost scene in the tonight show was 100% repeatable.
post #4 of 298
Sync issues with new X-1 (old one did not have this problem) with componet to VGA using HRD86. Only on High def stuff.
post #5 of 298
Here is a link to the thread I referenced above confirming the same synch issues with the Samsung Sir-T151 and v4.1 of the firmware.


I had really hoped this would be fixed....

Thanks for working on this technut!
post #6 of 298
X1 with 3.8 firmware/Sammy T151...
connected via 35' component to VGA cable to the VGA input on X1

I lose sync on 720p or 1080i output.

480p is fine

I plan to try the 3.6 now that others have had the same problem with 4.1.
post #7 of 298
With 3.6 I had sync problems with my Panasonic DVD-CP71 through VGA whenever the scene went white. Upgrading to 4.1 appears to have fixed it completely. I think I may have had the problem with my cable box too, but it didn't happen often enough to remember.
post #8 of 298
Originally posted by BrokenCrank
X1 with 3.8 firmware/Sammy T151...
connected via 35' component to VGA cable to the VGA input on X1

I lose sync on 720p or 1080i output.

480p is fine

I plan to try the 3.6 now that others have had the same problem with 4.1.
Can you set the box to scale everything to 480P? The X1 has to scale down anything higher than that anyway. On my cable box 480P looks as good as 720P or 1080i, and usually has less artifacts.
post #9 of 298
Yup the T151 can pipe out everything in 480p and I've found that with v4.1, 480p output doesn't lose sync as much. I haven't had a chance to go back down to v3.6 but will hopefully get to do that tonight.

Anyone have any clue why this problem occurs? The only common instance is in the very bright scenes. Perhaps the DLP rainbows are throwing the T151 off as well...LOL!:D
post #10 of 298
As Happy1127 said, the T151 can output at 480p. At that res. with version 3.8 I haven't had any issues. However, I would like to be able to watch more than a few seconds, and decide which output resolution looks best to my eyes.
post #11 of 298
I haven't upgraded to 4.1 since having issues w/3.8 and reverted to 3.6. No issues w/3.6 except no upgrade to 4000hr bulb. When I hear all the issues have been ironed out I'll upgrade.

I recall reading about a "sync slice" adjustment feature that V4.1 enabled. Has anyone found this in the menu or tried its adjustments?

The feature I have not heard addressed yet with the X1 firmware so far is some sort of HT optimized gamma setting. That would be a valuable upgrade.

Oh, and naming the color temp settings in a way that makes it easier to determine what the settings temp actually is.
post #12 of 298
well Im not sure if this is what youre taking about, but when I go from watching stdv (480p) to hdtv (via component) I get a white screen for a couple of seconds and it says searching..., and the same when I go from hdtv to sdtv, I always thought that this was normal, should I try updating my firmware? I have 3.8 now.
post #13 of 298
i8piglet. that behaviour is normal.. the problem we're having is that it will search find the source, but then lose 'sync' with the source and revert to another search.. in My case this in an infinite loop with a 1/2 second sync between each search :(..
post #14 of 298
To be thorough, I updated my x1 from 3.6 to 4.1 and experienced the EXACT same synch issues that I had run into with 3.8 (see above post in this thread). I tried the synch slice enabled and disabled and I had synch problems either way. I would be happy if Infocus could take the 3.6 firmware and just add the 4000 hour lamp switch (with no other changes). BTW if it wasn't clear from my earlier post, I only have synch problems with the T151 OTA tuner. I have never had any synch problems with any of the three dvd players I have used with this system, or my xbox.
post #15 of 298
I purchased the Sylvania SRZ3000/6900DTD to remedy my sync problem with the Samsung SIR-T151. Unfortunately this unit generated the same problem. I was using V3.8. I have reverted to V3.6 and have had no problems. I have returned both receivers and I'm waiting for a permanent fix.

Does anyone know which OTA HD units are unaffected by this problem?

What about the SAT HD receivers like the Hughes E86 and the Dish 6000?

I would like to be able to upgrade my firmware to extend the bulb life.
post #16 of 298
Thread Starter 
Thanks to everyone who has responded. If there is anyone else, please speak up now because I've asked InFocus Tech Support to look at this thread and see if they have any questions or suggestions/answers.

Also, if any of you who have already posted can be more specific on details (see my request and the example at the top of the thread), I'm sure that would help.
post #17 of 298
I've had it happen with v3.8 software with my digital TV box. My bigger beef, is when I change channels on the digital TV box, it will loose color and go B&W on the digital channels, but doesn't have the problem on the analog channels.

It didn't do this with the v3.6 software, and does it with the v3.8 and v4.1 software.
post #18 of 298
Sammy T151 w/ 3.6 No sync problems for me either. I have it set for 720p output.
post #19 of 298
Mike, I hope they try a couple of the newest JVC DVD players with the X1. I'm not alone in having problems with 'dropped frames' (if that's what it is) with my ex JVC XV-N50BK (I took it back to the store). It's not the same as loss of sync .. the X1 doesn't lose sync, going to blue screen. I'm pretty sure the problem is with the player. But it doesn't work well at all with the X1.

What happens is the picture sort of 'stutters'. The image jumps along, rather than appearing smooth, especially on panning shots. I don't know how to explain it, exactly, other than something is loosing frames. Like something can't keep up with the data flow. I don't think it's the X1, since it works fine with my Pioneer DV-260 playing the same film.

Lord Of The Rings, The Two Towers is especially bad, in this regard. The JVC simply won't play it on the X1 without the 'stutter' and jerky movement.

This happened with both interlaced and progressive hookups.

I tried contacting JVC, with no result, so far. So, I took the player back.

Thanks for this survey, Mike.

Ron Yost
post #20 of 298
I should also say I tried the JVC with both 3.8 and 4.1 firmware, new sync box checked and not checked .. no difference at all.

Ron Yost
post #21 of 298
Thread Starter 
Ron, I believe the "stuttering picture" issue is a completely different problem (and unrelated to the X1) as discussed in this thread:

I suggested that someone try their JVC player on their TV instead of on the X1 but nobody responded to say if the problem was still there. I'm pretty sure that's a JVC player issue which has nothing to do with the projector, and therefore there is nothing for InFocus to address. I feel your pain, but if you wish to continue discussing that particular issue then please add on to the other thread, or ask about it in the DVD forum here. Thanks.
post #22 of 298
I get an out of sync issue during flashback scenes of CSI and often changing btwn programming and commercials. Its very consistant on CSI. It happens every single time.
post #23 of 298
Thread Starter 
Originally posted by silver540i
I get an out of sync issue during flashback scenes of CSI and often changing btwn programming and commercials. Its very consistant on CSI. It happens every single time.
Equipment? Connection? Firmware version?
post #24 of 298
Tuner= samsung T151
X1 (of course)
Silver Sensor antenna
Running through component cables

As I said, it goes out of sync on every flashback scene during CSI.
post #25 of 298
Oops, version 3.8 (brand new X1)
post #26 of 298
Thread Starter 
OK, just to summarize the issue so far...

It looks like the majority of those having problems are using the Samsung SIR-T151.

Have you had any problems with your Samsung connected to any other equpment? I wonder if Samsung is doing something a bit out of spec with their output. Has anyone contacted Samsung? If not, could one of you having the problem follow up with Samsung please, to see if they are aware of any similar problems or have any fixes?

The only three other reports are for the:
- Apex AD-2500 DVD Player (NizZ8 - tried 4.1 at default sync setting but couldn't find alternate setting in X1 menu - can someone clearly explain where it is so he can try it?)
- Hughes E86 (bighifi - but no details given on X1 firmware version tried, etc - please provide)
- Sylvania SRZ3000/6900DTD (doobydolby - on 3.8, not tried on 4.1 - no longer has unit to test 4.1)

Did I miss anything? Has anyone else had trouble (or success) with this equipment?
post #27 of 298
I don't have any sync problems with MyHD PCI decoder. So I don't really think this is an X1 problem, but more of a Samsung decoder problem.
post #28 of 298
Thread Starter 
Originally posted by technut Canada
(NizZ8 - tried 4.1 at default sync setting but couldn't find alternate setting in X1 menu - can someone clearly explain where it is so he can try it?)
So I got off my butt and installed firmware 4.1 finally. Now I can tell you where the new Sync setting is in the menu.

It only shows up when you switch to the Computer input source (so this is not going to apply to S-Video or Composite inputs). Then go to

and the 3rd item down is a checkbox for "Sync Threshold Adjust".

The default setting is for the checkbox to be empty.

NizZ8 (and anyone else with Sync problems in 4.1), you might want to try your DVD player again on 4.1, and click the checkbox on, to see if that fixes anything.
post #29 of 298
I am seeing the sync issue too. So far have noted it in the following:

Watching CSI on a Scientific Atlanta 3100HD. When they do a 'flashback' scene, it drops everytime.

Watching the movie "who am I" on DVD, with a toshiba SD4800 DVD player.

Both are attached to the X1 by the component to vga adapter. In addition, the DVD player and HDTV box are switched via my Denon AVR-3300, and then go to another manual vga switchbox to switch between them and the vga output from my PC.

Have not tried going around all the switches to see if they are causing the problem yet.

Have tried both the 3.8 and 4.1 firmware, and the sync threshhold check box on, with no change.

post #30 of 298

Went back down to v3.6 on the X1 and have had no problems since with sync from my Sammy T151.
New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked  
AVS › AVS Forum › Display Devices › Digital Projectors - Under $3,000 USD MSRP › The "X1 Sync issues" thread