or Connect
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › South Bend, IN - HDTV
New Posts  All Forums:Forum Nav:

South Bend, IN - HDTV - Page 125

post #3721 of 3739
Sound cutting out tonight on CW 192HD Comcast cable. ABC 187HD fine.
post #3722 of 3739
Quote:
Originally Posted by kb11 View Post

Sound cutting out tonight on CW 192HD Comcast cable. ABC 187HD fine.




As of today still having problems with the sound on CW 192HD. I have read other people have had the same problem across the USA. It is only with the primetime feed starting at 8:00.
Any ideas hvs10trk?
post #3723 of 3739
Quote:
Originally Posted by kb11 View Post

As of today still having problems with the sound on CW 192HD. I have read other people have had the same problem across the USA. It is only with the primetime feed starting at 8:00.
Any ideas hvs10trk?

I believe last week my brother was watching Supernatural and the sound completely cut out for like half of the program, just static instead. Luckily, he was able to figure out what was happening with closed captions.
post #3724 of 3739
Hi,

Pardon my ignorance for a few questions:

Anyone still use a Over-the-Air antenna on a tower in the city of South Bend? Is it at all possible to receive Chicago stations from southern South Bend (near Ireland Rd and Ironwood)? How high must I have the antenna elevated to get a decent UHF digital signal?
post #3725 of 3739
Question for anybody out there with Comcast, that is not using a digital box (QAM tuner only). I just lost my HD feeds of WNDU, WSBT, WSJV, and WNIT. Got up this morning and they were gone. Looks like the Weigel stations (25, 57, 69, etc.) are all still sending signal, and I can still get the SD signal for all locals on the upper channels (216-1, 222-1, etc.) but after a rescan on both my TV's, the HD is gone. Hopefully this is a temoporary thing, Comcast support was no help (big shock there). Anybody else had this happen, or is it just me?
post #3726 of 3739
Well, looks like it was just temporary. Ran one more scan a few minutes ago, and it looks like everything is normal again. Hope it stays that way!
post #3727 of 3739
I don't know what happened, my post went up 4 times, and now I can't edit them. What I said was, I watched the news on 16.1 at 8 or 9 this morning
post #3728 of 3739
Hey my clock on my dtvpal dvr is 5 minutes fast now. What station is sending out epg info that affects this? It's getting impossible to record anything! Also no epg info for 57.1 still for ages.
post #3729 of 3739
It looks like titantv.com has dropped 25.1 and 25.2 from the South Bend - Elkhart broadcast listings.

Update: The channels are back today.
Edited by JGTech - 2/9/13 at 11:00am
post #3730 of 3739

Has anyone noticed that the on-screen bug on 'THIS' 25.2 has been messed up for about a month?  At first I figured it might have something to do with a new 57.3 channel that I thought WBND was advertising, but now I'm wondering if that was just a dream I had.   I cannot find the channel and I cannot find any info on it from the WBND Website. 

 

In Chicago I noticed THIS moved from WCIU to WGN 9.3.  I looks like they are using a new transparent bug for THIS Chicago now.  Maybe they are getting ready to update the South Bend graphics to a transparent logo too?  I like the one on WGN now without that box.


Edited by Timroberts - 12/16/13 at 6:15am
post #3731 of 3739
Did anyone miss me? Wow it's hard to believe it's been about 2 years since I posted here. (If not close to that.) The reason being I had since got married and moved into an apartment complex and subscribed to Dish through Bloom broadband. Dish was really for my wife and step son but for the most part I was pretty much living the life of a cord cutter just watching blu-rays, and streaming media from the likes of Netflix, Hulu Plus, Vudu, and YouTube. However there were still a couple of shows I did watch and Dish and I'll just buy a subscription to those shows through Google Play. However I didn't want to let the free live content to be had out there slip through my fingers. Since I live in an apartment complex an outdoor antenna was certainly out of the question. However I did some research on what I was hoping to be a good indoor antenna and found a fantastic one. I wound up getting the Mohu Leave Ultimate (only because Wally world didn't have the basic antenna without the amp.) Well I found the amp to be quite useless as instead of it bringing in more channels, it killed nearly all of the channels I should be getting. So I took the amp out of the loop and my tv started pulling in everything in the area my outdoor antenna was pulling in previously. I'm finding I still have to adjust it to get 57 and 69 + subs) but I got to say I'm quite impressed at this thing when you consider I'm aiming this thing from nearly ground level towards the broadcast towers.. What really blows my mind is I'm aiming this thing through a whole lot of apartment units and this thing is still pulling in everything my out door antenna was getting plus all the new subs I missed out on within the past year.

Now I just need to find me a decent OTA DVR solution that doesn't require a subscription, tons of money and potentially my first born. Granted I'm a huge fan of Media center, it's not practical where I live.

Oh one last thing, we are moving to an upstairs apartment to a building that will have a better line of sight to the broadcast towers. The move is purely coincidental, but I have my fingers crossed that I'll continue to get all of the channels I'm picking up now with a signal improvement to 57 and 69.

Well anywho, I'm happy truly be back in cord cutter land. :-)
post #3732 of 3739
I just want to point out an observation. 69.2 should be formatted 16.9 not 4.3..I noticed everything on that channel appears to be squeezed together. Not sure if this a technical issue or just an oversight. The work around would be to just stretch the image in the viewing options. I don't like that option though.
post #3733 of 3739
I've noticed that 25.1 has been very quiet lately. I've been needing to turn my receiver up 15-20db louder than other channels when I watch something on CW. Not sure if caused by the network or local equipment, but I would assume local since we still don't get 5.1 sound from this channel. I watch the channel through Uverse, but I don't think they modify the audio or video of local channels.
post #3734 of 3739
Just a quick update on the Mohu leaf antenna. It's so good I bought a second one for our bedroom TV. The Mohu Leaf works better than the outdoor antenna I was using. Once I found the right spot to hang it, I was able to get all of the local channels, even 69. The Leaf is pricy at $70 for an indoor antenna, but we'll worth it. It was easier to justify the price as being much cheaper than a month of satellite TV.

Sent from my Nexus 7 using Tapatalk
post #3735 of 3739
Quote:
Originally Posted by Phoenixfury View Post

Just a quick update on the Mohu leaf antenna. It's so good I bought a second one for our bedroom TV. The Mohu Leaf works better than the outdoor antenna I was using. Once I found the right spot to hang it, I was able to get all of the local channels, even 69. The Leaf is pricy at $70 for an indoor antenna, but we'll worth it. It was easier to justify the price as being much cheaper than a month of satellite TV.

Sent from my Nexus 7 using Tapatalk

Can you please point out which model you purchased?

I included this link from Amazon:

http://www.amazon.com/s/?ie=UTF8&keywords=mohu+leaf&tag=googhydr-20&index=aps&hvadid=31657811619&hvpos=1t1&hvexid=&hvnetw=g&hvrand=2644288753433702837&hvpone=&hvptwo=&hvqmt=e&hvdev=c&ref=pd_sl_3ddijxf8pf_e

Thanks

Maxdout38
post #3736 of 3739
I got mine from Walmart which unfortunately they sell only the Mohu Leaf Ultimate. The problem with the Ultimate is you are also paying for the amp which doesn't work well if you are in a area heavily congested with signals. You can use the Leaf Ultimate without the amp however which is what I would recommend anyways. The antenna in the link you posted looks to be the same as the Ultimate so I would suspect it's the same one. You could save money by getting this one as opposed to picking up the Ultimate at Walmart.
post #3737 of 3739
Keep in mind that the Leaf is a decent UHF antenna but is dismal on VHF. If you have VHF stations and they are more than a dozen or so miles away, do not expect the Leaf to get them. South Bend has no VHF, so don't use it as a sole point of reference.
post #3738 of 3739
Yeah I forgot that vhf even exists. I had heard the Leaf won't do anything for you if you want vhf channels. My recommendation still stands for the Southbend market though.

Sent from my Nexus 7 using Tapatalk
post #3739 of 3739
I noticed something weird on the new show The 100 on CW (25.1). During the intro to every episode, one of the characters narrates what the show is about, and when she is talking, the sound makes it hard to hear what she is saying. Her voice gets louder and then quieter and keeps going in and out like that. I'm wondering if there was any loudness compression being applied on that channel, or if maybe it's something weird with the surround to stereo downmixing (since we still don't have 5.1 on ABC and CW mad.gif). Anybody else notice this? I don't know if the problem is limited to the local broadcast of the show or not, but I thought I might mention it here to see if anybody else has had this problem.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Local HDTV Info and Reception
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › South Bend, IN - HDTV