or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › HD sotftware playback success with beta VIA IDE driver
New Posts  All Forums:Forum Nav:

HD sotftware playback success with beta VIA IDE driver  

post #1 of 4
Thread Starter 
I'm finally able to get full speed playback of 720P 24FPS HD streams using the Elecard software MPEG player.
Until now I was only able to play 480P streams, the 720P streams caused major sound breakups and skipped frames.
My machine is a 1.2GHZ Athlon with VIA chipset. I was using the via4in1 drivers version 4.32 (latest). I decided to try the beta 3.12 IDE driver from viahardware.com .
All I can say is WOW! Even though the actual throughput according to my benchmarks didn't improve that much, the difference on my system is night and day. If you have a VIA chipset based system I highly recommend this driver.
I still get some skipped frames on 720P 30FPS materials as well as on 1080I ones, but even those are much more watchable now.
Getting closer to full speed software HD display every day...
Tomasz
post #2 of 4
Tom, could you direct me to where I can download the beta IDE driver and how to install? I also want to upgarde to the latest 4in1 driver, do I need to first uninstall and likewise where to get the new 4in1 driver? Thanks very much.
post #3 of 4
Thread Starter 
jacmyoung,
The beta driver is not a replacement for the 4in1. It is only an IDE driver. You can pick it up at viahardware.com here: http://www.viahardware.com/download/index.shtm
Look for IDE Busmaster Drivers 3.12 beta.
The driver comes with a setup program. Just run to install.
Good luck,
Tomasz
post #4 of 4
Thank you. I will try them out.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
This thread is locked  
AVS › AVS Forum › Video Components › Home Theater Computers › HD sotftware playback success with beta VIA IDE driver