or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › REALLY NEED HELP ! Will ABIT BH6 Rev1 motherboard work with ATI Radeon LE
New Posts  All Forums:Forum Nav:

REALLY NEED HELP ! Will ABIT BH6 Rev1 motherboard work with ATI Radeon LE  

post #1 of 4
Thread Starter 
I cannot get my new ATI Radeon LE to work with my system. I have reformatted and installed Win ME and WIN98 SE. Get the same problem when on both OS's when trying to install ATI drivers. Have tried different versions of drivers.

I get a windows error box saying "Ddhelp got an illegal page fault at <unknown>".

ATI help says that this could be caused by incorrect DirectX drivers or the motherboard needing updated AGP drivers. I am running DirectX 8A so the updated AGP drivers may be it. Anyone seen anything like this?
post #2 of 4
Have you checked Abit's web site for an updated BIOS?

------------------
Darren Rogers

The Eagle
The eagle soars and flies in peace, And casts its shadow wide
Across the land, across the seas, Across the far-flung skies
The foolish think the eagle weak, And easy to bring to heel
The Eagle's wings are silken, But its claws are made of steel
The eagle stands for freedom, May we never let it die
And give thanks for all our blessings, As we watch the eagle fly
- Sidney Sheldon

NEC VT540 & HTPC in my stealth theather
post #3 of 4
I used to own a BH6 rev1 (my brother has that one now).

I would find it incredible if the ATI RadLE was incompatable with the BH6.
No way.

The BH6 is one of the all-time classic motherboards and I would have no qualms about owning and running one even now, years after it's release! It is excellent.

Make sure you have the most up to date BIOS, etc.

Also, The AGP slot and PCI-1 share an IRQ.
Make sure you don't have another card in the 1st PCI slot when installing the Radeon. That might be the source of the problem.

I assume you are installing the OS with an older video card ?
Make sure you install the "Standard VGA driver" first, then reboot. Then install the Radeon drivers. ATI has some more detailed instalation instructions on the CD or their web site.

Are you overclocking?
Don't, at least until you have everything up and running.

Are your memory timings maxed or conservative?
Slow the memory timing in the BIOS if you're maxed.

Good Luck



[This message has been edited by Peter_Mann (edited 09-29-2001).]
post #4 of 4
Thread Starter 
Problem fixed...... The AGP aperature size in the BIOS was set to 4MB!!!! changed to 256MB and works great. Does anyone know the optimium setting?

Thanks to all for their suggestions. Now on the task of refining the settings of the system for good picture quality.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
This thread is locked  
AVS › AVS Forum › Video Components › Home Theater Computers › REALLY NEED HELP ! Will ABIT BH6 Rev1 motherboard work with ATI Radeon LE