or Connect
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Syracuse / Utica, NY - HDTV
New Posts  All Forums:Forum Nav:

Syracuse / Utica, NY - HDTV - Page 123

post #3661 of 3984
Anyone know the actual problem with WTVH other than the generic "transmitter is down?"

How about an ETA to getting it fixed?
post #3662 of 3984
Ahh, that explains it.... I don't usually watch WTVH, so I didn't know the transmitter was down. Hope it's fixed soon!

Quote:
Originally Posted by Trip in VA View Post

Could always check WTVH's website. http://www.cnycentral.com/news/story.aspx?id=615156

- Trip
post #3663 of 3984
Quote:
Originally Posted by Indiana627 View Post

Anyone know the actual problem with WTVH other than the generic "transmitter is down?"

How about an ETA to getting it fixed?

If all goes well today, we'll be back to normal operation by Wednesday evening. It is running right now, but we'll be taking it down as soon as some parts arrive.
post #3664 of 3984
Anyone local having issues with the remote DVR manager web app lately? I'ts been working fine for me until this week, now it won't find my DVR just throws a bunch of Java errors in the browser window.

Finally called TWC support and from his end the tech said the signal levels on my box look "off" and scheduled a service call. Kinda weird since like I said it's been working fine since they rolled it out until this week. No changes in my setup at all either. I can program the DVR using the guide, and watch recorded shows, so it doesn't really seem like it's the DVR (or the levels)....but we'll see what happens when the tech comes out for the service call Monday I guess.
post #3665 of 3984
Quote:
Originally Posted by fhall1 View Post

Anyone local having issues with the remote DVR manager web app lately? I'ts been working fine for me until this week, now it won't find my DVR just throws a bunch of Java errors in the browser window.

Finally called TWC support and from his end the tech said the signal levels on my box look "off" and scheduled a service call. Kinda weird since like I said it's been working fine since they rolled it out until this week. No changes in my setup at all either. I can program the DVR using the guide, and watch recorded shows, so it doesn't really seem like it's the DVR (or the levels)....but we'll see what happens when the tech comes out for the service call Monday I guess.

Signal levels being off is the defacto response from TWC, but it should be checked. Believe it or not, with the changing weather lines do get affected. The lines expand and contract. If that fixes your problem, let us know. In the meantime, I'll check out mine and set something up to see what happens.
post #3666 of 3984
Quote:
Originally Posted by MrTV3 View Post

If all goes well today, we'll be back to normal operation by Wednesday evening. It is running right now, but we'll be taking it down as soon as some parts arrive.

Any news on when WTVH will return to Directv?
post #3667 of 3984
I can now confirm that Remote DVR has an issue. I checked via my iPhone and through My Services account. Both are unable to communicate with the DVR. My signal levels are fine. This may likely be related to the software update they just pushed. We are now at ODN 4.1 and Remote DVR was working fine before this. I'll put a call in to Time Warner and see what they have to say about it as well.
post #3668 of 3984
Quote:
Originally Posted by Souvaman View Post

Any news on when WTVH will return to Directv?

When we finished the transmitter service on Thursday evening, I verified that both SD and HD versions of WTVH were present on DirecTV. So, I don't understand why you wouldn't be seeing it. I'll follow up with DirecTV.

Is there anyone else in the forum who can check for WTVH on DirecTV?
post #3669 of 3984
Quote:
Originally Posted by BenJF3 View Post
I can now confirm that Remote DVR has an issue. I checked via my iPhone and through My Services account. Both are unable to communicate with the DVR. My signal levels are fine. This may likely be related to the software update they just pushed. We are now at ODN 4.1 and Remote DVR was working fine before this. I'll put a call in to Time Warner and see what they have to say about it as well.
yeah mine hasn't been working in over a week either
post #3670 of 3984
WTVH HD came back on Directv Thursday night at about 8:15PM during Big Bang Theory and has been on ever since as far as I know.

It was also on Wednesday night as I recorded/watched Survivor.
post #3671 of 3984
Quote:
Originally Posted by Indiana627 View Post

WTVH HD came back on Directv Thursday night at about 8:15PM during Big Bang Theory and has been on ever since as far as I know.

It was also on Wednesday night as I recorded/watched Survivor.

When I checked last night, the standard D* off-the-air banner was on the screen. I see that WTVH is back on D* tonight.
post #3672 of 3984
Quote:
Originally Posted by hikouka View Post

yeah mine hasn't been working in over a week either

Very interesting in that TWC is clueless as to this being an issue.

Installer came to the house yesterday to check what going on with my levels...good thing was he said my levels were terrible and my line wasn't grounded as close to the inlet as it should have been and I had too much old RG59 and copper clad cable with crappy crimpon connectors. Couple that with too many splitters and amps and he was suprised anything worked. Three hours later - a new line from the pole and house pretty much completely re-wired. Signals looked great to all boxes (1 DVR, 1 Dig HD, 1 Dig) and all were in 2-way mode displaying MAC addresses and IP addresses.

Hop on RR again and fire up MyServices....same error. Installer says he did his part - which he did - and I was actually glad he did all the work he did.

So....back on the phone to TWC...they escalate to tier 3...he says the boxes are good, my return signal is good, but he can't even see into the DVR....so he's bumping it up to "corporate" to get it resolved. That's where it sits...wish I thought to check this thread over my long weekend and I could have told them it's more widespread than just me.

So....if everyone would put a call in to TWC and tell them - it would probably help us all get it resolved quicker...sounds like Ben is right and it's a s/w f*ckup from their last update.
post #3673 of 3984
I just talked to a source at Time Warner who confirmed via their "Command Center" that this is a now known issue as reports continue to come in. They are working to resolve it from their end.

There isn't anything you can do, but it sounds like you got a great tech and he did a good job getting you updated with RG-6 wiring and the works.
post #3674 of 3984
Thanks for the update Ben.....as crappy and slow as the remote DVR manager is, it's better than doing everything on-screen via the remote, so hopefully they get it fixed soon.

Yep...great tech...no complaints whatsoever about his knowledge and work....although the TW guys that came out years ago to set up my initial RR connection and my first DVR did a lot of installation "things" that made him (and me) shake my head as to why they did what they did.
post #3675 of 3984
Well, hopefully this 4.1 update is an interim patch because I hear good things about the upcoming releases. Hopefully they get this resolved, but again - we are a year into Navigator deployment in this division (5+ years national) and this is the best they can do? I'm glad to see them updating it and hopefully they keep them coming to get the guide to be what a 2011 era GUI should be.
post #3676 of 3984
Just tried the DVR Manager and it's working! TWC did something right.....we'll see if I ever hear back from "corporate" that my ticket is closed.
post #3677 of 3984
Quote:
Originally Posted by fhall1 View Post

Just tried the DVR Manager and it's working! TWC did something right.....we'll see if I ever hear back from "corporate" that my ticket is closed.

Good to know! I'll check it out here too! Now with any luck we get an update that gets the ODN guide speed up to where the MDN guide speed is and adds a Guide Filter!

Also, a Smartphone App needs to be put out for TWC!
post #3678 of 3984
Spoke too soon I guess....looks like TWC is still messing around with the web app....In the last 3 days I've been able to access my DVR only about 50% of the time.
post #3679 of 3984
Quote:
Originally Posted by fhall1 View Post

Spoke too soon I guess....looks like TWC is still messing around with the web app....In the last 3 days I've been able to access my DVR only about 50% of the time.

Mine was working via Mobile Web last I checked. I know they have addressed it as a known issue being worked on.

I just hope it's taken care of by the time my switch to Signature Home is complete. I have to transfer all my Series Recordings and it's way easier to do via the My Services account.
post #3680 of 3984
Quote:
Originally Posted by BenJF3 View Post

Mine was working via Mobile Web last I checked. I know they have addressed it as a known issue being worked on.

I just hope it's taken care of by the time my switch to Signature Home is complete. I have to transfer all my Series Recordings and it's way easier to do via the My Services account.

they added a programing transfer? i've been harping on them for years and years about that ability
post #3681 of 3984
Quote:
Originally Posted by hikouka View Post


they added a programing transfer? i've been harping on them for years and years about that ability

No (not yet anyway). I mean it's easier to search and setup recordings via My Services because it's more robust with keyword search versus using Navigator. I can just copy my list and re- enter when my MR DVRs are installed.

Also, I did just check and Remote DVR is down again via mobile web.
post #3682 of 3984
Web DVR manager still down.....what a PITA....and still no official word from TWC on my ticket that was bumped to "corporate"....stupid me didn't get the ticket tracking number either.
post #3683 of 3984
I'm looking for other Signature Home customers in our area to get a consensus on the Wideband Internet service and see if you are experiencing outages like I am.

I started a dedicated thread for Signature Home Service where you can follow it:

http://www.avsforum.com/avs-vb/showt...4#post20490674
post #3684 of 3984
Time Warner CNY added 4 more HD channels this week:

LifeTime HD
FearNet HD
Reelz HD
Oxygen HD

There isn't too much left to add in the way of networks that they already carry. I'd really like to get the Sportsmans Channel though.
post #3685 of 3984
....and I still can't get to the DVR manager via the web.....if I'm lucky it works once a week and I try several times a day....and still no word from Time Warner Corporate....is it working reliably for anyone else in the TWCNY area?
post #3686 of 3984
Quote:
Originally Posted by fhall1 View Post

....and I still can't get to the DVR manager via the web.....if I'm lucky it works once a week and I try several times a day....and still no word from Time Warner Corporate....is it working reliably for anyone else in the TWCNY area?

My Remote DVR has been working fine, but I'm in the Signature Home Service now and the My Services area is slightly different. However, what hasn't been working well is the Wideband Internet! You can follow my review and subsequent posts HERE.
post #3687 of 3984
Quote:
Originally Posted by BenJF3 View Post

Time Warner CNY added 4 more HD channels this week:

LifeTime HD
FearNet HD
Reelz HD
Oxygen HD

There isn't too much left to add in the way of networks that they already carry. I'd really like to get the Sportsmans Channel though.

there's still nasa....the surrounding twc's carry it, but not here
post #3688 of 3984
Quote:
Originally Posted by BenJF3 View Post

My Remote DVR has been working fine, but I'm in the Signature Home Service now and the My Services area is slightly different. However, what hasn't been working well is the Wideband Internet! You can follow my review and subsequent posts HERE.

I wonder if I have to bite the bullet and ask for a new Cisco DVR and get rid of the old SA 83xx
post #3689 of 3984
I just checked RetroTV's website and WVVC in Utica on ch33 is listed as an affiliate... has anyone seen if this channel is actually live yet? I will rescan tonight and see if I can receive anything.

If I recall correctly, WVVC used to be a low power local carrying religious programming.
post #3690 of 3984
Quote:
Originally Posted by hikouka View Post

there's still nasa....the surrounding twc's carry it, but not here

I get NASA TV (on my Roku Box). It's an FTA channel, so I don't see why TWC doesn't carry it. No retrans agreement needed.

Quote:
Originally Posted by TheGrimRipper View Post

I just checked RetroTV's website and WVVC in Utica on ch33 is listed as an affiliate... has anyone seen if this channel is actually live yet? I will rescan tonight and see if I can receive anything.

If I recall correctly, WVVC used to be a low power local carrying religious programming.

I would love to get RetroTV! Instead Fox in Syracuse added a Country Music Station. Of course, with Netflix I kind of have access to all those shows anyway.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Local HDTV Info and Reception
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Syracuse / Utica, NY - HDTV