or Connect
AVS › AVS Forum › Gaming & Content Streaming › ReplayTV & Showstopper PVRs › Latest word on Build 107 upgrade to 3.0 problem
New Posts  All Forums:Forum Nav:

Latest word on Build 107 upgrade to 3.0 problem  

post #1 of 6
Thread Starter 
I just spoke with customer service at ReplayTV.

I got definite word that a new build of 3.0 was released TODAY to specifically take care of this problem that Release 2.1 Build 107 has.

I was also told it may take 2-3 days for the upgrade to get through so I should be patient for a few days.

I will say that customer service was extremely helpful.

Rick
post #2 of 6
It does not work. I also got the word that the network was updated and the new download was available. They definitely changed something. Now I get 100% download, 66% finishing up, (use to be 50%) then it boots with the new logo, hangs out for a while, boots again with the old logo. 2.1 still installed.

Time to make another call.
post #3 of 6
Thread Starter 
Let me know what they say but remember I said in my previous post...

"I was also told it may take 2-3 days for the upgrade to get through so I should be patient for a few days."

Rick
post #4 of 6
It's funny, the tech did not tell me I have to wait. There's some lack of solid good comunications over there. My tech had to call California for an update. You would think California would update them when there's a new version available.

At least something was worked on, seeing it move to 66% finishing up was promising, but when it locked at 66% for some time I had that feeling.
post #5 of 6
Thread Starter 
True to their word, my system did download 3.0 two nights ago.
Way to go guys!

Rick
post #6 of 6
Santa is delivering a new 3060 sometime next week. Replay techs cannot figure out why mine won't install 3.0. I got an RMA and am anxiously awaiting my new machine with 2.1 installed. (Boy will I die if it does not upgrade itself!!!!)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: ReplayTV & Showstopper PVRs
This thread is locked  
AVS › AVS Forum › Gaming & Content Streaming › ReplayTV & Showstopper PVRs › Latest word on Build 107 upgrade to 3.0 problem