or Connect
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Portland, OR - Comcast
New Posts  All Forums:Forum Nav:

Portland, OR - Comcast - Page 149

post #4441 of 4853
Anybody else have their iGuide reload between last night and this morning? Mine did.
post #4442 of 4853
Quote:
Originally Posted by crossbeaux View Post

Anybody else have their iGuide reload between last night and this morning? Mine did.

My DCT-3412 has been shutting itself off about twice a day over the last few days to reload the iGuide even though no update in the SW or Firmware is made.

I'm tempted to call Comcast to find out what in the heck is going on!
post #4443 of 4853
Quote:
Originally Posted by crossbeaux View Post

Anybody else have their iGuide reload between last night and this morning? Mine did.

Yes, there was an update to the A28 software.

original version was 78.44 - A28p0-2.0908.r4
now it's 78.53 - A28p0-4.1005.r-8

One of the first things I noticed is the guide is now back to two weeks again.
I suspect there are a bunch bug fixes too, but time will tell on that.
post #4444 of 4853
Quote:
Originally Posted by earletp View Post

Yes, there was an update to the A28 software.

original version was 78.44 - A28p0-2.0908.r4
now it's 78.53 - A28p0-4.1005.r-8

One of the first things I noticed is the guide is now back to two weeks again.
I suspect there are a bunch bug fixes too, but time will tell on that.

Thanks. I noticed that after posting. I'm crossing my fingers on some of the other fixes. I did notice that even though I have White Collar set up as a series recording, it has not scheduled the season premiere for recording. Perhaps that's just an iGuide coding issue.
post #4445 of 4853
Quote:
Originally Posted by earletp View Post

Yes, there was an update to the A28 software.

original version was 78.44 - A28p0-2.0908.r4
now it's 78.53 - A28p0-4.1005.r-8

One of the first things I noticed is the guide is now back to two weeks again.
I suspect there are a bunch bug fixes too, but time will tell on that.

Mine is already at 78.53-A28p0-4.1005.r-8 and it still shuts down at least once a day and the guide then needs to annoyingly repopulate. I just noticed the unit shut itself off few minutes ago again and then when turned on the guide only had a few hours of programming listed rather than the 14 days of earlier this morning.

WTF? is what I'm going to say about all this to Comcast .... I'll give them a call tomorrow.
post #4446 of 4853
Quote:
Originally Posted by earletp View Post

Yes, there was an update to the A28 software.

original version was 78.44 - A28p0-2.0908.r4
now it's 78.53 - A28p0-4.1005.r-8

One of the first things I noticed is the guide is now back to two weeks again.
I suspect there are a bunch bug fixes too, but time will tell on that.

From the DSLreports Comcast forum (http://www.dslreports.com/forum/r244...enance-Release):
I-Guide A28 Maintenance Release
An I-Guide A28 service pack (if you will call it that) is slowly being pushed out to Motorola headends.

Original I-Guide A28 version is:
78.44 - A28p0-2.0908.r4

The update A28 version is:
78.53 - A28p0-4.1005.r-8

If you get the updated version, please feel free to respond if any of the major issues have been fixed. So far it's reported that the guide data goes out to 14 days, and the overall response is slightly improved.

Some bugs from the original A28 version to try to reproduce on the new update are:

-Intermittent blank-screen dropouts when using HDMI

-Longer HDMI handshake on TV power-up

-Occasional blank channel after HDMI handshake (guide works, but no channel audio/video until channel changed, then changed back)

-Occasional channel info pops up on the hour, sometimes not even for the current channel (possibly info from other tuner?)

-Favorites list resets at the top of the channel list when exiting info screens.

-If you are tuned to an SD channel that has an HD version available, a popup will appear for several seconds when a new HD program starts, even if you are actually watching an unrelated recording.

-When starting to play a recording, or after stopping playback, the audio may be muted. (Pause, then Play, will usually restore audio.)

-Sometimes after a tuner swap, or stopping a recording playback, the audio and video will continuously cycle on and off.

-VCR-style manual recordings (channel, start-time, end-time) that are set to repeat weekly will not record past midnight.
post #4447 of 4853
Hi all, what's the story with Anyroom DVR? Do I get that automatically? I have a DCX3400 and DCX3200. Is it a separate service?

Thanks for any info,
Al Rovner
post #4448 of 4853
Quote:
Originally Posted by arovner View Post

Hi all, what's the story with Anyroom DVR? Do I get that automatically? I have a DCX3400 and DCX3200. Is it a separate service?

Thanks for any info,
Al Rovner

If you haven't found your owns answers yet, it's my understanding that...
No, you won't get it automatically
Yes, there is an additional charge, (but it may be rolled into the equipment fees?)
You'll have to replace your DCX3400 and DCX3200 with DCX3400m and DCX3200m boxes.
post #4449 of 4853
Quote:
Originally Posted by earletp View Post

If you haven't found your owns answers yet, it's my understanding that...
No, you won't get it automatically
Yes, there is an additional charge, (but it may be rolled into the equipment fees?)
You'll have to replace your DCX3400 and DCX3200 with DCX3400m and DCX3200m boxes.

BTW, does anyone know what the current hard drive sizes are offered for the DCX and DCXm lines in the Portland area?
post #4450 of 4853
Quote:
Originally Posted by George-O View Post

BTW, does anyone know what the current hard drive sizes are offered for the DCX and DCXm lines in the Portland area?

My DCX3400 is 320GB and I've read the "m" series will have 500GB drives.
post #4451 of 4853
Quote:
Originally Posted by earletp View Post

My DCX3400 is 320GB and I've read the "m" series will have 500GB drives.

Whoa ... My 120GB DCT-3412 HD looks puny by comparison. Ever since Comcast started pushing out the A28p0-4.1005.r-8 SW update a week or so ago in my area my 4 year old DCT has randomly been shutting down and reseting while watching recordings, live programming or if just sitting there idling with my HDTV off ..... Customer service says it's probably the hard drive starting to fail but I think it's the new SW.

I'm too lazy to twist my back while tearing apart all my furiture to get to the unit just to exchange it for a newer DCX .... My old spine is not as strong as it used to be.
post #4452 of 4853
Comcast Portland area subs:

Do you get HDNet and or HDNet Movies?
post #4453 of 4853
Quote:
Originally Posted by Ken H View Post

Comcast Portland area subs:

Do you get HDNet and or HDNet Movies?

Not in Portland.
post #4454 of 4853
Quote:
Originally Posted by crossbeaux View Post

Not in Portland.

Thx.
post #4455 of 4853
Hello, I live in SE Portland. Gresham area and about a month ago I upgraded to Comcast perfered package with includes all channels from plus HBO and SHO Time, and I've noticed on some of the channels that every minute or so this annoying tiling would appear and you hear sound glitches. Now the main channel that I notice this is MTV Jams channel which is 475. Is there anyone else thats having similar problems? I've called comcast and they send technicians to my house. He came pocked around and said everything was fine around the house and that he would dispatch maintenance crew to come out and dig something but the problem still exists. i called again and they send a second technician who pretty much did the same thing the first one did and told me that it was something outside the house thats causing the interference. Can someone who got the channel check to see if they also experiencing this problem? Because its very annoying especially if your watching music videos and every minute the sound glitches and the picture gets fuzzy!

Thank You
post #4456 of 4853
First, welcome to the forum.

Channel 475 has been working fine in Beaverton.
post #4457 of 4853
Quote:
Originally Posted by George-O View Post

First, welcome to the forum.

Channel 475 has been working fine in Beaverton.

thanks George i used to live in Beaverton and dont remember having that issue. now today another tech came to my house, he called some office and the guy in the office and we both watched the channel and he said that he was having same problems and that it was something that effects everyone and it might be that MTV might be sending them bad signal that causes the tiling. but i think they are full of shhit. every minute those tiles appear on my tv in both rooms with two different boxes. can anyone else confirm that they MTV Jams channel 475 is working with out any problems?
Thank you

what Im talking about





post #4458 of 4853
Quote:
Originally Posted by Timurlan View Post

thanks George i used to live in Beaverton and dont remember having that issue. now today another tech came to my house, he called some office and the guy in the office and we both watched the channel and he said that he was having same problems and that it was something that effects everyone and it might be that MTV might be sending them bad signal that causes the tiling. but i think they are full of shhit. every minute those tiles appear on my tv in both rooms with two different boxes. can anyone else confirm that they MTV Jams channel 475 is working with out any problems?
Thank you

You either have a bad box, bad cable or terminations inside your residence, or the signal coming into your residence is bad.

First try a new box, or a different box at that outlet.

Then carefully check all the cable and terminations inside your residence. If you don't have the expertise to do so, you'll have to pay Comcast to do it for you, unless your already paying for one of their maintenance programs.

At that point, if the signal is still bad I'd ask to speak with a technical supervisor and have them look into it. If they have a problem at their head end, they should fix it.

Be patient, be polite, but be persistent.
post #4459 of 4853
Quote:
Originally Posted by Timurlan View Post

thanks George i used to live in Beaverton and dont remember having that issue. now today another tech came to my house, he called some office and the guy in the office and we both watched the channel and he said that he was having same problems and that it was something that effects everyone and it might be that MTV might be sending them bad signal that causes the tiling. but i think they are full of shhit. every minute those tiles appear on my tv in both rooms with two different boxes. can anyone else confirm that they MTV Jams channel 475 is working with out any problems?
Thank you

How many TVs in the house and is the drop aerial or underground? How old is the building? Lots of variables, including the level of expertise of the tech they send out .... FWIW, it took 4 different techs (not contractors) to get my new AnyRoom system working properly because the first 3 hooked up connections incorrectly. But now that it's working, the AnyRoom system with a 500GB DCX3400-M and a DCX3200-M terminal is awesome.
post #4460 of 4853
TNT's HD programming is listed in the guide at the wrong time! "Leverage" aired at 9PM PST yet the guide said it airs at 12 midnight, so the DVR didn't record it. Bummer, now we missed our favorite show.
post #4461 of 4853
Quote:
Originally Posted by JimProuty View Post

TNT's HD programming is listed in the guide at the wrong time! "Leverage" aired at 9PM PST yet the guide said it airs at 12 midnight, so the DVR didn't record it. Bummer, now we missed our favorite show.

it should replay at midnight
post #4462 of 4853
My Tivo got it at 9PM.
post #4463 of 4853
Quote:
Originally Posted by scowl View Post

My Tivo got it at 9PM.

I'll check, but I think the iGuide was wrong about the 9:00 slot, and not the entire schedule. Luckily, Leverage airs more than once a week, so a series recording should catch the next airing.
post #4464 of 4853
Quote:
Originally Posted by JimProuty View Post

TNT's HD programming is listed in the guide at the wrong time! "Leverage" aired at 9PM PST yet the guide said it airs at 12 midnight, so the DVR didn't record it. Bummer, now we missed our favorite show.

Mine recorded at midnight. I checked, and it was Leverage.
post #4465 of 4853
There was an episode of Leverage at 9PM. It may have been a rerun since I usually forget their plots by the next day. This was the one with the Hemi Cuda.
post #4466 of 4853
Quote:
Originally Posted by scowl View Post

There was an episode of Leverage at 9PM. It may have been a rerun since I usually forget their plots by the next day. This was the one with the Hemi Cuda.

There may have been an episode that aired at 9, but the iGuide had something else listed, such as Law & Order or some such. That was the case Sunday AM when I do my check of the week's recordings. I noticed because it conflicted with the listing in the TV Click.
post #4467 of 4853
Quote:
Originally Posted by crossbeaux View Post

There may have been an episode that aired at 9, but the iGuide had something else listed, such as Law & Order or some such. That was the case Sunday AM when I do my check of the week's recordings. I noticed because it conflicted with the listing in the TV Click.

It's also been happening on PBS occassionaly (Nightly Business Report, for instance) ..... Gremlins invading iGuide servers?
post #4468 of 4853
Hi everyone. Ken H asked on 7/20 if Portland receives HDNET? I looked at my August bill today and it states that it will be added 30 September 2010.
post #4469 of 4853
Does the myDVR service work with the dcx3400? I called comcast, then after talking to them for an hour, they gave me the number for fantasycast, which after 30 minutes, gave me another comcast number. This last person barely spoke English, and told me that my current DVR isn't a comcast DVR (I picked it up from the comcast service center in Beaverton). I was then told I needed to switch out my DVR for the DCT3412 and for $20 he would send someone out to switch it.

The reason I picked up the DCX3400 was because I moved and switched over from comcast, and my new place doesn't have FIOS. I told the rep the complaints I had with the comcast DVR, and he told me I would have less issues with the DCX3400, but I had to go into the service center to pick it up, and he gave me the DCT3416 in the meantime. I upgraded from the DCT3416, i wasn't about to downgrade to the DCT3412, and it took me 15 minutes to explain this.

Other than the horrible customer service, the main thing I want fixed is the myDVR remote access. Is this supported with the DCX3400?
post #4470 of 4853
Quote:
Originally Posted by xsandman View Post

Does the myDVR service work with the dcx3400? I called comcast, then after talking to them for an hour, they gave me the number for fantasycast, which after 30 minutes, gave me another comcast number. This last person barely spoke English, and told me that my current DVR isn't a comcast DVR (I picked it up from the comcast service center in Beaverton). I was then told I needed to switch out my DVR for the DCT3412 and for $20 he would send someone out to switch it.

The reason I picked up the DCX3400 was because I moved and switched over from comcast, and my new place doesn't have FIOS. I told the rep the complaints I had with the comcast DVR, and he told me I would have less issues with the DCX3400, but I had to go into the service center to pick it up, and he gave me the DCT3416 in the meantime. I upgraded from the DCT3416, i wasn't about to downgrade to the DCT3412, and it took me 15 minutes to explain this.

Other than the horrible customer service, the main thing I want fixed is the myDVR remote access. Is this supported with the DCX3400?

I have the DCX3400 and I can access the MyDVR service. To get the service to work, you do have to have Comcast as your internet provider. If you don't, it won't work.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Local HDTV Info and Reception
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Portland, OR - Comcast