or Connect
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Lafayette, LA / Beaumont, TX / Lake Charles, LA - HDTV
New Posts  All Forums:Forum Nav:

Lafayette, LA / Beaumont, TX / Lake Charles, LA - HDTV - Page 315

post #9421 of 9895
Quote:
Originally Posted by Trip in VA View Post

Anyone seeing a digital signal from KUMY-LD 22?

- Trip

It was still analog earlier this week, and I haven't checked in the last couple of days. If no one else gives you a report before I do, I will check it out over the weekend.

As they say, please stand by...

I still say 1.99 KW ERP is going to be woefully underpowered.

UPDATE: The License To Cover application has been filed for KUMY... But then, I guess you knew that already, huh Trip???
post #9422 of 9895
I did a scan for channel 22 yesterday afternoon... And found one channel... Analog...

I went back this morning to look at the License To Cover app, and sure enough, it was for the digital signal. Not sure what's going on.
post #9423 of 9895
Quote:
Originally Posted by OTAhead View Post

UPDATE: The License To Cover application has been filed for KUMY... But then, I guess you knew that already, huh Trip???

Yep, that's why I asked.

Very interesting that it's still analog.

- Trip
post #9424 of 9895
22 is still analog this morning...
post #9425 of 9895
Channel Master DVR did something weird this weekend... It stopped decoding channels 12.1 and 12.2. It shows a signal strength in the 90's, but keeps putting a notice onscreen that says "No Service". I talked to one of the engineers at KBMT this morning, and he told me that no changes were made in the 12 data stream... Geez.

I can get KPLC intermittently, so I know it's not the antenna, plus I get KBMT on the TV.

I did a complete reboot, and the old unplugging trick to no avail. Only other thing to try is doing a channel scan with no antenna hooked up and then trying it again.

I am open for any other suggestions too...
post #9426 of 9895
And 22 is still analog...
post #9427 of 9895
Quote:
Originally Posted by OTAhead View Post

Channel Master DVR did something weird this weekend... It stopped decoding channels 12.1 and 12.2. It shows a signal strength in the 90's, but keeps putting a notice onscreen that says "No Service". I talked to one of the engineers at KBMT this morning, and he told me that no changes were made in the 12 data stream... Geez.

I can get KPLC intermittently, so I know it's not the antenna, plus I get KBMT on the TV.

I did a complete reboot, and the old unplugging trick to no avail. Only other thing to try is doing a channel scan with no antenna hooked up and then trying it again.

I am open for any other suggestions too...


I would suggest deleting both channels and do a reboot. Then try to manually add the channel back using 12 . It should add the two main channels 12.1 & 12.2 back if it operates like the DISH version of the same receiver.
post #9428 of 9895
Thanks Mike, I'll try that this weekend. I'm keeping my fingers crossed, and I'll let you know how it turns out...
post #9429 of 9895
Quote:
Originally Posted by OTAhead View Post

Thanks Mike, I'll try that this weekend. I'm keeping my fingers crossed, and I'll let you know how it turns out...

Didn't work Mike. Tried deleting and rebooting. Tried rebooting. Tried unplugging again. Tried deleting and re-adding. Same result each time: both channels added with signals in the 90s, but "no service".

The DVR just will not decode KBMT...

Frustrating to say the least.
post #9430 of 9895
Channel 27 and its subs will be off the air for a few days because if encoding problems in the transmitter. The transmitter has been sent back to the factory for repairs...
post #9431 of 9895
Quote:
Originally Posted by OTAhead View Post

Didn't work Mike. Tried deleting and rebooting. Tried rebooting. Tried unplugging again. Tried deleting and re-adding. Same result each time: both channels added with signals in the 90s, but "no service".

The DVR just will not decode KBMT...

Frustrating to say the least.

I had problems with channel 12 a few days ago losing its psip data and then the guide wouldn't show any thing but digital service on my DISH 722k receiver. When I tried to tune to it I got black screen. Now Kjac 12.2 still showed in the guide AND I could tune to it too, at 100% strength. The funny thing was this happened when I tried to add digital channel 36 instead of 43. ( I was trying to see if it came in stronger and with guide data.)
When I did this it caused channel 12 to not show any psip data on my guide and I couldn't tune to it either. I had to go back and delete digital 36 and re-add digital 43 . I then deleted 12 and re-added it manual and it came back up . I then had to rerun the checkswitch to get the guide data to show channel 12 again. I could then tune to it and it worked.

I just wonder if your problems might be similar? Do you use 36 or 43 for Mytx and Metv? If so maybe you could do what I did and see if that helps you get 12 back?
post #9432 of 9895
Quote:
Originally Posted by MIKE D-CO5 View Post

I had problems with channel 12 a few days ago losing its psip data and then the guide wouldn't show any thing but digital service on my DISH 722k receiver. When I tried to tune to it I got black screen. Now Kjac 12.2 still showed in the guide AND I could tune to it too, at 100% strength. The funny thing was this happened when I tried to add digital channel 36 instead of 43. ( I was trying to see if it came in stronger and with guide data.)
When I did this it caused channel 12 to not show any psip data on my guide and I couldn't tune to it either. I had to go back and delete digital 36 and re-add digital 43 . I then deleted 12 and re-added it manual and it came back up . I then had to rerun the checkswitch to get the guide data to show channel 12 again. I could then tune to it and it worked.

I just wonder if your problems might be similar? Do you use 36 or 43 for Mytx and Metv? If so maybe you could do what I did and see if that helps you get 12 back?

I actually use both 36 and 43. At the cabin 36last is in line with the other transmitters so, if it is coming in, that's the channel I use, but since it's farther away, if it is breaking up, I can rotate the antenna to get 43. Before I lost 12, all 3 were locked in. But obviously something happened...

It will be next weekend before I can try anything again, but I will follow your roadmap to see what happens and I'll post here to let you know if it worked or not. Thanks again Mike.
post #9433 of 9895
You're welcome. I hope it works out for you.
post #9434 of 9895
KFDMs sale to Sinclair Broadcasting has been granted. They are owned by Sinclair under KFDM Licensee LLC.
post #9435 of 9895
27 should be back on the air...

UPDATE: And it is...

The owner of channel 27 isrunning 9 different channels on channel 21 in Houston. I thought maybe there would be a bump up in the number of subs running on channel 27 here, but as of now, there are still only 4 channels...
post #9436 of 9895
The License To Cover application for KUMY-LD, channel 22, has been granted.

I will check to see if they are still running analog this evening...

UPDATE: AND THEY ARE INDEED STILL ANALOG
post #9437 of 9895
A few slight changes in Lafayette

ThisTV is on 32.1
MEtv is on 50.1
NEW RTV is now on 50.2
Nothing yet on 50.3
KSLO FM is now on 50.4
NEW KLFT FM is now on 50.5
post #9438 of 9895
Quote:
Originally Posted by MIKE D-CO5 View Post

I had problems with channel 12 a few days ago losing its psip data and then the guide wouldn't show any thing but digital service on my DISH 722k receiver. When I tried to tune to it I got black screen. Now Kjac 12.2 still showed in the guide AND I could tune to it too, at 100% strength. The funny thing was this happened when I tried to add digital channel 36 instead of 43. ( I was trying to see if it came in stronger and with guide data.)
When I did this it caused channel 12 to not show any psip data on my guide and I couldn't tune to it either. I had to go back and delete digital 36 and re-add digital 43 . I then deleted 12 and re-added it manual and it came back up . I then had to rerun the checkswitch to get the guide data to show channel 12 again. I could then tune to it and it worked.

I just wonder if your problems might be similar? Do you use 36 or 43 for Mytx and Metv? If so maybe you could do what I did and see if that helps you get 12 back?

Mike, I finally got a chance to try a double scan on the Channel Master DVR this evening, and lo and behold, it worked! 12 is back and I am able to tune in ABC and NBC again. Weird. I wonder why that works, when even setting everything back to factory settings does not... Thanks for your input.
post #9439 of 9895
Quote:
Originally Posted by OTAhead View Post

Mike, I finally got a chance to try a double scan on the Channel Master DVR this evening, and lo and behold, it worked! 12 is back and I am able to tune in ABC and NBC again. Weird. I wonder why that works, when even setting everything back to factory settings does not... Thanks for your input.

Glad it worked for you. I tried it and it worked for me , so I thought it would work similar, since Channel Master dvr is based on the DISH version :dtv pal plus dvr.
post #9440 of 9895
Thanks again.
post #9441 of 9895
Anytime.
post #9442 of 9895
I've started picking up at 3.3 AND 3.4 out of Lafayette's KATC i believe. No Data or programming yet, just signal. Any info on this?
post #9443 of 9895
A certain brand of encoder defaults to channel 3.1/3.2/3.3/3.4 when it is first powered up, so it is possible that you are actually seeing another station and not KATC.

- Trip
post #9444 of 9895
Today for the first time, KATC started their morning, noon and evening broadcast in HD. Very strange scene however, the broadcasts seemed to be shot in a back room of sorts...away from the main set(possible getting the new set ready). This morning the lighting was poor, and the weather map looked like it had verticle "folds" throughout the map. Looked very rough. This truely appeared to be a dress rehearsal, and yet I never heard the term HiDef, HD or anything of the sort mentioned throughout the telecast. NOT the way KLFY did their rollout last December.
post #9445 of 9895
Got email from DISH two days ago . Said that the data for 12.3 Mytx and 12.4 Metv will be delayed a couple of more weeks, because the provider is putting out the wrong information still. Hopefully will have it by the middle of April.
post #9446 of 9895
Quote:
Originally Posted by MIKE D-CO5 View Post

Got email from DISH two days ago . Said that the data for 12.3 Mytx and 12.4 Metv will be delayed a couple of more weeks, because the provider is putting out the wrong information still. Hopefully will have it by the middle of April.

I just checked and found thst guide data has disappeared from the OTA signal as well on 12.3 and 12.4 on my Vizio...
post #9447 of 9895
Quote:
Originally Posted by mp11 View Post

Today for the first time, KATC started their morning, noon and evening broadcast in HD. Very strange scene however, the broadcasts seemed to be shot in a back room of sorts...away from the main set(possible getting the new set ready). This morning the lighting was poor, and the weather map looked like it had verticle "folds" throughout the map. Looked very rough. This truely appeared to be a dress rehearsal, and yet I never heard the term HiDef, HD or anything of the sort mentioned throughout the telecast. NOT the way KLFY did their rollout last December.

I saw two teasers tonight on KVHP hinting around about "big changes" coming to channel 29. Wondering if they are getting ready to launch local and/or syndicated HD programming...
post #9448 of 9895
Quote:
Originally Posted by OTAhead View Post

I just checked and found thst guide data has disappeared from the OTA signal as well on 12.3 and 12.4 on my Vizio...

Looks like I lost guide data for my Toshiba tv too. I sure hope that this does get corrected soon. I would really like to have guide data for my DISH receiver too.
post #9449 of 9895
KATC is building a new set, they are doing the newscast from their newsroom, and weather from their confrence room.

ALSO, KLFY has launched Live Well on 10.2
post #9450 of 9895
Quote:
Originally Posted by Jleblan1 View Post

KATC is building a new set, they are doing the newscast from their newsroom, and weather from their confrence room.

ALSO, KLFY has launched Live Well on 10.2

KLFY always had decent PQ and then they have to go and do something like that...

DirecTV needs to hurry up and light these channels up HDLiL soon. I heard summer 2012, so it's getting close.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Local HDTV Info and Reception
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Lafayette, LA / Beaumont, TX / Lake Charles, LA - HDTV