or Connect
AVS › AVS Forum › Gaming & Content Streaming › ReplayTV & Showstopper PVRs › WiRNS 1.1.x Beta
New Posts  All Forums:Forum Nav:

WiRNS 1.1.x Beta - Page 7  

post #181 of 275
Thread Starter 
Quote:
Originally posted by Bigjohns
No, it does not get any of them...not with dots OR TODO.

So, because my lineup added a channel (or 8) I have to zap the DB?

John
Currently yes.

-kjac
post #182 of 275
Thread Starter 
Quote:
Originally posted by Synapse
I wonder, will my zones area data get populated shortly, or must I do something else? Based upon my setup I detailed above? TIA foir any help
Please read all the wirns threads. The only zones currently working are the More, More, More zone. Zones are a bitch because replay doesn't share their suzuki->category map in a nice way.

-kjac
post #183 of 275
kjac,

I have the same problem with the ToDo list and red dots as BigJohn.

I get no red dots but some (perhaps all, it's hard to say) Theme T's.

Some of my scheduled recordings don't show up in ToDo, but most do. The ones that seem to be missing are the ones I set up before I started using WiRNS (I was able to use a Buffalo ZIP code to get CBC on channel 5 and A&E on 31). I've thought of deleting those ones and recreating them to see if they show up then. Next time I catch up on those shows I'll do that.

BTW, I have 2 channel lineups (Rogers and Rogers Digital) and I have recreated the database numerous times without any success in getting the recording dots.

As always, thanks for WiRNS.

ltj


EDIT

I found a recording on A&E and deleted it then recreated it. Rebuilt the to do list and no change.

Curiously, there are no recordings in the to do list for ch31 or ch5 (many are set up) yet the Channel Guide shows a theme recording on 31 at 8:00p tonight.
post #184 of 275
Thread Starter 
Quote:
Originally posted by lonetreejim
kjac,

I have the same problem with the ToDo list and red dots as BigJohn.

I get no red dots but some (perhaps all, it's hard to say) Theme T's.

Some of my scheduled recordings don't show up in ToDo, but most do. The ones that seem to be missing are the ones I set up before I started using WiRNS (I was able to use a Buffalo ZIP code to get CBC on channel 5 and A&E on 31). I've thought of deleting those ones and recreating them to see if they show up then. Next time I catch up on those shows I'll do that.

BTW, I have 2 channel lineups (Rogers and Rogers Digital) and I have recreated the database numerous times without any success in getting the recording dots.

As always, thanks for WiRNS.

ltj
As for the ToDo portion of that. Set all the existed expisodes to "Kepp Until I Delete", delete the channel, recreate it, and it should fix your ToDo (we generate the todo off the tuning, not the tms, because you can have the same tms on multiple lineups, and the replay maintains an internal unaccessable map of the created tuning -> moved tuning (if it moved)).

-kjac
post #185 of 275
Quote:
Originally posted by kjac
Search for that exception on msdn. Its a bug in .NET that happens if you have too many registered protocols and network connections.

Google and search here should have more info.

-kjac
Thank you. I had to spend about 45 minutes on the phone with Microsoft Support to get the hotfix for this, but now things seem to be working correctly.
post #186 of 275
Thread Starter 
Quote:
Originally posted by drisner
Thank you. I had to spend about 45 minutes on the phone with Microsoft Support to get the hotfix for this, but now things seem to be working correctly.
They have a hotfix for it now? Wonder why that didn't come in my msdn, post the url if its a public hf pls.

-kjac
post #187 of 275
It isn't a public hotfix. I had to give them pretty specific information about what I was running to get it. I don't know if they wanted that information to log what configurations it worked on or if they needed it to decide which hotfix to give me, but they did say it will be part of Win XP SP 2 when it comes out in a month or two.

Of course, I have Win 2000, so that information didn't help me, but it might be helpful for you.

There was no charge for the support call since it was a hotfix. Just make sure you wait for the hotfix option to come along in the voice prompt. I think it was number 3. You will want the KB article number too (826757).

They wanted me to run a little program that enumerated all of the bound protocols. I had 63 protocols because of all the different cards I use as I move my laptop around.
post #188 of 275
Thread Starter 
Quote:
Originally posted by drisner
It isn't a public hotfix. I had to give them pretty specific information about what I was running to get it. I don't know if they wanted that information to log what configurations it worked on or if they needed it to decide which hotfix to give me, but they did say it will be part of Win XP SP 2 when it comes out in a month or two.

Of course, I have Win 2000, so that information didn't help me, but it might be helpful for you.

There was no charge for the support call since it was a hotfix. Just make sure you wait for the hotfix option to come along in the voice prompt. I think it was number 3. You will want the KB article number too (826757).

They wanted me to run a little program that enumerated all of the bound protocols. I had 63 protocols because of all the different cards I use as I move my laptop around.
I dont personally have the issue, wanted it for other people who have had the issue. Its ok tho. I'll test SP2 and see if its really fixed in there in the lab.

-kjac
post #189 of 275
Quote:
Originally posted by kjac
WiRNS has attained beta status :)

WARNING: CERTAIN FUNCTIONS ARE ONLY AVAILABLE ON http://wirnsip/ RATHER THAN THAT 127.0.0.1 INTERFACE.
OK, what does this mean? The channel guide doesn't work through the 127.0.0.1 interface, but how do I get the http://wirnsip/ interface? Do I need to edit my hosts file?
post #190 of 275
.
Quote:
OK, what does this mean? The channel guide doesn't work through the 127.0.0.1 interface, but how do I get the http://wirnsip/ interface? Do I need to edit my hosts file?
You need to use the actual IP address of your computer, ie http://192.168.1.1, not the loopback address of 127.0.0.1. You don't need to edit your hosts file.

Drop to a command prompt and type ipconfig or winipcfg for your ip address
post #191 of 275
Kjac,

I've noticed that if I remove channels from a lineup on DD, they are not removed from WiRNS. They still show up as "No Information Available".
The only way to clean this up is to delete the DB. Since I'm trying to clean up my Rogers lineup just to include the channels I sub to, this will be a bit of a pain to keep deleting the DB and setting everything up again.

I haven't checked to see if you add a channel, whether it shows up or not.

Could you include some code to check for this and remove/add records to the database?

Thanks,

Zad.

P.S. I love version 1.1, it's very stable and I have not seen any missing guide data.
post #192 of 275
kjac,

Just thought I'd post since I haven't been here in awhile....and the reason is that ver. 1.1.1 has been working flawlessly ever since it was released. Its a great feeling knowing that I can just let it run and it does its thing.

My only remaining request is to somehow get listings for bev PPV, but thats really just icing on the cake.
post #193 of 275
Thread Starter 
Quote:
Originally posted by Zadkiel
Kjac,

I've noticed that if I remove channels from a lineup on DD, they are not removed from WiRNS. They still show up as "No Information Available".
The only way to clean this up is to delete the DB. Since I'm trying to clean up my Rogers lineup just to include the channels I sub to, this will be a bit of a pain to keep deleting the DB and setting everything up again.

I haven't checked to see if you add a channel, whether it shows up or not.

Could you include some code to check for this and remove/add records to the database?

Thanks,

Zad.

P.S. I love version 1.1, it's very stable and I have not seen any missing guide data.
Zad,

The codes that does that (both ways) is turned off, because I havn't finished the headend remapper, and dont want to break the functionality for the people doing that manually. You can add/remove channels by manually editing the lineupmaps table if you know what you're doing. :)

-kjac
post #194 of 275
Or you can use SqLiteManager. It's a graphical representation
that allows you to modify, remove, and insert records into the
database (while it's running).

I've successfully created a station, mapped it to a channel, and
added a "test program" in the schedule for it.

http://sqlabs.net/index.shtml?products

(Free to use in a limited but perfectly good capacity, $39 to buy).

Ehud
post #195 of 275
Quote:
Originally posted by markus98
Or you can use SqLiteManager. It's a graphical representation
that allows you to modify, remove, and insert records into the
database (while it's running).

I've successfully created a station, mapped it to a channel, and
added a "test program" in the schedule for it.

http://sqlabs.net/index.shtml?products

(Free to use in a limited but perfectly good capacity, $39 to buy).

Ehud
FWIW, there are at least two completely free alternatives to this.

1) SQLite Control Center - http://bobmanc.home.comcast.net/sqlitecc.html
2) SQLite Database Browser - http://sqlitebrowser.sourceforge.net/
post #196 of 275
If you want to update your channels (i.e. if you've changed the zap2it lineup selections and want WiRNS to pick it up) you can remove that provider from the lineups table in wirns.db using one of the aforementioned tools. After that, restart wirns, and select guide update.
NONE of your settings appear to get lost!

If you want to enable serial control of a non-satellite system, go to
that entry in lineups, and change "type" to "Satellite".

-----
And now off to post the 4DTV solution in the other topic.
Ehud
post #197 of 275
First I want to say that WiRNS is doing everything I expect from it.
I am using 1.1.2b which I believe is the most recent.
I am getting my Rogers listings to my Replay without problems.
I have been able to insert my own modulated channels into the the guide using the SQLiteManager (demo). Cool.

What is supposed to be working on the Web Interface?

Tools -> Channel Guide shows me the Guide view options, Legend and Show Search. Show Search seems to work, but the Guide view does not seem to do anything when I click submit (other than guick screen refresh)

Tools -> ToDo just shows me the name of my Replay

Tools -> Replay Guide shows me nothing

Is these behaviours as intended in this version?

As I said, WiRNS is doing what I want, so I have not bothered mentioning this sooner, I know it is a work in progress. Is WiRNS supposed to be doing more at this point or do I have a problem?

Thanks, kjac, for all the work so far.

-- Brin
post #198 of 275
I Keep getting this error...

any idea what I can do? I really want this to work for VOOM.

(NOTE) the Replay talks to Replay server to get guide info through my network just fine.

[2004-04-24 02:22:55] Starting DNS Proxy
[DNS] micro_dns initializing
[DNS] Attempting to reply with 192.168.0.1 for production queries.
[DNS] Attempting to proxy non-production requests to 67.35.225.1.
[DNS] bind() call returned an error: DNS Server already running/Insufficient privledges

What do I need to adjust?

Here is the whole string:

[2004-04-24 02:22:37] WiRNS v1.1.2 build 1285 - (c) 2004 kjac
[2004-04-24 02:22:37] Thanks: ijprest, waynethedvrguy, Remmer99, gduprey, LeeTho
mpson, j.m., archdog99, FlipFlop and all the other Replay Hackers out there.
[2004-04-24 02:22:37] Initializing.
[2004-04-24 02:22:37] Cleaning up database.
[2004-04-24 02:22:37] Vacuuming database
[2004-04-24 02:22:51] Detected that I'm running from command line.
[2004-04-24 02:22:51] Loading configuration
[2004-04-24 02:22:51] Starting guide update timer.
[2004-04-24 02:22:51] Detected configuration settings. Starting Replay Emulatio
n server on: 192.168.0.1
[2004-04-24 02:22:51] Loading server plugins.
[2004-04-24 02:22:51] Loading ReplayZone genre data.
[2004-04-24 02:22:54] Plugin: ChannelGuideProvider.dll (1.0.1549.1268) loaded.
[2004-04-24 02:22:54] Plugin: GuideServer.dll (1.0.1549.1267) loaded.
[2004-04-24 02:22:54] Plugin: HeadendProvider.dll (1.0.1549.1265) loaded.
[2004-04-24 02:22:54] Plugin: PutSyslogProvider.dll (1.0.1549.1265) loaded.
[2004-04-24 02:22:54] Plugin: ServerManagment.dll (1.0.1549.1264) loaded.
[2004-04-24 02:22:54] Plugin: XactProvider.dll (1.0.1549.1270) loaded.
[2004-04-24 02:22:54] Plugin: ZipcodeProvider.dll (1.0.1549.1272) loaded.
[2004-04-24 02:22:54] Replay Network Server Emulation started.
[2004-04-24 02:22:54] Starting configuration server on 127.0.0.1:8923
[2004-04-24 02:22:54] Loading server plugins.
[2004-04-24 02:22:54] Plugin: ServerManagment.dll (1.0.1549.1264) loaded.
[2004-04-24 02:22:54] Replay Network Server Emulation started.
[2004-04-24 02:22:54] Starting ntp proxy server.
[2004-04-24 02:22:55] Starting DNS Proxy
[DNS] micro_dns initializing
[DNS] Attempting to reply with 192.168.0.1 for production queries.
[DNS] Attempting to proxy non-production requests to 67.35.225.1.
[DNS] bind() call returned an error: DNS Server already running/Insufficient pri
vledges[2004-04-24 02:24:39] Guide update manually initiated.
[2004-04-24 02:24:39] Purging old guide information
[2004-04-24 02:24:41] Updating guide information in the database.
[2004-04-24 02:24:41] Processing guide information for: Sat Apr 24
[2004-04-24 02:24:59] Processing guide information for: Sun Apr 25
[2004-04-24 02:25:15] Processing guide information for: Mon Apr 26
[2004-04-24 02:25:34] Processing guide information for: Tue Apr 27
[2004-04-24 02:25:52] Processing guide information for: Wed Apr 28
[2004-04-24 02:26:10] Processing guide information for: Thu Apr 29
[2004-04-24 02:26:29] Processing guide information for: Fri Apr 30
[2004-04-24 02:26:48] Processing guide information for: Sat May 01
[2004-04-24 02:27:06] Processing guide information for: Sun May 02
[2004-04-24 02:27:23] Processing guide information for: Mon May 03
[2004-04-24 02:27:42] Processing guide information for: Tue May 04
[2004-04-24 02:28:01] Processing guide information for: Wed May 05
[2004-04-24 02:28:20] Processing guide information for: Thu May 06
[2004-04-24 02:28:39] Processing guide information for: Fri May 07
[2004-04-24 02:28:41] Parsing PPV Configurations.
[2004-04-24 02:28:41] Processing ToDo Information.
[2004-04-24 02:28:41] Refreshing RecordingGuide for: rptv1(192.168.0.52)
[2004-04-24 02:29:20] There was an error refreshing the recording guide.
[2004-04-24 02:29:20] Attempting to use a cached version if one is available.
[2004-04-24 02:29:20] Parsed 0/0 entries.
[2004-04-24 02:29:20] Building ToDo List for: rptv1
[2004-04-24 02:29:24] Refreshing plugin channel guide.
[2004-04-24 02:29:24] Loading ReplayZone genre data.
[2004-04-24 02:29:27] Refreshed plugin channel guide.


Thanks for any help.
post #199 of 275
Thread Starter 
NOHDJunkie,

Its exactly what it says, you either A) arent an administrator, or B) you have a DNS server already running on your pc.

Brin,

Sounds like you dont have your ip address for your replay(s) setup right.

-kjac
post #200 of 275
My replay has changed ip's, it's now 192.168.1.102, my pc is 192.168.1.101 and my voip vonage ata is 192.168.1.100...

F:\\Documents and Settings\\Patrick Vick\\My Documents\\wirns-1[1].1.2b\\wirns-1.1.2b
>WiRNS.exe -server
[2004-04-24 12:16:35] WiRNS v1.1.2 build 1285 - (c) 2004 kjac
[2004-04-24 12:16:35] Thanks: ijprest, waynethedvrguy, Remmer99, gduprey, LeeTho
mpson, j.m., archdog99, FlipFlop and all the other Replay Hackers out there.
[2004-04-24 12:16:35] Initializing.
[2004-04-24 12:16:35] Cleaning up database.
[2004-04-24 12:16:35] Vacuuming database
[2004-04-24 12:16:50] Detected that I'm running from command line.
[2004-04-24 12:16:50] Loading configuration
[2004-04-24 12:16:50] Starting guide update timer.
[2004-04-24 12:16:50] Detected configuration settings. Starting Replay Emulatio
n server on: 192.168.1.100
[2004-04-24 12:16:50] Loading server plugins.
[2004-04-24 12:16:51] Loading ReplayZone genre data.
[2004-04-24 12:16:53] Plugin: ChannelGuideProvider.dll (1.0.1549.1268) loaded.
[2004-04-24 12:16:53] Refreshing RecordingGuide for: Vick(192.168.1.102)
[2004-04-24 12:16:59] Parsed 46/61 entries.
[2004-04-24 12:16:59] Plugin: GuideServer.dll (1.0.1549.1267) loaded.
[2004-04-24 12:16:59] Plugin: HeadendProvider.dll (1.0.1549.1265) loaded.
[2004-04-24 12:16:59] Plugin: PutSyslogProvider.dll (1.0.1549.1265) loaded.
[2004-04-24 12:16:59] Plugin: ServerManagment.dll (1.0.1549.1264) loaded.
[2004-04-24 12:16:59] Plugin: XactProvider.dll (1.0.1549.1270) loaded.
[2004-04-24 12:16:59] Plugin: ZipcodeProvider.dll (1.0.1549.1272) loaded.
[2004-04-24 12:16:59] Replay Network Server Emulation started.
[2004-04-24 12:16:59] Starting configuration server on 127.0.0.1:8923
[2004-04-24 12:16:59] Loading server plugins.
[2004-04-24 12:16:59] Plugin: ServerManagment.dll (1.0.1549.1264) loaded.
[2004-04-24 12:16:59] Replay Network Server Emulation started.
[2004-04-24 12:16:59] Starting ntp proxy server.
[2004-04-24 12:16:59] Starting DNS Proxy
[DNS] micro_dns initializing
[DNS] Attempting to reply with 192.168.1.100 for production queries.
[DNS] Attempting to proxy non-production requests to 24.93.40.65.
[2004-04-24 12:17:04] WiRNSService.StartMicroDns(): System.NullReferenceExceptio
n: Object reference not set to an instance of an object.
at WiRNS.WiRNSService.microdns(String dnsserver, String ipaddr)
at WiRNS.WiRNSService.StartMicroDns()

Unhandled Exception: System.NullReferenceException: Object reference not set to
an instance of an object.
at WiRNS.WiRNSService.StartMicroDns()
post #201 of 275
Thread Starter 
You need to update your wirns ip. Get one of the sqlite explorers mentioned in this thread and update it in the databaes, or start it and go to the 127 interface and update it.

-kjac


Quote:
Originally posted by Synapse
My replay has changed ip's, it's now 192.168.1.102, my pc is 192.168.1.101 and my voip vonage ata is 192.168.1.100...

F:\\Documents and Settings\\Patrick Vick\\My Documents\\wirns-1[1].1.2b\\wirns-1.1.2b
>WiRNS.exe -server
[2004-04-24 12:16:35] WiRNS v1.1.2 build 1285 - (c) 2004 kjac
[2004-04-24 12:16:35] Thanks: ijprest, waynethedvrguy, Remmer99, gduprey, LeeTho
mpson, j.m., archdog99, FlipFlop and all the other Replay Hackers out there.
[2004-04-24 12:16:35] Initializing.
[2004-04-24 12:16:35] Cleaning up database.
[2004-04-24 12:16:35] Vacuuming database
[2004-04-24 12:16:50] Detected that I'm running from command line.
[2004-04-24 12:16:50] Loading configuration
[2004-04-24 12:16:50] Starting guide update timer.
[2004-04-24 12:16:50] Detected configuration settings. Starting Replay Emulatio
n server on: 192.168.1.100
[2004-04-24 12:16:50] Loading server plugins.
[2004-04-24 12:16:51] Loading ReplayZone genre data.
[2004-04-24 12:16:53] Plugin: ChannelGuideProvider.dll (1.0.1549.1268) loaded.
[2004-04-24 12:16:53] Refreshing RecordingGuide for: Vick(192.168.1.102)
[2004-04-24 12:16:59] Parsed 46/61 entries.
[2004-04-24 12:16:59] Plugin: GuideServer.dll (1.0.1549.1267) loaded.
[2004-04-24 12:16:59] Plugin: HeadendProvider.dll (1.0.1549.1265) loaded.
[2004-04-24 12:16:59] Plugin: PutSyslogProvider.dll (1.0.1549.1265) loaded.
[2004-04-24 12:16:59] Plugin: ServerManagment.dll (1.0.1549.1264) loaded.
[2004-04-24 12:16:59] Plugin: XactProvider.dll (1.0.1549.1270) loaded.
[2004-04-24 12:16:59] Plugin: ZipcodeProvider.dll (1.0.1549.1272) loaded.
[2004-04-24 12:16:59] Replay Network Server Emulation started.
[2004-04-24 12:16:59] Starting configuration server on 127.0.0.1:8923
[2004-04-24 12:16:59] Loading server plugins.
[2004-04-24 12:16:59] Plugin: ServerManagment.dll (1.0.1549.1264) loaded.
[2004-04-24 12:16:59] Replay Network Server Emulation started.
[2004-04-24 12:16:59] Starting ntp proxy server.
[2004-04-24 12:16:59] Starting DNS Proxy
[DNS] micro_dns initializing
[DNS] Attempting to reply with 192.168.1.100 for production queries.
[DNS] Attempting to proxy non-production requests to 24.93.40.65.
[2004-04-24 12:17:04] WiRNSService.StartMicroDns(): System.NullReferenceExceptio
n: Object reference not set to an instance of an object.
at WiRNS.WiRNSService.microdns(String dnsserver, String ipaddr)
at WiRNS.WiRNSService.StartMicroDns()

Unhandled Exception: System.NullReferenceException: Object reference not set to
an instance of an object.
at WiRNS.WiRNSService.StartMicroDns()
post #202 of 275
Quote:
Originally posted by Synapse
My replay has changed ip's, it's now 192.168.1.102, my pc is 192.168.1.101 and my voip vonage ata is 192.168.1.100...
This is why one should really use static IPs or DHCP->MAC address mapped IPs. If you don't, you will run into problems like this.
post #203 of 275
This happened when we lost power for a bit last night. I need to plug only my networking stuff into the ups outlets, my router, cable modem, and cisco ata. Or go static I guess. Thanks you guys... that fixed it. I am just a bit slow tonight I guess. :) ttyl!
post #204 of 275
I would like to thank the guys behind WiRNS and those IVS and CA enabling shell commands!! You guys rock!! Also, big thank you to the 2 guys (who will remain nameless) who helped me with the setup. IVS and especially CA rocks!!
post #205 of 275
Quote:
Originally posted by kjac
Brin,

Sounds like you dont have your ip address for your replay(s) setup right.

-kjac [/b]
Renamed the Replay and added it as a new one in WiRNS, deleted the old name. No change to behaviour -- still no Todo or Replay Guide on WiRNS.

Replay Unit: 192.168.2.11
WiRNS Sever: 192.168.37
SMC Router: 192.168.2.1

My networking seems ok to me -- my guide data gets to the Replay so it must be communicating with it in some way.

[DNS] micro_dns initializing
[DNS] Attempting to reply with 192.168.2.37 for production queries.
[DNS] Attempting to proxy non-production requests to 192.168.2.1.
[DNS] micro_dns listing on port 53
[2004-04-25 11:14:29] Guide update manually initiated.
[2004-04-25 11:14:30] Purging old guide information
[2004-04-25 11:14:35] Updating guide information in the database.
[2004-04-25 11:14:35] Processing guide information for: Sun Apr 25
<snip>
[2004-04-25 11:19:24] Processing guide information for: Sat May 08
[2004-04-25 11:19:26] Processing ToDo Information.
[2004-04-25 11:19:26] Refreshing RecordingGuide for: Brin(192.168.2.11)
[2004-04-25 11:19:32] Parsed 56/56 entries.
[2004-04-25 11:19:32] Building ToDo List for: Brin
[2004-04-25 11:19:54] Refreshing plugin channel guide.
[2004-04-25 11:19:54] Loading ReplayZone genre data.
[2004-04-25 11:20:01] Refreshed plugin channel guide.
[2004-04-25 11:27:34] Refreshing RecordingGuide for: Brin(192.168.2.11)
[2004-04-25 11:27:40] Parsed 56/56 entries.

Not sure what the problem is.
Anyway, like I said, WiRNS is providing guide data to my Replay, so I am content to wait for the next release and try again from scratch then.
Thanks for your help.
post #206 of 275
Hey guys,

So is it correct that, for the time being, one can change channel #'s assigned to various channels in our lineup MANUALLY by directly modifying the wirns database with a sqlite explorer? (e.g. w/o waiting for the new headendremapper to be released, etc).
post #207 of 275
Yes, you'll want to go into the lineupmaps table and insert an entry
which has as its values
systemname, tmsid, your-new-channel-number, etc...

Here's an example I did:
Code:
INSERT INTO lineupmaps VALUES("MetaConnect of Palo Alto",255501,"90","","2003-07-11","","","");
Map fake tmsid 25501 to channel 90 on "MetaConnect of Palo Alto"
service.

You can find out what you have via the following commands. Here's
an example of adding another channel to show "Showtime Women".

C:\\> sqlite wirns.db
sqlite> SELECT * FROM stations where callsign='WOMEN';
25272|WOMEN|Showtime Women|PAY|

(tmsid is 25272)

sqlite> SELECT * FROM lineups where name!='nothing matches this';
(will list all your lineups)

sqlite> INSERT INTO lineupmaps VALUES("your lineup from the last select",tms-id-from-previous-select-25272-in-the-example,,"new channel number in quotes","","2003-04-11","","","");

sqlite> .exit

sqlite>

sqlite> INSERT INTO lineupmaps
E
post #208 of 275
I got wirns installed. Got the guide data downloaded. I can see the guide data at http://wirnsip. I followed the directions to a "T".

When my replay connects it always get's guide data from "the motehrship"

All I see in the WIRNS debug spew is:


[DNS] Spoofing response of 57 bytes
[DNS] Spoofing response of 57 bytes
[DNS] Spoofing response of 61 bytes
[2004-04-25 22:14:52] Hijacking headend request, because we serve it locally.
[2004-04-25 22:14:55] Hijacking headend request, because we serve it locally.

But the headends I've entered never show on the Replay. I change the zip and it connects and downloads headends for that zip rather than the headends I have defined on the WIRNS machine.

On the other hand the "todo" list on the web interface shows a bunch of waht I guess are recording events for the replay? No sure what that's for.

What am I missing here?
post #209 of 275
Thread Starter 
Looks like you did everything right and its talking to wirns.

When you change your zip, and check your providers, they should be at the bottom of the list for that provider type. Double check that, if you're 100% _SURE_ you've picked the right input type (ant/cable/sat) and they arent there, paste your lineups table from your db (I highly doubt it tho cause it works for _EVERYONE_ else).

-kjac

PS. also check firewall / etc settings
post #210 of 275
To be clear: when I change the zip and force a download of head-end lists I should get both the genuine list from the replaytv data center in addition to the ones I have defined using WIRNS?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: ReplayTV & Showstopper PVRs
This thread is locked  
AVS › AVS Forum › Gaming & Content Streaming › ReplayTV & Showstopper PVRs › WiRNS 1.1.x Beta