or Connect
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Atlanta, GA - OTA
New Posts  All Forums:Forum Nav:

Atlanta, GA - OTA - Page 106

post #3151 of 3205
Quote:
Originally Posted by ChrisC47 View Post

We've been addicted to 5.2 for a week now. This is a seriously good movie channel! This evening they played David Lynch's The Elephant Man. Let's hope it sticks around.

Tivo added this channel to their lineup today. Added to my recording schedule: Jacob's Ladder, Serpico and Taxi Driver. Woohoo!

Quote:
Originally Posted by ChrisC47 View Post

Has anyone been having trouble with WGTV/8 suddenly? About a week ago it started breaking up badly for me. I live well inside the perimeter and have a dedicated VHF array pointed directly at Stone Mountain just for WGTV. It's as if they suddenly reduced power. Are they doing work or having problems?

So nobody else is having a problem with WGTV / 8?

Quote:
Originally Posted by ProjectSHO89 View Post

And Congress, in 1996, wrote into federal law (the TCPA of 1996) the rules that supersede most, but not all, of the HOA crap regarding antennas. See the the FCC's OTARD rule (google it) for specifics.

Yeah, just ignore your HOA on this. They probably know damn well that the feds overrule them on this, but are counting on you to not know about the OTARD rule. Politely ask them about it, and then politely tell them that federal law allows you to put up an OTA antenna of reasonable size, and then do so.
post #3152 of 3205
Quote:
Originally Posted by ChrisC47 View Post

So nobody else is having a problem with WGTV / 8?

Nope, virtually blip free even during the storms/high winds that took out several very large trees nearby, but ion/14 disappeared and been unable so far to get it back.

GM
post #3153 of 3205
I cannot get channel 8 at all and was not able to get it yesterday, either.
About 1 year ago a similar event occurred but it fixed itself after about a week and I wondered if the rabbitear antenna had been moved, but never knew for sure.

Brian in Decatur
post #3154 of 3205
I'm across from PDK and haven't had any problems with any of the PBS channels even during the storms and my house is surrounded by dense trees, but I lost chl 14 during the first big storm and no amount of antenna fiddling, re-scanning for channels has helped restore even a place holder.

GM
post #3155 of 3205
Yes, I tinkered with the antenna again tonight and was able to get it back.
I suspect that while cleaning the room someone moved the antenna a little and channel 8 seems to be very sensitive to the position of the antenna. Much moreso than other stations.

Brian in Decatur
post #3156 of 3205
Brian,

I wonder if you could help. I've got a Victorian in downtown Decatur with a high pitched roof. I'm on Comcast, but would like to switch to OTA, attic antenna. I've also got a home near Northlake, which is in a hilly part of town. Almost impossible to get a T-Mobile signal, and lots of noise on window mounted hdtv antennas too. Would like to switch to attic antenna at Northlake, and am most interested in getting channel 8 and 30. Any suggestions on the best attic antenna? Also, the RG6 quad cable run is about 60 feet, since I have to route the northlake house through the basement mechanical room. Think I need a signal booster? If so, do you have a recommendation? Don't mean to impose.....any help would be most appreciated.

Andy
post #3157 of 3205
Andy,

I use only indoor rabbit ears near the window. I think they are RCA brand.

Brian in Atlanta
post #3158 of 3205
I bought a 32 element antenna. 2 of my TV's are in the 95% signal strength range on
2,5,11,46 and even 69 !

Our Samsung is 7 months old.It picked up 14 for awhile pretty well then it went away.
post #3159 of 3205
Yeah, don't know what's up with c14. According to their website, I should still be getting it on DTV and analog @ c14, but still nothing even after dragging an antenna outdoors to get it under the trees.

GM
post #3160 of 3205
I am in Atlanta (Northlake actually) and have a couple of thoughts.
No 1) Ion (virtual 14) comes basically from Rome, GA or near there. Only one of our three TVs can get ION. That TV has an indoor antenna and is on the west side of the house. At our previous house, for ION we had a separate antenna and a Join Tenna adapter box.

#2) As far as antennas for Northlake, this is not really a challenge.
The living Room TV has an outside antenna (Fracarro Log periodic VHF/UHF) aimed at downtown. We get channel 8, simply comes 'off the side'. Channel 8 comes from the top of Stone Mountain but is not a weak signal.
The upstairs TV uses an Antennas Direct panel antenna (used Indoors). I did the whiskers addittion so it functions for VHF also. I think that it is a DB2. This gets everything: 8, 30 and ION. It does not get WIRE but WIRE is on the other side off the house.
post #3161 of 3205
I'm close to North DeKalb Mall. 2 years ago I was able to pick up 14.I was able to record Without a Trace and
Criminal Minds. During the winter all the water in the trees goes down. Maybe that's why I was able to do it.

I've seen more TV Towers in town.I wish 14 would bounce their signal off down there.
post #3162 of 3205
Quote:
Originally Posted by GPM View Post

Yeah, don't know what's up with c14. According to their website, I should still be getting it on DTV and analog @ c14, but still nothing even after dragging an antenna outdoors to get it under the trees.

GM

My mom gets channel 14 fine from her house (near the airport & Union City) I live 3 miles away and I have to do some serious tinkering with the antenna to pick it up and by doing so, I lose most of my other LP stations. But it is still broadcasting on 4 channels

14.1-Ion
14.2-qubo (kids)
14.3-Ion Life
14.4-Infomercials

By the way, the physical channel is 51. Try entering that in manually and see if it helps.

Also they are NOT broadcasting an analog signal and haven't in a long time. Their website info must just be severely out of date.

Just remember that they are broadcasting out of Bear Mountain near Rome so aim your antenna accordingly. My mom uses one of the $40 attic antennas from Walmart...a really GREAT antenna BTW!!!!
post #3163 of 3205
Oops! Forgot to do an update..... about a week ago I was scrolling through channels and there they were again with near 100% signal strength! The antennas were long since back in their original spots, etc. and hadn't done a channel update in weeks! No clue what caused the 'outage'.

Thanks for the info though!

WRT the antenna, is it this one? http://www.walmart.com/ip/GE-Attic-Mount-Antenna/20976617

GM
post #3164 of 3205
Following up on my problems with WGTV/8 ... I don't know what happened but a couple months ago the signal suddenly got so spotty for me that the channel was unwatchable. I have a big VHF Yagi aimed directly at Stone Mountain JUST for WGTV/8. I reaimed it using the picture quality but it didn't improve.

Today I finally hooked up a spectrum analyzer* and looked at the actual carriers. Channel 8 was indeed low, and I couldn't get it to come in any better. So what I did is look at the nearby Channel 10 (WXIA) carrier and adjust the Yagi to get Ch. 10 as LOW as I could. WXIA's tower is less than a mile from my house and is screaming hot, so it's best to try to null that out to reduce receiver overload. I did that and WGTV/8 seems to be coming in better now, but only time will tell.

The only thing I can think to do is maybe get a new VHF/UHF combiner -- the one I have now could be low quality or simply malfunctioning, and letting some VHF leaks through on the UHF path.

* A spectrum analyzer is a (ridiculously expensive) piece of professional test equipment used by RF engineers to "see" the radio spectrum. I work in satellite communications (basically the same technology as TV and radio, just a different band) and am quite familiar with SpecAn operation ... and was able to borrow one from work for the weekend.
post #3165 of 3205
Anyone seeing signal on RF14?

- Trip
post #3166 of 3205
The French News Channel seems to be gone.
26.5
post #3167 of 3205
Quote:
Originally Posted by MarkB49 View Post

The French News Channel seems to be gone.
26.5

Looks that way. I get a blank screen there, while the other content on virtual channel 26 is there.
post #3168 of 3205
Quick question for those in the Atlanta DMA: Is Habersham County still part of the Atlanta TV market? I have a friend in Clarkesville, GA who says that NBC on her cable is WXIA-TV channel 11. The distance calculator at indo.com places her town as 78 air miles from Atlanta. Also, Google Maps shows her as being a lot closer to the SC state line as opposed to Atlanta.
post #3169 of 3205
The DMA a location is in is not necessarily connected to what is closest or what stations they could actually receive with an antenna.
post #3170 of 3205
Quote:
Originally Posted by Brian_Greer View Post

The DMA a location is in is not necessarily connected to what is closest or what stations they could actually receive with an antenna.

True story. DMAs, in my opinion, are just as bad as reality TV for ruining TV. Where I live, only 4 of the 10 strongest OTA signals I receive are in my DMA. I have never even been to the city that my "local" NBC is from, and only receive blips of it with an antenna.

My DMAs ABC station is a joke (not full time HD, local news from Time Warner Cable, cheesy 90s power point graphics), but over 90% of the DMA can receive another "real" ABC OTA. But we don't get the option with pay TV, only OTA. It doesn't make any sense and eliminates the competition that our economy is supposed to be based on.
post #3171 of 3205
Any updates? I was getting 8.1 just fine in Decatur into my TVs and my Windows Media PC, but suddenly (in the past 2-3 days) can't get anything from GPB on either source. All other channels come in great!
post #3172 of 3205
Quote:
Originally Posted by Trip in VA View Post

Anyone seeing signal on RF14?

- Trip

After it being 'solid' from the beginning, then disappearing for awhile and returning in early August, it has been 'spotty' during the day, then solid from 8 pm up till well after midnight here across from PDK. An apt. dwelling friend on Roswell Rd. not far from I-285 though has never been able to get it regardless of antenna type even when tested outside, so not sure what's the deal with this station.

GM
post #3173 of 3205
Quote:
Originally Posted by orkin3 View Post

Any updates? I was getting 8.1 just fine in Decatur into my TVs and my Windows Media PC, but suddenly (in the past 2-3 days) can't get anything from GPB on either source. All other channels come in great!

No problems for me on any PBS stations, though my apt. dwelling friend can't get them 'solid' enough to watch any of them, so not sure what's the deal is with these stations either, even though we both use the D2A/CM-7000, which at least at the time we got them was one of the best performing units available.

GM
post #3174 of 3205
Anyone else having issues with WATL TV 36 on Sunday, Sept 15?

We are in Acworth and haven't had a signal all day.
post #3175 of 3205
No problems here, watching Law & Order ATM...........

GM
post #3176 of 3205
I'm having trouble getting WXIA (NBC) with a Terk HDTVa. It has VHF capabilities so I'm not sure why. I have tried different directions but I never get anything on 11. I am in Alpharetta (Mansell & 400)
post #3177 of 3205
Quote:
Originally Posted by jmsnyc View Post

I'm having trouble getting WXIA (NBC) with a Terk HDTVa. It has VHF capabilities so I'm not sure why. I have tried different directions but I never get anything on 11. I am in Alpharetta (Mansell & 400)

I have had good luck receiving VHF stations RF7 to RF13 with my HDTVi by extending each ear to 22 inches and tilting the ears up until the tip-to-tip distance is 37.5 inches.
post #3178 of 3205
Quote:
Originally Posted by jmsnyc View Post

I'm having trouble getting WXIA (NBC) with a Terk HDTVa. It has VHF capabilities so I'm not sure why. I have tried different directions but I never get anything on 11. I am in Alpharetta (Mansell & 400)
You may be overloading the signal with the amplifier, as WXIA has a very strong power level on RF10. Try with the amp turned off, but antenna must be plugged in for it to work. Or try the unamped HDTVi version.
post #3179 of 3205
Quote:
Originally Posted by tylerSC View Post

You may be overloading the signal with the amplifier, as WXIA has a very strong power level on RF10. Try with the amp turned off, but antenna must be plugged in for it to work. Or try the unamped HDTVi version.

I think the transmitter is like 26 miles from me. I would think at that distance the amp would be needed.

Just bought the Mohu Leaf Ultimate and tested it in one postition and picked up 51 dtv channels according to Samsung scan, still no NBC I guess due to VHF. I then plugged in the Mohu amp that came with it and it did not work at all, got 0 channels - guess defective. I then tried the amp that came with the Terk and I got 46 channels. Kind of strange. I'm at least 20 mi north of Atlanta. zip 30022/30009 border.

Update:
I am editing post as I am testing. I realized that I had the amp at the wrong end, which I would not think would matter but after connected the amp to the tv side, rather than the antenna side it worked but still only got 26 channels. A lot less than without the amp.

It seems like 46 channels on Leaf with terk amp or no amp.

With the Terk I am getting like 24 channels now with amp or am powered off but still connected. I know I could move it around but those damn rabbit ears are so cumbersome.... =)
Edited by jmsnyc - 9/24/13 at 5:31pm
post #3180 of 3205
Hi Tripp, After some major tinkering, I was also able to get a signal on RF14. Luckily today, it came in well enough to get a picture. It (for me at least) is WAGC out of Athens, GA. Shows up on screen as "WAGC-TV" and had no program information or upcoming shows on the guide. It is virtual channel 50...which is confusing as hell since both it (RF14/VR50) and WPXA (RF51/VR14) from Rome, GA are really giving my dyslexia a fit! I'm sure you already know but the little info I've found on it says that its an LP which broadcasts infomercials disguised as "news" (isn't that what ALL news is nowadays?) as BNN (Broadcast News Network) and I can confirm that with the screen cap I got today.

Also: RF56 is broadcasting something on Virtual channel 34.1 & 34.2 which is DIFFERENT than the Spanish stuff that was already broadcast on 34.1 & 34.2 RF channel 48.

AND: RF47 is broadcasting something (presumably a translator for WSB) on channels 2.1 & 2.2 which is ALSO DIFFERENT than the signal ALSO being broadcast on 47.1/47.2/47.3/47.4 (the Korean channels and Telemundo).................

...................which is ALLLLLLSO different than the simulcast of RF47.1 (Telemundo) that is alllllllllsooooo being simulcast on (sigh) VIRTUAL 47.1 (RF51.9) through (drum roll please) the same WPXA out of Rome/Bear Mtn (RF51/NORMALLY Virtual 14)

In the words of Sheriff Buford T. Justice, "We got no time for this!"
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Local HDTV Info and Reception
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Atlanta, GA - OTA