or Connect
AVS › AVS Forum › HDTV › HDTV Programming › WSVN-DT black screen?
New Posts  All Forums:Forum Nav:

WSVN-DT black screen?  

post #1 of 13
Thread Starter 
Does anyone else have this problem? I'm looking at wsvn-dt (now reshuffled to 7-1) and all I get is a black screen. The signal strength is at 82. Channel 10-1 works like champ. Is there an issue with WSVN-DT?
post #2 of 13
Prime time WSVN has been OK for weeks.Comes in fine all three STBs.WPLG was off the air late last night for several hours.
post #3 of 13
I hope that this sudden "activity" on WSVN-DT's part is indicative of their dorkin' around with their signal...maybe to finally pass Fox 16:9/480p?

------------------
HiDefDave

STOP HDCP!
post #4 of 13
I did get a nice letter response from John Bak/Chief Engineer at WSVN, basically told me that they have not YET purchased the equipment for passing thru the 16:9 480p FOX stuff......that was in planning.
That he was glad for my letter---that someone is watching DT.

Encourage all SF viewers to send him a note, this could be just the right time....
Oscar
post #5 of 13
Thread Starter 
I solved my problem with wsvn. I turned off "acquire off-air guide" and now it works, though WSVN-DT is back to 8-1 and WPLG-DT is at 9-1. Oh well, at least it works.
post #6 of 13
Thread Starter 
how do you send him a note? Is there a link to his mailbox on the site?
post #7 of 13
I heavily dissagree.There are only a few hours of 16/9 programming WHICH ARE NOT HDTV.Do you really want 4/3 in 16/9 window for the rest of FOX shows??Perhaps a picture of RS one side of screen and a huge RED WSVN on the other.
post #8 of 13
Quote:
Originally posted by ejqly:
I solved my problem with wsvn. I turned off "acquire off-air guide" and now it works, though WSVN-DT is back to 8-1 and WPLG-DT is at 9-1. Oh well, at least it works.
Which receiver are you using that has "acquire off-air guide"? If an HD400, how did you disable it?

After initially working perfectly on WSVN-DT, 7-1, (FCC channel 8) my HD400 will now repeatedly only scan WWTU, analog channel 8 in Key West! (For non-Floridians, that is 150 miles in the direction opposite to where the antenna is aimed.) It will not show any of the WSVN digital numbers, and the keypad shows them as "unavailable".

The Key West station comes through the keypad as a header, but no audio or video. It does not show in the guide.

I have been in contact with Mitsubishi several times. Today, after three phone calls and consultation with Hughes, a high up engineer opined that my antenna is too strong! (My pre-cable antenna is 25 years old and has several broken and missing elements.) Tonight, I ran a cable through the house from another, better, antenna at the other end of the house. It gave the same result.

All other channels, including the other digital one, are OK. It does not make sense to me that the receiver could be responsible for messing up only one channel.

Any thoughts or ideas will be gratefully welcomed.

------------------

Bill Brenner

[This message has been edited by wjbjr (edited 02-12-2001).]
post #9 of 13
Bill,

I'm unfamiliar with your receiver. I have a Zenith and an RCA DTC100. If yours is like mine you would press "8" then "." (or "-") then "1" to get WSVN-DT's main digital channel. Sorry if you already know this, just trying to help.

WPLG-DT remaps to "10-1" whether you press "10-1" or "9-1" on my receivers. I hadn't noticed WSVN-DT doing this.

I have been getting weaker than usual signals (or, more correctly, more "corrupted bitstreams") from both WSVN-DT and WPLG-DT the last several days. As you may be aware, their transmitters are co-sited. Perhaps they are both at reduced power for tower work? Just conjecture on my part.

I wonder whether interference from WWTU-TV is causing your problems with WSVN-DT? "If" WSVN-DT is at reduced power that might make them more succeptible to co-channel interference at your location.

------------------
HiDefDave

STOP HDCP!



[This message has been edited by Dave McRoy (edited 02-13-2001).]
post #10 of 13
Dave --

Thanks for your help.

This morning, I spoke with WSVN Chief Engineer John Bak, who said that the problem was probably caused by something they did to their signal last week. I forget the technical term he used. That is when my problem started.

They are working on it and he hopes to have it resolved today.

I will report any progress.

------------------

Bill Brenner
post #11 of 13
Bill,

Glad you were able to get in touch with their CE!

The DTC100 and other DTV receivers with "signal strength" meters are actually measuring and displaying "bit-rate error"...the higher the number the lower the error. Low numbers can be displayed and what looks for all the world like poor reception can occur(freezing pictures, garbled sound, etc.)when actual signal strength is fine, if the station happens to be transmitting corrupted data or non-compliant data. This may be why all of a sudden I'm having reception problems with WSVN-DT. As for WPLG-DT...?

------------------
HiDefDave

STOP HDCP!

[This message has been edited by Dave McRoy (edited 02-13-2001).]
post #12 of 13
Thread Starter 
Quote:
Originally posted by wjbjr:
Which receiver are you using that has "acquire off-air guide"? If an HD400, how did you disable it?

I have an RCAF38310 which has a built-in DTC-100 like tuner built-in. The "technical" term for the "acquire off-air guide" is PSIP. If your receiver makes reference to PSIP, turn it off.
post #13 of 13
Problem solved!!!

This is a long story over several hours and phone calls, I will be merciful and summarize it.

With the help of Mitsubishi, I did a hard re-boot (details here on request).
Channel 7.1 showed in the scan, but disappeared after entering zip code and getting local guide data.

John Bak, WSVN chief engineer then turned off PSIP. A second hard reboot, this one temporarily showing 8.1, had the same result. The next time I stopped before entering the zip code and 8.1 stuck! He turned the PSIP on again and I now have both 7.1 and 8.1!

What I do not have are the program descriptions for the local analog stations. This is not a problem as I have the DirecTv local descriptions for channels 4, 6, 7 and 10; and do not often watch the UHF channels.

------------------

Bill Brenner

[This message has been edited by wjbjr (edited 02-14-2001).]
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Programming
This thread is locked  
AVS › AVS Forum › HDTV › HDTV Programming › WSVN-DT black screen?