or Connect
AVS › AVS Forum › Video Components › Home Theater Computers › FusionHDTV III Gold QAM Impressions
New Posts  All Forums:Forum Nav:

FusionHDTV III Gold QAM Impressions - Page 38  

post #1111 of 1278
Allen, you must've recently switched from a really old DVICO release. They've been capturing only the selected subchannel of a recorded station for quite a while, which is the reason for both the smaller file size and the confused time reporting.
post #1112 of 1278
Hokay & thank you.
post #1113 of 1278
I assume that the new release is called RC1 as in "release candidate 1".

I am also having problems with the mapping of channels. Some of the channels that used to come in now seem to be "lost". I'd love to hear about workarounds that others have used.

So I tried to go back to the beta 3 release. And yep, I ended up with the Korean mode mentioned a few posts back.

Now I don't know what to do! I've removed the program entirely, and am going to turn my attention to fixing my ATI software, then when I get that working again, fiddle with beta 3 and RC1 to come up with something that works again.

Would love to hear how other people get all this to sort out!

Ah, you say, what is this about ATI? I've got an all-in-wonder 9600XT in the PC, and somehow I've damaged it and can't record anymore. Why use it? Better program guide for analog TV (though worse picture), but better sound. My "tape" of Springsteen unplugged made with DVICO has an annoying hum. (Any ideas where this noise came from??)

Any sugggestions on stable versions of MMC to install that should work with DVICO software?
post #1114 of 1278
Quote:
Originally posted by antitime
I don't know for sure. I was just pointing out that they've changed some things related to channel scanning.
Well, they seem to have changed too much for me. I am getting the Access violation at address .... error and the tuning has switched to analog Korean. Pain in the 4$$. And the InstallShield still hangs when trying to remove the software. Double pain in the ....
post #1115 of 1278
I'm in the same boat as Octane. RC1 is totally unusable for me where as Beta 3 was pretty good. Time to roll back. I get the access violation when I launch the program and no video is ever displayed.
post #1116 of 1278
I'm having the =exact= same problem, 0ctane. What's odd is that it seemed to work fine a few days ago.
post #1117 of 1278
guys - have a AIW 9700 pro and using ATI catalyst 5.4 and MMC 9.06b with no problems.

had the same problem using control panel add/remove routine to remove beta 3. had to use the divico uninstall routine that came with beta 3. no problems installing RC1. reception and overall PQ seem a little better. have not tried doing any recording however which seems to be what most folks are having problems with.
post #1118 of 1278
I sent an email about the how RC1 seems to eventually end up in the Korean TV mode (usually after I modified my favorite channels).

They told me to reinstall RC1 and rescan.

So I think people need to log in to DVICO and share their experiences with the new release. I have a feeling they think it is more stable than it really is.
post #1119 of 1278
You might have already tried this, but I'll throw it out there anyway.
Be sure that when you go to install a different version that you wipe out the dvico info in the registry, as well as making sure all files in the program directory are deleted. sounds like something is being left over from the other install and it's mucking things up. i haven't experienced the problem though, so i don't know for sure.
Also, for uninstalling, don't forget that when you start an installer (like you're going to install a new version) it asks if you want to reinstall or uninstall (IIRC, correct me if i'm mistaken), so that may be a good way for you to uninstall.
post #1120 of 1278
Yeah, I tried that uninstall procedure without any success before. That is to say, I used the uninstall, then tried installing RC1. I also cleaned my registry before RC1.

Now I cannot seem to find the link to that registry cleaner. I guess I should have kept a local copy. Anyone know what it is?
post #1121 of 1278
I got mine from Digital Connections about a week ago, and I'm very satisfied.

it shipped with software 2.80. I went with Version 3 Beta release candidate 2 DL'd from their website. Installed and everything worked fine. I'm running XP Pro on an AMD Ahtlon 3200, with ATI All in Wonder 9800 Pro.

I get my HD program via antenna & over the air broadcast. So the Fusion Gold II Q quickly scanned & found all 8 digital channels and reported 100% quality. I've maintained Cox Cable basic service for my ATI card, plus internet. On a lark I switched the Fusion input to Cox and scanned. I found maybe 12 digital channels, but the quality was not as good as with my antenna, so I switched the cable back to ATi for analog and use antenna & Fusion for digital.

The record scheduler in v3 beta with Tital TV works great. I've scheduled & recorded several progams with Titan TV, and also input a repeat schedule to record Jay Leno's monolog every nite, and that works great, too. Time shift works great as well. All in all I'm very pleased & satisfied.

I went with Fusin as oposed to MyHD becuase with my ATI AIW 9800 Pro I already have HDTV output. Getting ATI's HD output to work took a lot more tweaking & fiddling, but I finally have it.

ALl the best,
Dave in Vegas
post #1122 of 1278
I tried to uninstall Beta3 as instructed. The uninstall process took forever, lots of HDD activity, finally finished but I still have DVICO Fusion HDTV in my add/remove programs list. Rebooted and tried the uninstall again. Same behavior, and DVICO still in the programs list.

Even though the mangled-English problem description on the DVICO Web site does not make sense, I download and run the Uninstallation.reg file. Presumably this cleans up the registry if the uninstall program fails. After running it, the DVICO entry in the programs list is indeed gone, but now I have three unnamed (blank) entries at the top of the list.

Fearing disaster, I install RC1 anyway. I observe that there is now only one non-certified driver, as some others have already noted. The install goes more smoothly (only one reboot needed; no weird double driver install as with all the previous versions).

After the program's up and running, I try to tune a weak OTA digital channel, as a test. The program crashes. I restart it and try to do a scan for digital QAM channels, "all modulation types." After a few minutes of scanning, the program crashes.

I'm going to restore my HDD image with Beta3 on it. "Release candidate?" You gotta be kidding.
post #1123 of 1278
I uninstalled, then ran a registry cleaner, then went and manually deleted every reference to DVICO and FUSION. Deleted DVICO directory. Installed.
Same problems.

The virtualchannelmapping, "All Modulations", no-crash scanning is good, hypothetically.
In reality, the channels are being mapped incorrectly and colliding. No crash scanning doesn't mean it won't crash when you tune to those channels, and I can't avoid them because I don't know where they are being mapped!

Also the crashes are more severe. "Blank settings Korean mode" means registry settings have been wiped. You have to uninstall, and then reinstall. Just reinstalling it is not enough.

What I actually fear, worst-case-scenario, is that the crashes may be affecting registry settings outside of DVICO category also..like DirectX or video card drivers. Is that a realistic fear?
post #1124 of 1278
I don't understand why you guys are having all these problems. But again I don't use mine for cable. Just click on install and it comes up and asks you whether you want to uninstall everything or not. Work for me. Did it twice today as I was evaluating my older Fusion 2 vs. the fusion 3 for signal strength. Fusion 3 was 15% stronger than Fusion 2 for OTA. RC1 works well for me. Also I find the new "VMR renderer" interesting. I clicked it and found I had no control over hue and saturation. Un-checked and I could control it again. Anyone know what VMR stands for? And why would you want it?
post #1125 of 1278
Quote:
Originally posted by poohbair
I don't understand why you guys are having all these problems.
I generally like this release, and I only use it OTA, so don't take this wrong, but the reason people are having these problems is because Fusion writes crappy software. It doesn't work the same on different computers.

I've had long standing recording issues with the overlay starting momentarily, even though you select start minimized and silent. Cliff Watson reported having two similar computers and one did that and one didn't load the overlay briefly when starting a recording. He couldn't explain why. I just wish I had one of his two computers so I wouldn't have the problem.
post #1126 of 1278
I already posed my concerns with DVico about what I thought of this supposed release candidate, you can read all about it here: Suggestions Posed DVico about F3Q. As was mentioned above, go to their website and log into it (find the log-in in the support section,) and ask away your questions. If you get any good reportable responses, please share them as I did. ;)
post #1127 of 1278
A few days after installing RC1 I was getting crashes on startups and found that it went back to the Korean settings, and wouldn't allow me to scan for digital.

Trying to uninstall it the CPU is eaten up and it just sits there forever.

So I deleted all files manually and tried to clean the registry myself of anything to do with dvico.

After reinstalling Beta3 I had jumpiness in the video. So I tried moving the card to another slot and ended up with various permutations of "missing overlay" and the blue screen of death.

I eventually got a semiworkable installation using Beta1 and have been scared to touch it since then. What a doggone mess.
post #1128 of 1278
FWIW, I only use OTA and haven't had any problems with v2.70 that shipped with the card, beta 1, or RC1. I upgraded to beta 1 to take advantage of the aspect ratio fix where original ratio would be just that, then RC1 when I upgraded my video card as I was seeing pixelation on 1080i channels. Later I found out the real problem appeared to be related to the ATI Catalyst Control Center as the pixelation went away when I reverted to the non Catalyst Control Center version. I've learned over the years that the best approach is to not update drivers unless you have a problem that the new driver is advertised to fix.
post #1129 of 1278
On a sidenote, I'm thinking of switching from Comcast to Directv. Will I still be able to use my Fusion card with Directv? Supposedly all the channels are digital, but I don't think they use QAM256 like cable. Will the Fusion card still be able to decode the Direct digital channels?
post #1130 of 1278
No.
post #1131 of 1278
With DirecTV, you're pretty much limited to using their equipment. In addition to unencrypted QAM, with cable you can use firewire.
post #1132 of 1278
Do you mean regedit command?
post #1133 of 1278
I don't think anyone having problems is doing the install "by the book". If you read your manual, it says that the software should be installed BEFORE installing the card. When updating the software I always uninstall, shut down, pull the card, then boot up and install the new software, shut down, insert the card, the drivers are recognized and loaded, and everything works as it should.

Try it, you might like it!

-Mike
post #1134 of 1278
You have a point about removing the card but I had no problems with betas 1 thru 3. I have uninstalled the drivers, software and checked the registery before installing RC1.
I'm not sure t doing what you suggest would fix the PSIP channel mapping problem in RC1.

I'm going to give RC1 one more chance.
post #1135 of 1278
Ok I did an uninstall of Beta3 and did a check to make sure nothing from B3 was left in XP. I then shut the PC down, removed the card, restarted and did the install of RC1. Now the card is back in and I am scanning for channels now and all the digitals QAM's with PSIP are being mapped to D08 :mad:

I have tried editing the registry but nothing works to stop the mapping of QAM 256 channels to D08.

At this point I would have to say it's an error with the software.
post #1136 of 1278
One other note to add, any of the D08 sub channels with a PSIP or not will not record from the EPG. The tuner loads the countdown displays but never counts down.

Time to go back to B3.
post #1137 of 1278
Quote:
Originally posted by wireburn
I don't think anyone having problems is doing the install "by the book". If you read your manual, it says that the software should be installed BEFORE installing the card. When updating the software I always uninstall, shut down, pull the card, then boot up and install the new software, shut down, insert the card, the drivers are recognized and loaded, and everything works as it should.
That is all fine and nice, but it should NOT be necessary for an upgrade.
I have tried to "downgrade" back to Beta3. Used the Beta3 uninstall first. The used the registry cleaner. Then reinstalled B3. Reboot. Program still thinks it is Korean. ARRRRGGG!!!

I am hacking at making a linux driver to use v4l2 and the FusionHDTV3-T. Some other people are doing the same. I wonder who will make a stable version first, us or DVICO.
post #1138 of 1278
I guess I'm lucky the RC1 uninstall and B3 install went fine.

I'll have to wait for an RC2.
post #1139 of 1278
0ctane: do you have a link to your f3 linux effort?
post #1140 of 1278
I am in the process of setting up a website. I need to find some cheap hosting. There has been a lot of work done on the DVB Fusion cards, but not so much for ATSC. In addition, there are multiple F3 cards. Mine is the *-T (Thomson 7611 tuner) while other people have the (AFAIK more common) *-Q variety. This is entirely a side project, so I cannot forecast how long it will take. PM me if you want more info.

Okay, this is really pissing me off. I even took the "remove card" suggestion. No dice. I continue to get the "Access violation at address ...." error, and it the software only sees analog korean. How do I get rid of EVERYTHING? The "Uninstallation" registry edit script/prog is not doing anything for me, nor are the uninstalls built into the installers. Help?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Home Theater Computers
This thread is locked  
AVS › AVS Forum › Video Components › Home Theater Computers › FusionHDTV III Gold QAM Impressions