or Connect
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Sammy HLP and the 688 - anyone?
New Posts  All Forums:Forum Nav:

Sammy HLP and the 688 - anyone? - Page 2  

post #31 of 172
5663 also modified now. Time to find more!

You're very welcome!
post #32 of 172
Thread Starter 
Quote:
Originally posted by HarmonyMikeW
5663 also modified now. Time to find more!

You're very welcome!
You da man!! I will confirm all is well tonight after I reprogram and test!
post #33 of 172
My 688 works great, all the buttons I have mapped that way I like them, and I have taught many commands.

There is one issue I have when using the "Help" menu to correct a wrong input change. When I use the help menu to answer "NO" the TV is not on the correct input, the green light on the Harmony stays lit green for quite a long tine (20-30 secs) before actually sending the command and changing the input.

Anyone else have a timing issue when changing inputs via the "Help" menus?


Warren in MN
post #34 of 172
I noticed that to MNBurgeater. I am waiting for Harmony to get the right codes for selecting different inputs for my Sammy HLN 507W. Right now the only one that works is the svideo1. All the other inputs don't respond. so now I have to manually go through the inputs on my tv when changing activities.
post #35 of 172
Thread Starter 
I was also curious, what are the updates in the 2.4 Firmware? I was thinking about updating to that tonight as well, but would like to know what it fixes.
post #36 of 172
Thread Starter 
HarmonyMikeW:

The discrete code for the HDMI does not work, FYI. The others that I have connected seem to work perfectly though.
post #37 of 172
mortifer:

Do neither of the discrete HDMI codes work? You should be able to see 2 of them. By default it uses HDMI1, but there is also a HDMI2 in the language. If neither work then I'm going to have to create a pseudo-discrete for it.
post #38 of 172
Thread Starter 
How do I change between the two?

Also, when I hit the help button to have it change inputs, that doesnt work either.

Unfortunately, I wont be able to test for a few days on the HDMI because my HR10-250's HDMI port went south on me and I have to wait for my replacement.

Just let me know how to change between the 2 available HDMIs and I will give it a shot ASAP.

Thanks!
post #39 of 172
I changed it on this side actually so you can just re-add it. Thanks for your patience.
post #40 of 172
Thread Starter 
Quote:
Originally posted by HarmonyMikeW
I changed it on this side actually so you can just re-add it. Thanks for your patience.
I will try it tonight, I just realized I can actually test to see if it goes to the HDMI input even though the HR10-250 isnt outputting a picture (it does show up as connected). I will report to this thread tonight.
post #41 of 172
Harmonymikew,
I have the DVI working ok in my file. If you go to my remote file you can grab the DVI input file I generated. I tried all of the HDMI codes in your database and none worked. This one does. If you PM me I will send you my user ID.
Bill
post #42 of 172
HarmonyMikeW-

Just wanted to thank you for your help, I just got my 5063, and I have been eyeing the harmony remotes for a while. Your participation in this thread has convinced me that I will not find a better remote, or more responsive company. I look forward to my 688.

Thanks.

Lee
post #43 of 172
bigcrabass:

Thanks. I believe the code for the DVI input that we're using in the database is working. The original one that I was using was not working, but I've since changed it.
Do you have the codes for HDMI? Or else I'm going to have to use pseudo discretes.
post #44 of 172
No need for thanks by the way. It's you guys that help generate our database, so you should thank your fellow consumers. We just help organize the data.
post #45 of 172
Thread Starter 
Quote:
Originally posted by HarmonyMikeW
No need for thanks by the way. It's you guys that help generate our database, so you should thank your fellow consumers. We just help organize the data.
From me personally (and I am sure from a lot of others on this forum) I am thanking you for your direct involvement to make this remote work flawlessly. There are not too many companies that I have ever dealt with that relentlessly try to perfect their product by interacting with customers. I knew I made the best desicion when buying my Harmony 688, and your dedication to making it work with TVs that are brand new to the market just solidifies my decision.

Thank you very much!!

I will also reprogram tonight and check the HDMI code that is defaulted on the 5663.
post #46 of 172
Quote:
Originally posted by mortifer
From me personally (and I am sure from a lot of others on this forum) I am thanking you for your direct involvement to make this remote work flawlessly. There are not too many companies that I have ever dealt with that relentlessly try to perfect their product by interacting with customers. I knew I made the best desicion when buying my Harmony 688, and your dedication to making it work with TVs that are brand new to the market just solidifies my decision.

Thank you very much!!

I will also reprogram tonight and check the HDMI code that is defaulted on the 5663.
I'll second this!! I have a 659 and was having similar problems. One phone call to Harmony & they kept me on the phone while re-programming my remote with the correct (discrete) codes. It now works flawlessly! Outstanding support & customer service!!

Not only do they demostrate technical competence, but the tech was personable, professional, courteous & patient! Other companies should take note - this is the way to provide customer service...

THANKS!
post #47 of 172
which sammy tv should I select for HLN507W. I am using Sammy TV2, but none of input functions work properly.
post #48 of 172
Thread Starter 
.
post #49 of 172
jimmy:

Is the HLN507W a DLP tv? If it is and it's the old models, then the Samsung Television 2 language should be used. If it's one of the new models then Samsung Television 5 language should be used. If neither work then I have no idea why.
If that happens, I would suggest either calling customer support or learning a few commands and giving me your userID so that I can see what language your commands are matching up to. I think CS may be a better idea though.
post #50 of 172
Thread Starter 
Quote:
Originally posted by HarmonyMikeW
mortifer:

Do neither of the discrete HDMI codes work? You should be able to see 2 of them. By default it uses HDMI1, but there is also a HDMI2 in the language. If neither work then I'm going to have to create a pseudo-discrete for it.
\\

I just readded and tried both HDMIs on the Harmony and neither work....
post #51 of 172
The only input function thats not working is switching to component 3 and DVI. I have Component 1, component 2, and svideo 1 working fine. I know from the previous post that comp 3 is not used. so Iam assume that DVI and DVI 1 is not used either. I hope Harmony can work on these two inputs to get them to work soon.
post #52 of 172
What is the input that comes before the HDMI input? That may be the only way to get it to work until a discrete code is found for it. The only problem is, if a user does not have anything connected to the input before HDMI, then a pseudo-discrete will not work.

And for the HLN507W, I changed the code for the DVI input, but I can't figure out what the correct code is for component3. According to my data sheet from samsung, the code is correct....
post #53 of 172
Thread Starter 
Quote:
Originally posted by HarmonyMikeW
What is the input that comes before the HDMI input? That may be the only way to get it to work until a discrete code is found for it. The only problem is, if a user does not have anything connected to the input before HDMI, then a pseudo-discrete will not work.

And for the HLN507W, I changed the code for the DVI input, but I can't figure out what the correct code is for component3. According to my data sheet from samsung, the code is correct....
The DVI comes before the HDMI.
post #54 of 172
Thanks. Then does PC come before Antenna?
post #55 of 172
Thread Starter 
Quote:
Originally posted by HarmonyMikeW
Thanks. Then does PC come before Antenna?
That I dont know off the top of my head... anyone else?
post #56 of 172
Here's the setup right now. For HDMI, it's discrete to DVI then a TvVideo press.
For antenna, it's discrete to DVI, then 3 TvVideo presses.
I'm hoping the DVI input is very popular, or else some users are going to have trouble if they don't use that one.
post #57 of 172
I got the 688 for my Samsung HLP also. I've been following this thread and waiting to see if everything has been programed by Harmony for the new HLP's. There have not been any posts for more than a week, does this mean all the issues with the HLP's have been corrected?
Clark
post #58 of 172
Thread Starter 
Quote:
Originally posted by csimington
I got the 688 for my Samsung HLP also. I've been following this thread and waiting to see if everything has been programed by Harmony for the new HLP's. There have not been any posts for more than a week, does this mean all the issues with the HLP's have been corrected?
Clark
I can confirm the HDMI discrete still does NOT work. I dont know about any other inputs.
post #59 of 172
Interesting. I've only had my 688 a few days and am certainly no expert. But when I set my PVR and DVD activities up I chose DVI and HDMI inputs respectively. The remote has handled the switching flawlessly using the default HLP5063W profile.

The only problems I still have are minor, the DVD player, a Sammy 931, has trouble going from FF to Play -- it pauses when I hit play and plays when I hit pause. Odd thing is they work correctly if I don't FF or Rewind. Also the chapter skip buttons don't do anything.

I also need to reconfigure my menus to get the aspect ratio control on top for the many 4:3 DVDs I watch, or else figure out a way to dedicate a button to that. Come to think of it, I have the same problem with SD cable when I need to zoom a letterboxed movie from a pillarboxed display.

Anybody have simple solutions?
post #60 of 172
I just got the Harmony 659 over the weekend and it works perfectly for everything I have except the HLP5063. For some reason the remote just can't set the tv to SVideo 2 or AV2 or 3. I have made sure to have live devices attached to those inputs, and the Harmony just can't seem to make the tv change. I went into the Harmony Device customization menu to make sure that the custom buttons correspond to the correct IR command and there weren't any problems there. Using the tv/video button or the HLP's menu will let me switch to those inputs fine, so there isn't a problem with the inputs themselves.

Is anyone else seeing this?

I can workaround by attaching my devices to SVideo 3 (PS2) and AV1 (VCR), but I don't really like using the SVideo 3 inputs since they are where I want to be able to attach other devices on the fly (like a digital camera).

Thanks for any info.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Remote Control Area
This thread is locked  
AVS › AVS Forum › A/V Control & Automation › Remote Control Area › Sammy HLP and the 688 - anyone?