or Connect
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Salt Lake City, UT - HDTV
New Posts  All Forums:Forum Nav:

Salt Lake City, UT - HDTV - Page 115

post #3421 of 3734
Hello,

Does anyone have information on why my Windows Media Center 7 won't record anything on 2, 4, 5, or 13? I start watching a program on any of those channels. When I click the record button, WMC says there is no TV signal even though I was watching the program when I clicked the button. Recording works fine on all the other channels (I can record all the infomercials!). Since only the "big" networks don't record, are they outputting something telling WMC not to record? It doesn't seem to matter what program is currently airing.
post #3422 of 3734
Quote:
Originally Posted by monfort View Post

Hello,

Does anyone have information on why my Windows Media Center 7 won't record anything on 2, 4, 5, or 13? I start watching a program on any of those channels. When I click the record button, WMC says there is no TV signal even though I was watching the program when I clicked the button. Recording works fine on all the other channels (I can record all the infomercials!). Since only the "big" networks don't record, are they outputting something telling WMC not to record? It doesn't seem to matter what program is currently airing.

I'm running WMC12 on Windows 7, and after reading your post I tried all 4 of them. They all recorded fine for me.
post #3423 of 3734
Quote:
Originally Posted by monfort View Post

Hello,

Does anyone have information on why my Windows Media Center 7 won't record anything on 2, 4, 5, or 13? I start watching a program on any of those channels. When I click the record button, WMC says there is no TV signal even though I was watching the program when I clicked the button. Recording works fine on all the other channels (I can record all the infomercials!). Since only the "big" networks don't record, are they outputting something telling WMC not to record? It doesn't seem to matter what program is currently airing.

Are you OTA, Cable or satellite?
post #3424 of 3734
Quote:
Originally Posted by kenglish View Post

Are you OTA, Cable or satellite?

OTA via an HDHomerun. I have two Windows 7 computers, both show the same symptoms.
post #3425 of 3734
Does anyone know if there are translator problems with KBYU? A week ago, I could get 11.1, 11.2 and 11.3 all with great signal and suddenly I get no signal at all. Any problems with the wind? I also barely get KSL 5.1 anymore.

With all of the wind we received, it could be my antenna, but I am receiving the rest of the lineup just fine from Mt. Pisgah.

Any ideas?
post #3426 of 3734
Quote:
Originally Posted by Rigby87 View Post

Does anyone know if there are translator problems with KBYU? A week ago, I could get 11.1, 11.2 and 11.3 all with great signal and suddenly I get no signal at all. Any problems with the wind? I also barely get KSL 5.1 anymore.

With all of the wind we received, it could be my antenna, but I am receiving the rest of the lineup just fine from Mt. Pisgah.

Any ideas?

I'm getting 11 only from Franklin County at this time, no signal from Cache County as of 3/26. I'll check again this week.

5 has been messed up from both Franklin and Cache off and on for the last week. At one point I got neither translator.
post #3427 of 3734
It's weird, there must be a problem with the translator if only a few channels are weak or receiving no signal. Does anyone know the name of the engineer who I could contact?
post #3428 of 3734
The translator problems are fixed, as of yesterday, in Cache County.
post #3429 of 3734
YES!!!! Thank you Ken. I don't know what the problem was, but everything now has a great signal and we have everything back including KBYU.
post #3430 of 3734
Anyone else noticed frequent audio/video breakups during 2News (KUTV) broadcasts? I haven't been closely tracking it, but believe I've noticed it only during the news broadcasts.
post #3431 of 3734
I have seen it more than a few times.
post #3432 of 3734
Anybody watch FOX13 news this morning? They went HDTV.
Any comments or observations?........
post #3433 of 3734
I noticed this too! It's about time. Looked good and I look forward to seeing more.
post #3434 of 3734
Last week they tweeted some pictures of their new set, and when they didn't have a 5PM newscast on Sunday (I don't know about 9PM), I figured they were moving. Yes, it does look very good.
post #3435 of 3734
Channel 19.2 is back up. Nothing else on 19, though.
post #3436 of 3734
Has anyone had issues with missing comcast clearqam channels? My parents and my girlfriend both report that they now get NO channels at all. They simply plug the cable into the back of the TV and get local channels and a couple cable channels. It's weird because they both have the same setup and both reported their channels missing around the same time. Any thoughts? They're in Pleasant Grove and Provo respectively.
post #3437 of 3734
Are their sets in CATV/QAM mode (in the menu)? If you've had a power bump (windstorms like we've had lately), it may have changed modes.

The Clear QAM channels are still here in Salt Lake, but Provo may be a different matter.
post #3438 of 3734
Just checking to see if anyone else experienced poor reception over the weekend - I had seriously low signal on several channels from different locations (especially Sunday). No problems with my antenna, and a few other local OTA folks had issues too.

I was wondering if it might have been widespread atmospheric conditions or just isolated to my Cache Valley location.
post #3439 of 3734
Just checked with the mountain crew...all DTV Utah stations were at normal operating power all weekend.
Are you watching SLC directly, or via a translator?
post #3440 of 3734
I've noticed that KBYU appears to be able to run two HD channels at once, namely 11.1 and 11.2. I haven't noticed any other channel doing that. It'd be nice if channel 7 could run their 7.2 "World" channel in HD too. I'd like to see 16.2 "Ion Life" movies in HD also.

Also, has anyone else noticed that channel 13 always has a much stronger signal than any other Farnsworth signal?
post #3441 of 3734
KUED broadcasts its first station in HD at 1080i with Dolby Digital sound at 5.51 and its two other stations (World TV and V-Me) in SD at 480i with Dolby Digital sound at 2.20.

KBYU and BYUtv broadcast in 720p with Dolby Digital sound at 5.51 while Create broadcasts in SD at 480i with Dolby Digital sound at 2.20.

If KUED downgraded its 1080i broadcast it could split in to two 720p broadcasts. Then they could handle two minimal HD channels, but I do not think that will ever happen.
post #3442 of 3734
World and ION Life are not available in HD. Even if they were, dual HD provides sub-par picture quality in most cases.

- Trip
post #3443 of 3734
I remember when they started ramping up DTV from Farnsworth and channel 13 was at half power for what seemed like forever.

Is there any way to see an actual coverage 'map' of the signals for the stations?

I'm in Saratoga Springs at the southmost end and can get them from Farnsworth, but my office is near the north end and I think the signal is blocked.
post #3444 of 3734
Yeah, you're likely blocked.

I pulled this map of KSTU's coverage from RabbitEars.info.

RabbitEars and TVFool both provide actual coverage maps of digital stations.
post #3445 of 3734
Yeah, the north end of Saratoga Springs is hidden behind those mountains to the north.
post #3446 of 3734
For those of here in St. George, in case you haven't re-scanned lately, KSAC Fox Channel 10 in Phoenix can now be received from Utah Mountain on 10.1. It's fairly weak but locks solid. Perhaps a side lobe off their antenna aimed at the Arizona strip?
post #3447 of 3734
Looks like Mohave County finally converted their Littlefield KSAZ translator K31EA to digital. They'd already converted all of their other translators, except for those in the Arizona Strip - K31EA Littlefield, K27EJ Colorado City and K35EE Moccasin. All are KSAZ translators.

Here is K31EA's Longley-Rice predicted coverage, from RabbitEars: http://www.rabbitears.info/contour.php?appid=1468938&map=Y

Edit: KSAZ's data stream has only Fox programming - no other subchannels - but also includes a Mobile/Handheld stream of KSAZ's Fox programming. If someone there has a Mobile DTV app, I'd be interested to see how that is working, if at all.
Edited by dhett - 6/19/12 at 3:35pm
post #3448 of 3734
I checked out FOX 10 with our remote monitoring here. Looks pretty good. Couldn't get the KSAZ signal at all.

Had a complaint from somebody down there (LaVerkin, IIRC) about KSL, two weeks ago. They said Radio Shack was saying "everybody is having trouble".
Also, said that they had purchased "the best antenna RS sells".

What antennas do they sell down there....rooftop, or just set-top?
Anyone else having problems?
post #3449 of 3734
I saw two active channels on KPDR (19) on Friday, but only for a few minutes.
The signal looked very good on both.

I wonder if they are only broadcasting when necessary to demo their station for potential buyers.
post #3450 of 3734
That's been going on sporadically over the past few weeks. Hopefully they are, so we can get some programming back. wink.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Local HDTV Info and Reception
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Salt Lake City, UT - HDTV