or Connect
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › New York, NY - Cablevision
New Posts  All Forums:Forum Nav:

New York, NY - Cablevision - Page 29

post #841 of 8701
Quote:
Originally Posted by Stoney Jackson View Post

Joe, I noticed the out of sync on PBS also. That's great news about Cablevision adding another HD channel, and even greater news that they'll hopefully be carrying Sportsnet NY, as I am a huge Mets fan!

Stoney,

Too bad the representative did not know what HD station would be added (if only one, hope it's INHD2) and what I was told about Sportsnet NY (huge Met fan myself) was quoted from a prepared statement. But from I've read, it seems both sides want to reach a mutual agreement and not play hardball like the Dolans did with YES.

- Joe
post #842 of 8701
Every once in a while I lose sound on ABC-HD (707). I need to change the channel and come back to get the sound back. Anyone else have this problem?
post #843 of 8701
Anyone have a clue as to when Cable Vision will add an HD channel ?

I think WB was the last to be added.

Will we get INHD2 ?

Discovery ?

ESPN II ?
post #844 of 8701
I also want to know what channels will eventually surface.
I left D* after 6 yrs and switched to CV.

Any news if CV will carry the new Mets Channel? HD possible?
post #845 of 8701
What one channel would you guys want?
My pick would be DiscoveryHD

Off Topic:
I just had my OOL speeds increased in my area for free
up to 15 mbps - downstream
up to 2 mbps - upstream
post #846 of 8701
Moved to local forum, as CV is a local provider.
post #847 of 8701
Anyone else getting no signal on 704 and 705 right now?
post #848 of 8701
Quote:
Originally Posted by jmcclena View Post

Anyone else getting no signal on 704 and 705 right now?

Saw both channels as I was watching TV from about 7:15 PM to 9:00 PM tonight.
post #849 of 8701
Quote:
Originally Posted by Joseph Dubin View Post

Saw both channels as I was watching TV from about 7:15 PM to 9:00 PM tonight.

thanks. just re-booted the ole 8300hd and now they are working...
post #850 of 8701
Quote:
Originally Posted by dm145 View Post

What one channel would you guys want?
My pick would be DiscoveryHD

Off Topic:
I just had my OOL speeds increased in my area for free
up to 15 mbps - downstream
up to 2 mbps - upstream


WOW congrats you got speed
post #851 of 8701
I have the Scientific Atlantica HD-DVR and decided to connect my VHS through its front-input jacks for better viewing. Unfortunately, the result was an unstable picture probably because the output to TV was via HDMI. I was thinking of trying it again, this time connecting a s-video from the box to the set and watching through a non-HD video input.

Has anybody else tried this and had any success?

Thanks as always,
Joe
post #852 of 8701
If I want to play back a video tape from my video camera, can I just plug the jack from the camera into the front-input jacks on the cable box? (I have a Scientific Atlanta HDTV-DVR box.) Doing this would be a lot more convenient than fiddling with the rear inputs on my HDTV.

Thanks in advance.
post #853 of 8701
Quote:
Originally Posted by larry evans View Post

I live in Levittown and purchased Panasonic HDTV Model TH-42PX50U.

It is "CableCard" ready.

It's still in the box!

Should I get all new DirecTv HD equipment or call Cablevision for the Triple Play?

If I move to Cablevisino should I get a HD Box or use the CableCard?

Thanks.

OK....decided to go to Cablevision.

Room painted, new rug is in, Bose 3.2.1 Theatre system is set up (using Component Cables).

DVD'S look and sound great.......as my wife said "now we can see the pattern on the neckties".......every once in a while I jump up thinking something fell in another room, but it was the DVD.........

Cablevision is scheduled to come in Saturday for the install.

They are doing a 3 room setup. They shoud be bringing 1 HD-DVR box (I said I wanted SA-8300) and 2 HD boxes (I told CSR rep I had 1 HDTV and will be buying 2 more.......well someday I will!) regular TV"s there for now.

During the call the CSR said they sell HDMI Cables for $9.95 and the installer would bring it.....I told her I wanted it. If it is crap I wasted $10-if it works, it works.

To all out here.....anything I should mention to/ask/demand from the installer? Such as "take a look, I just spent 3 Grand on a TV and speakers-please run new cable from the poll!"

Did I do the right thing buying their HDMI cable? Should I buy another HDMI Best Buy so I have it on hand and simply return it if I don't need it?

Thanks in advance.
post #854 of 8701
If you don't have a long run, the $9.95 HDMI cable from Cablevision is a HUGE bargain!
post #855 of 8701
Quote:
Originally Posted by jmcclena View Post

thanks. just re-booted the ole 8300hd and now they are working...

I guess I spoke too soon...last night, 704, 705 and HBO-HD were all black screens....rebooted box (several times), called Cablevision and nothing worked....now they are sending a tech out this weekend....

Anyone else having this issue? Does anyone know whether this could be a signal strength issue? I do have one splitter before the cable to the box...
post #856 of 8701
larry, hopefully the installer knows what they're doing, and that they at least enable one or both HD resolutions in the HDTV setup when the box boots up. When the box is finally up, make sure you get the channels you are supposed to get. Also, make sure you can record something and access the dvr menu on ch1000.

as a reminder, when you get new service, it usual for you to get every channel for a day or two, even if you subscribe to iO silver or lower. If you don't have the gold package, but the channels don't go away after a day or two, you may want to call them and inform them about this. Otherwise when you're cable bill comes you'll be charged for more than you asked for.
post #857 of 8701
Quote:
Originally Posted by jmcclena View Post

I guess I spoke too soon...last night, 704, 705 and HBO-HD were all black screens....rebooted box (several times), called Cablevision and nothing worked....now they are sending a tech out this weekend....

Anyone else having this issue? Does anyone know whether this could be a signal strength issue? I do have one splitter before the cable to the box...

I've been having this issue recently, but a "reboot" has worked each time, so far. I also noticed that switching to an analog SD channel and then back to a 'blacked out' channel will sometimes jump start it. I'm hoping that I don't have to drive down to CV and pick up another box... I'm already on my second one.
post #858 of 8701
Quote:
Originally Posted by njt View Post

I've been having this issue recently, but a "reboot" has worked each time, so far. I also noticed that switching to an analog SD channel and then back to a 'blacked out' channel will sometimes jump start it. I'm hoping that I don't have to drive down to CV and pick up another box... I'm already on my second one.

Thanks. I'll post anything I or the tech figure out...smells like some buggy boxes (or their software)...
post #859 of 8701
Quote:
Originally Posted by jmcclena View Post

Thanks. I'll post anything I or the tech figure out...smells like some buggy boxes (or their software)...


The HD feed from Cablevision becomes snow when tuning between video inputs and using the "out to VCR" function. This happened with two DVRs so it could be a software problem as well.
post #860 of 8701
Quote:
Originally Posted by Joseph Dubin View Post

The HD feed from Cablevision becomes snow when tuning between video inputs and using the "out to VCR" function. This happened with two DVRs so it could be a software problem as well.

This happens with me too but only with the HDMI out from the SA8300HD. I was told that its a problem in the 2 way communication between the box and my HDTV...hence I only use the component out.....I was told this by the Toshiba...Cablevison has no clue when I talk to them....
post #861 of 8701
Quote:
Originally Posted by bkazepis View Post

This happens with me too but only with the HDMI out from the SA8300HD. I was told that its a problem in the 2 way communication between the box and my HDTV...hence I only use the component out.....I was told this by the Toshiba...Cablevison has no clue when I talk to them....

I was told the same thing by Cablevision in late December - they even acknowledged it was a software problem on their end. I also was advised to use component cable but I want to keep my set connected via HDMI.

I have to turn the TV off and on again to get the feed back but notice during dubbing it stays on with the box set to channel 1000 (DVR). Maybe this is a way to eliminate the problem on our end.
post #862 of 8701
Quote:
Originally Posted by Joseph Dubin View Post

I was told the same thing by Cablevision in late December - they even acknowledged it was a software problem on their end. I also was advised to use component cable but I want to keep my set connected via HDMI.

I have to turn the TV off and on again to get the feed back but notice during dubbing it stays on with the box set to channel 1000 (DVR). Maybe this is a way to eliminate the problem on our end.

I found that just changing inputs ie...going from the HDMI to a regular input, then back to the HDMI cures the snow issue...I have a DLP TV so I want to avoid turning the set on and off (bulb longevity)....have you tried that?
post #863 of 8701
Quote:
Originally Posted by bkazepis View Post

I found that just changing inputs ie...going from the HDMI to a regular input, then back to the HDMI cures the snow issue...I have a DLP TV so I want to avoid turning the set on and off (bulb longevity)....have you tried that?

Yes, I have. Snow appears when returning to HDMI after activating the "out to vcr" function and switching to the input for my DVD recorder to begin recording. This happens no matter how often I switch between inputs. But if the box is set to DVR prior to returning to the HDMI input there is no problem and all I have to do is tune in the desired channel. I agree, I do not want to turn my Sony XBR960 on and off more than necessary.
post #864 of 8701
Does anyone know if the MLB Extra Innings package will be in HDTV this year on Cablevision-NYC?
post #865 of 8701
Quote:
Originally Posted by CountryJoe View Post

Thanks, BBB. You have been using the regular comp cables for years? I know the HDMI will be better. But, I am using that input for the DVD player, which will not upgrade unless the HDMI is connected. So, I have to stick with the comp. The tech who did the install could not tell me if he heard that upgrading the comp cables would improve the PQ. Joe


I had the same problem and bought this fairly cheap HDMI switcher for under $40. I now have my DVD player and SA8300 connected using HDMI and it is working great so far (8 months of use so far).

http://www.markertek.com/SearchProdu...f=15&sort=prod
post #866 of 8701
Quote:
Originally Posted by hdtvnewby View Post

Does anyone know if the MLB Extra Innings package will be in HDTV this year on Cablevision-NYC?

No, they do not pick up any of their sports packages in HD. They should use the HD PPV channel to show us the games from IN Demand, who gives them the sports packages and some games in HD, but they do not. Only SD games on the sports packages from Cablevision iO.
post #867 of 8701
Quote:
Originally Posted by Scott G View Post

No, they do not pick up any of their sports packages in HD. They should use the HD PPV channel to show us the games from IN Demand, who gives them the sports packages and some games in HD, but they do not. Only SD games on the sports packages from Cablevision iO.

Well, we won't be completely shutout on other baseball in HD, at least based on what was offered last year. There were at least two games a week aired by INHD. ESPN2 also had many games in HD. Just hope the new Met network (if we do get it - cablevision isn't the only provider not yet signed on) broadcasts at least its home games in HD (the network's website is still under construction so no information about HD can be found at this time).

- Joe
post #868 of 8701
They better put on SNY, and put it on in HD, or it will be so long Cablevision and hello DirecTV for me.
post #869 of 8701
Quote:
Originally Posted by Joseph Dubin View Post

Just hope the new Met network (if we do get it - cablevision isn't the only provider not yet signed on) broadcasts at least its home games in HD (the network's website is still under construction so no information about HD can be found at this time).

- Joe

Check again.
http://www.sny.tv/downloads/2006_02_...s_schedule.pdf
post #870 of 8701
Quote:
Originally Posted by Scott G View Post

They better put on SNY, and put it on in HD, or it will be so long Cablevision and hello DirecTV for me.

There was a rumor on Metsblog.com that CV employees said they were sent an internal memo saying the were going to carry SNY. CV has its earning conference call on Monday and I'm sure someone will ask about SNY.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Local HDTV Info and Reception
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › New York, NY - Cablevision