or Connect
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Norfolk, VA - OTA
New Posts  All Forums:Forum Nav:

Norfolk, VA - OTA - Page 216

post #6451 of 6660
Quote:


I also looked at WKTD/17 and even their analog channels (23, 35, 52) and all had the same "skipping."

They all get there signal OTA from WAVY 31
post #6452 of 6660
Hello, all:

I've been unable to reach my primary contact in the Hampton Roads area, and I would like to find someone else who can collect TSReader data for me. All it requires is a Windows computer with a TV tuner of some kind (USB, PCI, HDHomeRun) attached to it. Software and instructions will be provided.

Ideally, I'm looking for someone who can see all of the signals from the Driver area. That is, 3/10/13/15/17/21/27/33/43/45/49. If you can see 2, 4, 7, or 53, they're bonus, but not requirements.

Please let me know if you're willing to provide me any assistance in this matter. My data for many of the Hampton Roads stations is approaching 32 months out of date.

Thanks for your time and consideration.

- Trip
post #6453 of 6660
Quote:


someone who can see all of the signals from the Driver area.

Wish you would have said something last week..I was up there for the holidays, could have gotten them all....
post #6454 of 6660
Sorry. I was in New Jersey last week and was preoccupied.

- Trip
post #6455 of 6660
Paging Wavy... please fix the annoying skip in your video... over
post #6456 of 6660
Quote:
Originally Posted by betterdan View Post

Paging Wavy... please fix the annoying skip in your video... over

I've been looking for this "skip" and have yet to see it. Using Directv. Wife has not seen it either.
post #6457 of 6660
Me and Vartv see it. I see it with Directv and OTA. It is like a frame gets repeated every 30 seconds or so. Hopefully it's fixed soon.
post #6458 of 6660
Quote:
Originally Posted by betterdan View Post

Me and Vartv see it. I see it with Directv and OTA. It is like a frame gets repeated every 30 seconds or so. Hopefully it's fixed soon.

My eyes must not be fast enough to see it.
post #6459 of 6660
Quote:
Originally Posted by hjriver View Post
My eyes must not be fast enough to see it.
Could be.
It happens very quickly but it is very noticeable to me. Very annoying since it happens so frequently.
post #6460 of 6660
What kind of electrical upgrades is WAVY doing this weekend?
They are playing taped content this morning with a ticker stating they are down from 6-8 am
post #6461 of 6660
Yea I saw that. Hopefully this has something to do with their frame repeat aka "skip" problem.
Watching the scrolling text is a perfect example of this problem. Easy to see when the scrolling text kind of jumps or skips every once in a while.
post #6462 of 6660
Mine was not skipping this morning. The ticker on my screen was scrolling smooth
Direct TV HD
post #6463 of 6660
Same old skip here.
Directv HD and OTA
post #6464 of 6660
The video skip issue should be fixed. It was not related to our "Electrical Upgrades".
post #6465 of 6660
Quote:
Originally Posted by mkj View Post
The video skip issue should be fixed.
Yeah!
post #6466 of 6660
Woohoo! Thank you so much!
post #6467 of 6660
Quote:
Originally Posted by Bill Barber View Post

The exact details and schedule are still flexible, but all Sinclair stations, including WTVZ here in Norfolk, will be equipped with entirely new integrated H.D. control rooms over the span of the next year or so. This is great news for all of us who have been living with Network and occasional sports program pass through bu broadcasting upconverted S.D. the rest of the week.

I'll post here when the implementation is closer! wb

Great news! This follows Channel 3 and Channel 4 and Channel 10 and Channel 13 and Channel 15 and Channel 27...
post #6468 of 6660
wow, never thought Id see that.
post #6469 of 6660
Would somebody with a surround sound setup be able to check WTKR-HD and WVEC-HD during primetime? On two unique systems during regular programming I get no audio out of my rear speakers, but I do get audio out of them during commercials and on all other channels. It is the weirdest thing, but since it is two systems acting the same way I have to assume it's the source and not my equipment.
post #6470 of 6660
Just an FYI, WTKR did indeed find a problem w/the audio equipment and are working on fixing the surround audio.

Now time to work on WVEC.....
post #6471 of 6660
No issue with 13-1 surround OTA, all 5.1 channels are showing on my meters on network show. Are you sure the show had 5.1 sound?
post #6472 of 6660
Quote:
Originally Posted by soundguy315 View Post

No issue with 13-1 surround OTA, all 5.1 channels are showing on my meters on network show. Are you sure the show had 5.1 sound?

I emailed them yesterday afternoon and got a response that they were having probs w/the digital encoder recently. I haven't watched last night's programming yet. Maybe they fixed whatever was wrong, I'll check my setup when I get home.

Yes -- The shows affected in the last couple of weeks were Grey's, Private Practice, Desperate Housewives, Brothers and Sisters, and Off The Map. One of those is going to be shot in 5.1.

But, like I said, I haven't watched last night's Grey's or PP yet, hopefully I will be pleasantly surprised when I get home.
post #6473 of 6660
Quote:
Originally Posted by soundguy315 View Post

No issue with 13-1 surround OTA, all 5.1 channels are showing on my meters on network show. Are you sure the show had 5.1 sound?

Rear channels still not working while watching the programming (Grey's Anatomy) on FiOS.

I get rear audio on commercials, but not on the actual programming.
post #6474 of 6660
Which Grey's Anatomy, network or weekend? The weekend version is stereo only.
Also, any spots in 5.1 would be from network, as I do not think any locals air spots in 5.1.
post #6475 of 6660
Quote:
Originally Posted by soundguy315 View Post

Which Grey's Anatomy, network or weekend? The weekend version is stereo only.
Also, any spots in 5.1 would be from network, as I do not think any locals air spots in 5.1.

Network (Thursday @ 9). I feel like the only commercials I get rear audio are ones that aren't actually in 5.1 -- whereas something being sent in 2.0 is being processed by the receiver to add the rear channels (not explaining that well technically, but hopefully you get what I mean).

Edit: One other thing I want to mention is that the better of my two receivers indicates the signal is 5.0 as opposed to 5.1 on the other networks.
post #6476 of 6660
Just as an FYI to everybody, WTKR swapped out their bad equipment on Monday night and full surround sound has been restored.....
post #6477 of 6660
Just an FYI, WVEC did have something wrong in their setup (thus my 5.0 instead of 5.1 signal), they say it has been fixed. Didn't get a chance to see if there was rear audio on primetime last night, but my receiver did say the signal was now 5.1.
post #6478 of 6660
I give up on WVEC ever fixing their rear audio problem. I got them to fix the 5.0 instead of 5.1 audio problem, however they still have absolutely no volume level out of the rear speakers on progamming that is supposed to have it. WTKR fixed their problem within a week of becoming aware of it. I just don't think WVEC gives a crap about the problem.
post #6479 of 6660
Quote:
Originally Posted by kes601 View Post

Rear channels still not working while watching the programming (Grey's Anatomy) on FiOS.

I get rear audio on commercials, but not on the actual programming.

OTA or via FiOS?
post #6480 of 6660
Quote:
Originally Posted by soundguy315 View Post

OTA or via FiOS?

He did mention FiOS...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Local HDTV Info and Reception
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Norfolk, VA - OTA