or Connect
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Milwaukee, WI - HDTV
New Posts  All Forums:Forum Nav:

Milwaukee, WI - HDTV - Page 9

post #241 of 407
Thing(s) I'll miss with the Analog switch is the loss of 87.7 FM (Channel 6 Analog) after today...

Not that it is "common" but I remember using radios with "TV" band functions... to bad there aren't Radio Converter boxes (or are there?) to allow for "mobile" audio access to local TV signals.

I've got a Sony Portable TV that could do the job but I'd have to plug a converter box into it... (Not very portable)

Of coarse now that the day has arrived maybe there will some a market for portable Radios with "Digital" TV bands...
post #242 of 407
You will still be able to hear 87.7 through June 26, but it will only be the feed telling you to convert to digital TV.
post #243 of 407
Not sure how many "non-DTV converts" will hear it (who actually "surfs/seeks" their FM dial much these days?)... but 87.7 FM might "get out the word"... rather nicely for those that don't watch OTA or Broadcast or TV in general (basically those people still under a rock somewhere)...
post #244 of 407
Shimmering of Picture on TWC-Milwaukee

My picture is clear and sharp, but today I notice a lot of shimmering on BOTH SD/HD stations with "crawler information" at the bottom of the screen. Moving words, containing sports or news information will shimmer across the screen. On stations without news or information crawlers the problem is less frequent. However, there was occasional shimmering of the picture during an episode of Friends on both TBS and TBS HD. This may relate to the digital transition. Anybody else have this issue? Either with or without TWC?

Jack
post #245 of 407
Quote:
Originally Posted by Satch Man View Post

Shimmering of Picture on TWC-Milwaukee

My picture is clear and sharp, but today I notice a lot of shimmering on BOTH SD/HD stations with "crawler information" at the bottom of the screen. Moving words, containing sports or news information will shimmer across the screen. On stations without news or information crawlers the problem is less frequent. However, there was occasional shimmering of the picture during an episode of Friends on both TBS and TBS HD. This may relate to the digital transition. Anybody else have this issue? Either with or without TWC?

Jack

Problem solved with box reboot.

Jack
post #246 of 407
I was getting all my local HD channels before the switch. Since the switch was officially yesterday I did a rescan and have lost channel 18 entirely. It doesn't get picked up in the scan and I can't manually force it as the tv notices ZERO signal.


Any ideas?
post #247 of 407
Quote:
Originally Posted by Flak View Post

I was getting all my local HD channels before the switch. Since the switch was officially yesterday I did a rescan and have lost channel 18 entirely. It doesn't get picked up in the scan and I can't manually force it as the tv notices ZERO signal.


Any ideas?

18-1 moved from RF channel 61 to RF channel 18 on June 12th at 9am. Some people have been having problems because their tv or converter box already have 18-1 established (from channel 61) and it refuses to do anything when it scans digital channel 18 (now 18-1).

Where do you live?
What make/model of tv is it?
What are you using for an antenna?
Have you tried a factory reset (if available in the menu)?
post #248 of 407
Where do you live? West Bend
What make/model of tv is it? Samsung HL61A750
What are you using for an antenna? Eagle Aspen + amplifier because of the length of the cable run.
post #249 of 407
Quote:
Originally Posted by Flak View Post

Where do you live? West Bend
What make/model of tv is it? Samsung HL61A750
What are you using for an antenna? Eagle Aspen + amplifier because of the length of the cable run.

Charter cable picks us up in West Bend and they indicated that the signal on 18 is fairly strong. What are you getting for signal on 30-1, 24-1. & 4-1 (RF channels 22, 25, 28)?
post #250 of 407
Quote:
Originally Posted by Flak View Post

Where do you live? West Bend
What make/model of tv is it? Samsung HL61A750
What are you using for an antenna? Eagle Aspen + amplifier because of the length of the cable run.

Try unhook the antenna from the converter box, then run a complete scan, then hook the antenna back up and run another full scan, and please post back about what that does for you!
post #251 of 407
I don't use a converter box. Trying the antenna at different locations through out the house now.
post #252 of 407
Quote:
Originally Posted by gjvrieze View Post

Try unhook the antenna from the converter box, then run a complete scan, then hook the antenna back up and run another full scan, and please post back about what that does for you!

Flak...I would try the scan without the antenna first as gjvrieze suggests.

Otherwise, from your manual......
The “Resets all settings to the default values” message appears.
This appears when you press and hold the EXIT button for a while. The product settings are reset to the factory defaults.

Not sure if this would wipe the channels as well (probably not).

Or....try calling Samsung
Digital TVs : 1-800-SAMSUNG(726-7864)
Mon - Sun : 9am - Midnight (EST)
post #253 of 407
Quote:
Originally Posted by Flak View Post

I don't use a converter box. Trying the antenna at different locations through out the house now.

Opps, but you could do the same with the tv and its' tuner...
post #254 of 407
Quote:
Originally Posted by Flak View Post

I don't use a converter box. Trying the antenna at different locations through out the house now.

What are your signal readings for 30-1, 4-1, and 24-1?

I don't suspect it's an antenna issue.
post #255 of 407
4-1 no matter where I put the antenna always shows at least 4bars out of 10 for signal str.

24-1 varies by location from 2bars (and break up) to 8bars but it is always picked up by the scan

30-1 I never got until this last location I tried with the antenna... and it comes in at 7bars

18-1 I finally got as well in this last location with 8bars.


So I think I'm getting all my channels now, including what seems to be two CBS and both showing the same shows... 5-1 and 58-1.


The location all this works at though shocks me. It was at the highest point in the house mounted in a window facing the general direction of the towers. Now it is on the 1st floor of the house mounted low in a window kind of in the general direction of the towers (as good as I could get it right now).
post #256 of 407
Quote:
Originally Posted by Flak View Post

The location all this works at though shocks me. It was at the highest point in the house mounted in a window facing the general direction of the towers. Now it is on the 1st floor of the house mounted low in a window kind of in the general direction of the towers (as good as I could get it right now).

OK...so it is an antenna issue. Based on your signal readings.
Outside and as high as possible is always better.
What I'm currently using
http://www.warrenelectronics.com/antennas/4228HD.htm

Haven't tried this one yet but other engineers claim this works well.
DigiTenna, LLC Oostburg, WI.
http://www.skywalker.com/itemdisplay.aspx?item=228606
or
http://www.skywalker.com/itemdisplay.aspx?item=228697

Make sure your antenna is grounded properly so you don't get shocked again...
post #257 of 407
Shocks me as in surprises. Since it's lower then the original location, didn't think it would work better at all. Maybe it has something to do with the fact that all the trees are full foliage now and the location it is in now has less obstruction even though it's lower giving me better signal str.
post #258 of 407
Quote:
Originally Posted by Flak View Post

Shocks me as in surprises. Since it's lower then the original location, didn't think it would work better at all. Maybe it has something to do with the fact that all the trees are full foliage now and the location it is in now has less obstruction even though it's lower giving me better signal str.

I was trying to make a funny with the shocks.

Any idea what the model number of the antenna is? Curious as to what you are using.
post #259 of 407
Eagle Aspen

I thought that after I posted, lol. That is the antenna I am using, a DB2 clone.
post #260 of 407
I've got the Time Warner HD package out of Milwaukee. Last night I picked up channel 513 (Cinemax HD) for the first time. Is this a trial promotion or a HD channel addition to the package?
post #261 of 407
Quote:
Originally Posted by Flak View Post

Eagle Aspen

I thought that after I posted, lol. That is the antenna I am using, a DB2 clone.

How far out from the tower are you on WMVS, and do you get WMLW-LD on RF channel 13, PSIP remapped to 41-1.
post #262 of 407
My HDHomerun picked up 4.3 after the switch, but my HTPC didn't grab it in a scan. Anyone know what that channel is?
post #263 of 407
Quote:
Originally Posted by perpetual98 View Post

My HDHomerun picked up 4.3 after the switch, but my HTPC didn't grab it in a scan. Anyone know what that channel is?

Last time I checked it was still showing "Test bars".

I've had issues with a weak signal or intermittent one... causing a converter box (DTVPal) to "miss" some of the channels... It actually was Channel 4... Instead of 3 sub-channels(services) it only found one (4.1?). A rescan after the signal came back gave me all three...

You might try another scan after the signal is stronger maybe?
post #264 of 407
Quote:
Originally Posted by Mr.G View Post

I've got the Time Warner HD package out of Milwaukee. Last night I picked up channel 513 (Cinemax HD) for the first time. Is this a trial promotion or a HD channel addition to the package?

All Cinemax and Cinemax On-Demand channels are doing a four day promotional run in most TWC divisions. The same with HBO and HBO on Demand channels. The promotion began on Friday, and is supposed to run through Monday. (June 12-June 15, 2009.)

Jack
post #265 of 407
Quote:
Originally Posted by gjvrieze View Post

How far out from the tower are you on WMVS, and do you get WMLW-LD on RF channel 13, PSIP remapped to 41-1.

I get channel 41 but scan does not pick up 41-1 in the antenna's current location. And according to the dtv site I am 27miles from the WMVS towers.
post #266 of 407
Quote:
Originally Posted by Satch Man View Post

All Cinemax and Cinemax On-Demand channels are doing a four day promotional run in most TWC divisions. The same with HBO and HBO on Demand channels. The promotion began on Friday, and is supposed to run through Monday. (June 12-June 15, 2009.)

Jack

Wishful thinking on my part - thanks for the reply.
post #267 of 407
Quote:
Originally Posted by Flak View Post

Eagle Aspen

I thought that after I posted, lol. That is the antenna I am using, a DB2 clone.

Such a good price on that, thanks for the link! I got that antenna, 500ft of SCP RG6 Quad Shield cable (pull box) and a RCA 1x3 splitter for $59 shipped. Insane deal.
post #268 of 407
Quote:
Originally Posted by perpetual98 View Post

My HDHomerun picked up 4.3 after the switch, but my HTPC didn't grab it in a scan. Anyone know what that channel is?

I DXed WMTJ this morning and saw first hand 4-3. Does anyone know what they are planning for the sub or why it is there? (they do not do Update TV or anything else, that could cause "weird" subs to show up)
post #269 of 407
Quote:
Originally Posted by Mr.G View Post

Wishful thinking on my part - thanks for the reply. [IMG]http://www.*****************/trafficreport/img/3721/k08t1221bbuq/gdsmile.gif[/IMG]

That reply was also helpful to me too.
post #270 of 407
Quote:
Originally Posted by gjvrieze View Post

I DXed WMTJ this morning and saw first hand 4-3. Does anyone know what they are planning for the sub or why it is there? (they do not do Update TV or anything else, that could cause "weird" subs to show up)

I don't know for sure, but I'm guessing they will be adding Universal Sports like WMAQ in Chicago.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Local HDTV Info and Reception
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Milwaukee, WI - HDTV