or Connect
AVS › AVS Forum › Display Devices › Rear Projection Units › Sony KP 57WS500 blue lines
New Posts  All Forums:Forum Nav:

Sony KP 57WS500 blue lines

post #1 of 30
Thread Starter 
I have faint thin blue lines that arc across the screen of my 57WS500 that are quite apparent when the background scene is dark. The lines also seems to change geomotry (or shift position) when I change between video modes. It happens both when watching broadcast and when watching an input. Is anyone familiar with this issue ?
post #2 of 30
Probably retrace lines, you can try to adjust blue screen pot. Take a look at ws510/ws550 owners thread to find out where it is.
post #3 of 30
Thread Starter 
I tried to adjust the blue focus pot per the Tweaks document in the thread you mentioned and the lines still remained. They were actually still there when I turned off the blue CRT all together in the service menu. I will take a picture of the issue this evening and post it. This is a problem that Sony paid for a Service Tech. to fix last year, unfortunately I was at work and my wife only remembers the tech opening the front speaker grill and adjusting something (other than the screen pots and focus pots).
post #4 of 30
Thread Starter 
Here is a pic of the problem.
LL
post #5 of 30
That looks like retrace lines. It doesn't make sense they are still there if you turn off blue CRT. Anyway, you should try to adjust screen pot not focus pot. Make sure you are turning blue screen pot (there are 3 focus pots and 3 screen pots) and do it slowly. If you turn it too much, it will affect your grayscale.
post #6 of 30
Thread Starter 
Thanks for the help CY adjusting the blue screen pot seemed to do it. It also seemed to give the brackground a more true black rather than a dark blue hue. Is there any reason that this problem would come back ? Will bumping the TV or bass from a speaker jar the adjustment off ? Again, thanks a lot for your assistance, you probably saved my 100 bucks from a service call.
post #7 of 30
OK. Now you can send $50 to my paypal account. I hope you also tried to tweak your set after reading ws510 owners thread, you will be very happy with the result.
post #8 of 30
I have this exact same problem with my 65XBR2 from Sony -- How did you fix it?
post #9 of 30
C'mon guys and gals -- Someone must know how to get into the Service menu and adjust the "Blue pot" they are talking about....
post #10 of 30
This is exactly the problem I have. Can someone PLEASE explain how to fix it.
post #11 of 30
Behind the speaker grill there is a set of controls - three focus and three screen. Each dial controls either the focus or the gain of the red/grn/blu crt. If you see retrace lines in one color, then the gain (screen) is turned up too much and needs to be adjusted. This adjustment effects grayscale so beware.

Hammer
post #12 of 30
Hi Guys !

Had a similar problem with my 2004 Sony KP 57HW40 Thin green lines accross my screen !
F...ing anoying after a whyle...lol The I had the screen a green haze .....a friend told me about this forum......read it ! anv voila in a few minutes ....problem solved
Thanx ! Guys !
post #13 of 30
You the Man ! Never fixed a tv in my life ! with your advice did it in minutes ! saved me some beer money !
Quote:
Originally Posted by C.Y. View Post

That looks like retrace lines. It doesn't make sense they are still there if you turn off blue CRT. Anyway, you should try to adjust screen pot not focus pot. Make sure you are turning blue screen pot (there are 3 focus pots and 3 screen pots) and do it slowly. If you turn it too much, it will affect your grayscale.
post #14 of 30
Ok, great info. Now how to get the Speaker Grill off?
post #15 of 30
Depends on the brand, model, year of the Tv. Most are simply very strong velcro, some have screws down low, others have screws on the side/only visible from the back... Then behind the grill there's usually a small fiber board cover held on by 4 screws.

Hammer
post #16 of 30
i had the same issues with mine, it turned out to be the guns going bad. we ended up having them completely replaced because that stupid flicker issue wasnt really the problem, so says SONY. ... communists. Be aware, i had the exact same problem and it ended up being the shatty guns they used in production of the TV.

also can you provide a link to the TWEAKS document? thanks in advance
post #17 of 30
Hello all, Newbie here with a VERY similar problem

I have a KP-57XBR10 57" sony I picked up a few years back and the blue lines have been bugging me for AGES, and now I am getting a "Fade to blue" (Meaning the hue of the picture starts fading to smurfvision) when the TV is first turned on.

I would appreciate any info / links to other threads that would pertain to this particular model and problem as well as any other things I should look out for. I have never tweaked a TV before but I am completely capable.

Thanks!!
post #18 of 30
anyone? anyone? bueller? bueller?
post #19 of 30
Most of the info you need is in this thread. See: http://www.avsforum.com/avs-vb/showt...&&#post7418400

Also sounds like one or more of your tubes is shutting down, if you can't adjust them into normal operation then it may mean they need replacing...

Hammer
post #20 of 30
Not sure if anyone is still following this thread. But first off extremely helpful on the Blue re-trace lines. Instructions worked great and fixed problem. But like anything you fix one thing and .... Now I have the flashing standby light. It flashes 5 times and after some research said it was a video issue but started talking above my head. Anyone else dealt with the 5 flashing lights and is it an easy fix or am I heading down the service call route.
Thanks.
post #21 of 30
I have a 4 year old Sony KP-57WV700 which had the same problem with the blue re-trace lines and they were very annoying, but I was never brave enough to try and fix them myself.

Now the TV has basically died (on its own). When turned on, the screen lights up a little bit, but then shuts off and the standby LED blinks 7 times. Sony says the bulbs are shot and that to replace them would cost about as much as a new TV.

Would anyone happen to have any ideas or suggestions for me to try? Is it even worth my effort, or is this TV just landfill? Any help is much appreciated!
post #22 of 30
Yes, one or more of the crts is failing. It can be possible to adjust it out to allow a few more days/weeks/years of service, but the hardware is failing.

Hammer
post #23 of 30
@hammerdwn:

Thank you so much for your reply! I thought it was a lost cause, but your post gave me a bit of inspiration. I opened the front panel and adjusted the pots, and to my amazement, it works again... and without the blue arc lines! I know it could die again any day, but this will at least give us a little more time to enjoy the TV and put off spending a few thousand on a new one. Thanks again!
post #24 of 30
I didn't notice it specifically mentioned but the adjustments are very touchy and Sony admits that they are. The adjustment is normally done on a video input source (not tuner), with no video connected. Turn up the "screen" control until the fine "retrace" lines start to appear, then down until they just disappear. Usually you want the set warmed up but you might have to do a preliminary adjustment to get it to stay on long enough to warm up.

Check the adjustment after several hours and make sure it stays correct the next morning. It can take a couple of days to get it "just right". A good adjustment can probably keep it going for a year at a time if you're lucky.
post #25 of 30
I got this Sony KP-57WS500 57 in. TV for FREE from a guy posting it on craigslist because he saw "BLUE SWIRL LINES" also knows as "Retrace Line" on the screen and he went to several repair people and got high repair costs so he was giving it away for free, but i found a guide that tells you how to adjust the tv to make the blue or green or red lines go away, aparantly the line show up because the voltage on the color ray gun tubes that get out of adjustment. Here is the Link to the REPAIR GUIDE.Since iam new it does not let me post the Link beacause they think iam a spammer. s0o add (WWW).somelifeblog.com/2007/06/sony-projection-tv-red-line-repair.(add html here)
post #26 of 30
tubes twice already
sony really made a piece of " "
and they do not stand behind their product,
I basically threw away 3k
and because of this will never buy another sony product again and would never recommend one!
post #27 of 30
I had the same blue and red retrace lines already described on my Sony - 57WS500 rear projection TV. After reading the posts here I tried to make the adjustments as described.

We could not figure out how to get the speaker screen off. There was nothing in the owners manual about this. We finally found two small gray plastic plugs below the speaker screen on the front of the set. We popped these out with a screwdriver and found two screws which we removed. Then we held the bottom end of the speaker screen and pulled down and away from the TV and the speaker screen came right off.

We could then see the speakers but nothing to adjust. There was another piece of fiber board about 10 X 24 inches held on by 4 screws. We removed this and found two sets of 3 adjustable screw pots covered with something that looked like white paint. There were no markings to identify what each did.

I took a phillips screwdriver and started turning at random. When I did the TV shut itself off. We turned it back on and kept adjusting all of the screws. Several times the TV turned off but we turned it back on with the remote. I had no idea what I was doing but somehow the lines disappeared and now we have a nice clear picture. We appreciated the info we got on this site so I decided to add a post to help others.
Thanks
post #28 of 30
Quote:
Originally Posted by Sonybug View Post
I had the same blue and red retrace lines already described on my Sony - 57WS500 rear projection TV. After reading the posts here I tried to make the adjustments as described.

We could not figure out how to get the speaker screen off. There was nothing in the owners manual about this. We finally found two small gray plastic plugs below the speaker screen on the front of the set. We popped these out with a screwdriver and found two screws which we removed. Then we held the bottom end of the speaker screen and pulled down and away from the TV and the speaker screen came right off.

We could then see the speakers but nothing to adjust. There was another piece of fiber board about 10 X 24 inches held on by 4 screws. We removed this and found two sets of 3 adjustable screw pots covered with something that looked like white paint. There were no markings to identify what each did.

I took a phillips screwdriver and started turning at random. When I did the TV shut itself off. We turned it back on and kept adjusting all of the screws. Several times the TV turned off but we turned it back on with the remote. I had no idea what I was doing but somehow the lines disappeared and now we have a nice clear picture. We appreciated the info we got on this site so I decided to add a post to help others.
Thanks
You should only do the bottom 3 screws. From left to right, there are blue, green, red. What ever color lines you are seeing on your tv, that is the screw you should turn. My tv had the same blue lines and i barely had to turn the blue screw to correct it. I do not remember it turning off and then pn again, just a flicker. It might because you turned the top screws.
post #29 of 30
Another newbie...but I have the exact same problem. Can you send me the links to the tweaks?
post #30 of 30
Sony KP-57HWS500
My TV had the blue trace lines for a couple years now. Over the past few months the picture has been getting bluer. Recently, the screen completely fades to blue. Power cycling the TV brings the picture back.
I thought this article explained how to get rid of the blue trace lines, but it also fixed the blue tinting and fading to blue.
My TV does not blink the red light in front with an error code and does not shut off.


Too many blogs do not explain the quick and easy fix below for trace lines and screen fading.

This works! and has basically no cost.
http://www.somelifeblog.com/2007/06/sony-projection-tv-red-line-repair.html
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Rear Projection Units
AVS › AVS Forum › Display Devices › Rear Projection Units › Sony KP 57WS500 blue lines