or Connect
AVS › AVS Forum › HDTV › HDTV Recorders › SA 8300 HD Tips & Tricks -- SARA
New Posts  All Forums:Forum Nav:

SA 8300 HD Tips & Tricks -- SARA - Page 293

post #8761 of 8829
Thread Starter 
Thanks, Russ, it's been a great ride, but it's time for me to let the thread go. I appreciate all the help you've been too. Good luck with the new Comcast Guide.
post #8762 of 8829
I have a 1Tb external WD Black drive, and now have some issues seeing recordings that I beleive are on the external drive. I get the Digital Recorder screen when trying to acces some recordings that were working in the past.
I did the hard reboot, still same issue.
Is possible that the numbers of recordings is limited to 100 ?
post #8763 of 8829
Quote:
Originally Posted by RedP85 View Post

I have a 1Tb external WD Black drive, and now have some issues seeing recordings that I beleive are on the external drive. I get the Digital Recorder screen when trying to acces some recordings that were working in the past.
I did the hard reboot, still same issue.
Is possible that the numbers of recordings is limited to 100 ?

I don't think the number of recordings has a limit. When I had SARA, I had 2 External eSATA HDDs and well over 100 recordings between them. It is always possible the data file/index for the recordings has become corrupt, that did happen to me once. My solution was to erase every recording and start fresh.

It is also possible, one of the HDDs has a bad sector.

You may want to post in the Videotron Canada Forum also http://www.digitalhome.ca/forum/show...=131003&page=4

If the issue is limited to just a few recordings, just delete those affected. If the problem persists, you may need to reformat the internal HDD, see first post, and reformat the external on a PC and run Check Disk to find out if the Ext HDD has any issues. NOTE all recordings will be lost, but you will be starting fresh.
Instructions on how to reformat (using windows) an already DVR formatted HDD: http://www.avsforum.com/avs-vb/showt...7#post18414497
post #8764 of 8829
Quote:
Originally Posted by samsurd2
Thanks for the clarification. When I read your post I interpreted it mean you were going to connect the SA's component video output to a corresponding component video input on your DVDR. I didn't think any mfg was making a DVDR with that connectivity (although it would nice to have) - that's why I asked.
My Philips dvdr 3400 does have a component input. However it is limited to 480p. So they do exist.
post #8765 of 8829
I should have been clearer. When I said that I didn't think any mfg was making a DVDR with that connectivity, I should have said "any more". I know that there was a time when such devices were sold. I'm pretty sure that there aren't any mfgs. including Component Video inputs on any new DVDRs though.
post #8766 of 8829
The links in my signature are for Comcast customers that are getting or already have the new Comcast S25 Guide that is replacing the SARA Guide.

Click on the "GUIDE BLOG" link in my signature to go to Comcast's Ted Hodgins, Sr. Director, Video Product Development - Navigation, in Media & Entertainment, "New Guide for Scientific Atlanta Cable Boxes" blog.

Click on the "GUIDE TIPS" link in my signature to go to the post that has a lot of information and tips about the new Comcast S25 guide that is replacing the SARA guide in the Comcast Cisco/SA markets.

Click on the "GUIDE SCHEDULE" link to go to the post that has the latest Comcast schedule for new guide and its phases.
post #8767 of 8829
when unit powers on in the morning it says wait hdd powering up it seems to not see the ext western digital hdd 1tb drive. This happens every morning. I have to unplug the ext hdd then plug it back in and the sa8300 sees the ext drive. I read on here this..Auto Shut-off Workaround. Auto Shut-off feature can be defeated by setting General Settings/Timer: Turn Off option and setting Timer: Wake-up option for 1 minute later to keep unit on virtually 24/7. Useful if 8300HD is connected to Replay TV or other devices that rely on 8300HD for channel change, etc.

Whoever came up with, this is amazing. Im going try it. My question is this. What do i set it at? Daily at say 1:00am and then turn on 1 minute later to 1:01am. This will keep the unit on all day till 1am again. Im alittle clueless on how to set it. Please help if u can. stroise256@aol.com. Thank you all for your input.
post #8768 of 8829
I used the instructions at the beginning of this thread to make several amorphic DVDs of high definition TCM movies last year. I think I'm doing everything the same, but I must be going wrong somewhere because now the picture I get when viewing through the Pioneer DVR-650 I'm trying to record on is still boxed on all sides. Normal, stretch, and zoom are giving me different pictures when I view the SA 8300 through the regular HDMI output I use to watch TV, but all I get is the same picture framed look when viewing through the DVD recorder whether the SA is hooked to the recorder through s-video, composite, or coaxial. Where am I going wrong?
post #8769 of 8829
When you have output to the TV from your DVD and you press the aspect button, does the aspect change? If not, do a reboot on the DVR (power off for 10 seconds or so, then power on while holding the on/off button on the unit in). In my experience, from time to time the aspect gets locked and you can't change to "stretch" to make the anamorphic copy. The reboot fixes it.



Quote:
Originally Posted by JLG/JLG View Post
I used the instructions at the beginning of this thread to make several amorphic DVDs of high definition TCM movies last year. I think I'm doing everything the same, but I must be going wrong somewhere because now the picture I get when viewing through the Pioneer DVR-650 I'm trying to record on is still boxed on all sides. Normal, stretch, and zoom are giving me different pictures when I view the SA 8300 through the regular HDMI output I use to watch TV, but all I get is the same picture framed look when viewing through the DVD recorder whether the SA is hooked to the recorder through s-video, composite, or coaxial. Where am I going wrong?
post #8770 of 8829
I forget to mention that sometimes I forget and use the copy to VCR composite into the DVDR. If you do that you will see the letter-boxing. You have to actually be playing the program to be recorded on the DVR. I have my composites/s-video split, one is for the copy to vcr, the other is direct play.


Quote:
Originally Posted by JLG/JLG View Post

I used the instructions at the beginning of this thread to make several amorphic DVDs of high definition TCM movies last year. I think I'm doing everything the same, but I must be going wrong somewhere because now the picture I get when viewing through the Pioneer DVR-650 I'm trying to record on is still boxed on all sides. Normal, stretch, and zoom are giving me different pictures when I view the SA 8300 through the regular HDMI output I use to watch TV, but all I get is the same picture framed look when viewing through the DVD recorder whether the SA is hooked to the recorder through s-video, composite, or coaxial. Where am I going wrong?
post #8771 of 8829
I have a SA 8300 HD and I've always kept my cable box on all the time. Lately I've found that when I turn on my TV, I get a screen saver from the cable box. Furthermore, I'm finding that the screen saver kicks on even when the screen is paused for a short time.

I would seriously like to turn off the screen saver entirely, or at least make it wait longer before kicking on. I've looked through the menus of the cable box, but I haven't found any way to do this. Does anyone know how to do this?

Thank you!
post #8772 of 8829
Quote:
Originally Posted by NewPrometheus View Post

I have a SA 8300 HD and I've always kept my cable box on all the time. Lately I've found that when I turn on my TV, I get a screen saver from the cable box. Furthermore, I'm finding that the screen saver kicks on even when the screen is paused for a short time.

I would seriously like to turn off the screen saver entirely, or at least make it wait longer before kicking on. I've looked through the menus of the cable box, but I haven't found any way to do this. Does anyone know how to do this?

Thank you!

If you have the S25 guide: Menu>Setup>Screen Saver Setup>. You have the option of turning it on or off and a duration up to 15 minutes.
post #8773 of 8829
Quote:
Originally Posted by wdsnls View Post

If you have the S25 guide: Menu>Setup>Screen Saver Setup>. You have the option of turning it on or off and a duration up to 15 minutes.

Thank you for your response! I know that you're trying to be helpful, but I'm not following your instructions at all. Specifically: What S25 guide and what Menu button?

For information, I am using the Atlas remote.

Thanks!
post #8774 of 8829
Quote:
Originally Posted by NewPrometheus View Post

Thank you for your response! I know that you're trying to be helpful, but I'm not following your instructions at all. Specifically: What S25 guide and what Menu button?

For information, I am using the Atlas remote.

Thanks!

I think you may get a better answer if you also include in your question who your cable provider is and a general location of where you're located. I am in a Comcast system and S25 is the sofware / firmware in the STB.
post #8775 of 8829
Quote:
Originally Posted by NewPrometheus View Post

I have a SA 8300 HD and I've always kept my cable box on all the time. Lately I've found that when I turn on my TV, I get a screen saver from the cable box. Furthermore, I'm finding that the screen saver kicks on even when the screen is paused for a short time.

I would seriously like to turn off the screen saver entirely, or at least make it wait longer before kicking on. I've looked through the menus of the cable box, but I haven't found any way to do this. Does anyone know how to do this?

Thank you!

IPG firmware? No option with Passport, IIRC.
post #8776 of 8829
Quote:
Originally Posted by NewPrometheus View Post

Thank you for your response! I know that you're trying to be helpful, but I'm not following your instructions at all. Specifically: What S25 guide and what Menu button?

For information, I am using the Atlas remote.

Thanks!

Comcast is replacing the SARA guide with its own guide (S25) and Time Warner Cable has replaced SARA with Navigator. If you are on Comcast, click the following link for more information on the S25 guide:

http://www.avsforum.com/avs-vb/showt...2#post20312042
post #8777 of 8829
There is finally a fix for using the wd dvr expander with the scientific atlanta 8300 cable box. for cablevision subscribers. Im so excited i cant type this fast enough. Please pass this message around all the boards. The western digital ext hdd comes with a sataII cable. DUMP IT dont use it. You must buy for .97 cents, thats right at amazon a esata to esata cable. This cable works and stops the cablebox from not seeing the ext hdd when hard drive is powered up in the morning or sleep mode. This mode im talking about is the power saving mode it goes into overnight between 1am and 130am. If anyone needs help i would be gladly to help.
post #8778 of 8829
Quote:
Originally Posted by RussB View Post

Comcast is replacing the SARA guide with its own guide (S25) and Time Warner Cable has replaced SARA with Navigator.

Well i have a feeling that S25 is better than Navigator,am i right Russ??
post #8779 of 8829
Quote:
Originally Posted by Dude111 View Post

Well i have a feeling that S25 is better than Navigator,am i right Russ??

I haven't used Navigator but from what I read about it, Navigator has its own set of problems depending on the version that you use.

Comcast's new guide (S25, Phase 1) for its SA/Cisco markets is worse than the old guide that it replaced (SARA). The worst problem is the DVR software truncates a recording if you try to watch a recorded show while two shows are recording. It is based on an old Motorola guide (A25) and is missing the latest features in A28 (iTV - Interactive TV Applications, myDVR Manager to schedule the DVR recordings remotely). These missing features are scheduled to be added in phases. It is missing some of the best features in SARA such as Picture-In-Picture, Passthrough, Sleep Timers and Series Recording based on a time slot, etc. Some of the features will be supported in future versions, but there are no plans for Picture-In-Picture. Phase 2 is supposed to fix the truncated recordings bug, but the current schedule for Phase 2 is from this August through the end of the year. Most of the schedules from Comcast have not been kept with the dates slipping months or even a year or more. Click the links in my signature for more information on the S25 guide.
post #8780 of 8829
Ahhh ok,im a dire lover of SARA so its sad hearing its worse...... (No surprise really right?)

post #8781 of 8829
Quote:
Originally Posted by Dude111 View Post

Ahhh ok,im a dire lover of SARA so its sad hearing its worse...... (No surprise really right?)


It wasn't a surprise that the new Comcast guide S25, Phase 1 was worse than SARA. It was written by Guideworks, a subsidiary of Comcast. SARA hadn't been updated in Houston for over 4 years so I was hoping for an improved guide, but that didn't happen.
post #8782 of 8829
No usually 'NEWER IS NOT BETTER' is the way it goes .. Its over bloated/ugly garbage!!

I much prefer OLDER THINGS
post #8783 of 8829
I just swapped out my Yamaha 2600 for a new Onkyo TX-NR809 to which my SA8300 is connected via HDMI and I am having a new odd behavior, that is no doubt due to start up order. If I hit "watch TV" on my Harmony 880 everything starts up, but I get no audio from the DVR... I have to power toggle it. I assume it's the dvr not seeing a response from the AVR, but why kill audio and not video too? Should I just add a delay in my start up routine, or are there other options for this type of issue?
post #8784 of 8829
Quote:
Originally Posted by bigbrain28 View Post

I just swapped out my Yamaha 2600 for a new Onkyo TX-NR809 to which my SA8300 is connected via HDMI and I am having a new odd behavior, that is no doubt due to start up order. If I hit "watch TV" on my Harmony 880 everything starts up, but I get no audio from the DVR... I have to power toggle it. I assume it's the dvr not seeing a response from the AVR, but why kill audio and not video too? Should I just add a delay in my start up routine, or are there other options for this type of issue?

Have the Onkyo turn on first. Also, reboot the 8300.
post #8785 of 8829
On Tampa Bay Bright house here and the latest update has caused more issues than any in The past 5 years. 'Set top box was unable to record the show', or 'User cancelled the recording' and some shows on the list, but when I try to play it the play head is blank and the show is not available. I do have as I have had a wd dvr expander attached currently at 43% full. Right now Warehouse 13 is recording, but the red indicator in the display window is not illuminated... Anyone else having these issues?
post #8786 of 8829
Yes! I have BrightHouse in Bakersfield (CA) and it is showing the same problems. It is obviously something they included in the last update. At first, I thought the box was going bad. Hope they get it corrected wuickly....
post #8787 of 8829
Quote:
Originally Posted by thayslett View Post

Yes! I have BrightHouse in Bakersfield (CA) and it is showing the same problems. It is obviously something they included in the last update. At first, I thought the box was going bad. Hope they get it corrected wuickly....

Thanks for the confirmation on that. I'd call the cable office, but we know that won't amount to much... I guess we are at their mercy for a fix.
post #8788 of 8829
Is it possible to change the software used from SARA to Passport?

I have Cablevision 8300HD.

The small SD menu is poor.
post #8789 of 8829
Quote:
Originally Posted by outspoken View Post

Is it possible to change the software used from SARA to Passport?

I have Cablevision 8300HD.

The small SD menu is poor.

Not by you, and Cablevision has no intention of doing that, since they have stopped buying new SA8300's due to the development of their network DVR.
post #8790 of 8829
All of a sudden the remote stopped controlling the 8300. I think I know what happened: The RNG box was screwing up, so CC replaced it with the 8300HDC box. We have two remote controls, one is silver faced the other gray faced. When the boxes were swapped, the tech may have been using the silver RC to re-set everything because the silver RC controls the box just fine. I called CC, and by the book, they had me enter (press Cable, then hold Setup until Cable blinked two times) some codes into the non-controlling RC, but the codes didn't work. Suggestions?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Recorders
AVS › AVS Forum › HDTV › HDTV Recorders › SA 8300 HD Tips & Tricks -- SARA