or Connect
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Charlotte, NC - OTA
New Posts  All Forums:Forum Nav:

Charlotte, NC - OTA - Page 9

post #241 of 7646
Does that VHF amp work?
post #242 of 7646
I have to see how to incorporate it. I put it in, and I lost WBTV (only WBTV )
post #243 of 7646
what is E* is that a satelite service? Has anyone seen a good deal on hd-rec for sat? I'm about to turn in my 3rd and final hd-dvr box from TW. Nothing but problems since the first week I got it.
post #244 of 7646
I still cannot get WBTV to lock in on a signal. The signal strength moves a lot more than it ever did before. Other stations with less signal strength are locked in fine. Any suggestions? Is it the antenna?
post #245 of 7646
Quote:
Originally posted by Davew0670
what is E* is that a satelite service? Has anyone seen a good deal on hd-rec for sat? I'm about to turn in my 3rd and final hd-dvr box from TW. Nothing but problems since the first week I got it.

E*=Echostar, parent company of DISH Network. Sorry about your problems with the SA8000, although it's odd you would have problems with 3 consecutive units. Mine has worked flawlessly (other than softening the HD picture a bit).
post #246 of 7646
Thread Starter 
Quote:
Originally posted by BigZip
I still cannot get WBTV to lock in on a signal. The signal strength moves a lot more than it ever did before. Other stations with less signal strength are locked in fine. Any suggestions? Is it the antenna?

WBTV seems to be about the same at my location. Do you get WJZY/UPN digital okay? How about WWWB/WB digital? I think they share the same transmitter farm (with WBTV/CBS). If you get these others okay, maybe the signal is overdriven. How close are you to those towers?

--Dale--
post #247 of 7646
I am in Rock Hill, SC and I am getting their digital signal just fine. Both at home and at my store...a bit disappointed that the Panthers-Raiders game not in HD but the late game was awesome!!!
post #248 of 7646
WBTV doesn't share tower space with any other tv stations.
WJZY & WWWB are on the same tower. WBTV,WJZY, and WCNC's towers are all located north of Dallas off Hwy 321..
post #249 of 7646
Did anyone notice that CBS's late afternoon game (Rams/Pats) lost HD shortly after 7:00 even though the game went on for another 40 minutes or so? Was this a local glitch with WBTV or a network issue? It's rather disturbing to be watching a game in beatuful, pristine HD and have it suddenly change to crappy ol' SD in the middle of a play!
post #250 of 7646
Thanks to everyone. I got a booster for my HD antenna and that seemed to cure the problem. Don't know why it happened just happy that the problem was resolved.
post #251 of 7646
Waht's up with WSOC HD? Is it me or is everything they show out of sync audio/video. For the past 2 weeks this appears to be the case?
post #252 of 7646
Quote:


Originally posted by archiguy
Did anyone notice that CBS's late afternoon game (Rams/Pats) lost HD shortly after 7:00 even though the game went on for another 40 minutes or so? Was this a local glitch with WBTV or a network issue? It's rather disturbing to be watching a game in beatuful, pristine HD and have it suddenly change to crappy ol' SD in the middle of a play!

yes I did...however I did also notice that they did toggle back to HD for about 3 or 4 min's then switched back. They almost seemed to having some sort of up-link problems. At least that is the way that it appeared to me.
post #253 of 7646
Thread Starter 
Quote:
Originally posted by crazy4bass
Waht's up with WSOC HD? Is it me or is everything they show out of sync audio/video. For the past 2 weeks this appears to be the case?

Dead-on at the moment on my system. What are you using for a tuner? Has it got a reset button?

--Dale--
post #254 of 7646
I'm using the RCA D* HD receiver with a Winegard (sp) off-air antenna. Signal strength on it is high, the other local HD's all seem to sync up fine. I rarely watch ABC but have notice the past two Monday night ball games (didn't watch last night) and the past 2 Sunday nights Deperate housewives have been out of sync. The ball games were really bad, DH wasn't too bad but it was defiantely off.
post #255 of 7646
Yes I have noticed an A/V sync issue w/WSOC broadcast...funny thing though it seems less through my surround sound receiver than through the tv internal speakers ..you would think that it would be the opposite. BTW I am using the internal tuner of my WS55511 Mitsubishi tv and the digital coax out to my Dennon Receiver. Bob and the rest of the engineers deserve a great thumbs up for all of the work that they do. I know sometimes people on these boards can get on a tangent and rave and belittle the work done, however there are those of us who have been around this industry long enough to appreciate the work that they do. No it is not always about the money...contrary to popular belief but it is about the #'s in the market. I sell TV's and all of my big screen sales are HD tV's , however it still amazes the lack of knowledge that people have about what is available to them. I was told a figure whether accurate or not that HD TV consumers still make up less that 6% of the broadcast market in this area, I do actually belive that based on my own personal sales. We all want more HD be patient and it will come . Just be thankful for what we have. I have relatives in other parts of the country that don't get 1/3 of what we get. I get 10 channels at my house that is just perfect to me.
Matt
post #256 of 7646
Thread Starter 
Quote:
Originally posted by crazy4bass
I'm using the RCA D* HD receiver with a Winegard (sp) off-air antenna. Signal strength on it is high, the other local HD's all seem to sync up fine. I rarely watch ABC but have notice the past two Monday night ball games (didn't watch last night) and the past 2 Sunday nights Deperate housewives have been out of sync. The ball games were really bad, DH wasn't too bad but it was defiantely off.

Lotta buzz about 'DH'... Titan TV had one for 11/21 that I just scheduled for recording. Although I don't know if the delay will manifest itself the same way on playback (but I suspect yes). It could be that certain programs are not synched-up well. This happened more often in the earlier days of HD. I would suspect that if it's happening on one channel only, the problem is at the source.... I'd call the station.

--Dale--
post #257 of 7646
hopefully you guys can steer me in the right direction
Im in concord 28025 and just got E* hd box .hooked up a cheap ant to see what would happen(http://www.radioshack.com/product.as...t%5Fid=15-1868) and I get fox ,abc and about 4-5 pbs but can't get cbs , wb or upn (those last two really dont matter just using as a refrence) what antenna can I use on a budget of about $50 and I do have access to the attic
thanks for any help
post #258 of 7646
Looking at Antennaweb you need a large-directional antenna. You're about 35 miles from the furthest antenna (the stations you couldn't receive). If you don't care about WTVI-DT, you don't need a VHF antenna at all, just a UHF.

Do you want an indoor or outdoor antenna?

The Winegard SquareShooter is very highly recommended in this thread (I just bought one and think it will work out GREAT!) although it's a bit out of your budget(about $100 for the amplified model)

The Channel Master 4228 is highly recommended and within your budget.

AntennasDirect also has several that are near your price range.
post #259 of 7646
I'm about half way between Mt. Pleasant and Albemarle. I've got a Winegard, not usre the model off the top of my head, I think it's one of the Sensar models. Came with my D* system, so which ever one they sell. The installer pointed it at 265 degrees I believe and I get everything under the sun. CBS, ABC, FOX, NBC, PBS all HD, all really good signal strengths. I even get off-air from WRAL in raliegh, not very clear, but you could watch it if yuo had too. I'm very pleased with this antenna, both the installer and I figured it wouldn't get much because we are pretty far out but so far, it's working great.
post #260 of 7646
Quote:


Originally posted by mattman12850
Yes I have noticed an A/V sync issue w/WSOC broadcast...funny thing though it seems less through my surround sound receiver than through the tv internal speakers ..you would think that it would be the opposite. BTW I am using the internal tuner of my WS55511 Mitsubishi tv and the digital coax out to my Dennon Receiver.

I am using my internal tuner on my Mits WS55615, digital coax out to a Sony Receiver and also noticed the A/V sync on WSOC during MNF last night.
post #261 of 7646
Do any of the Charlotte OTA stations play test patterns, similar to DVE or HDNet?
post #262 of 7646
Not that I've noticed.
post #263 of 7646
well I took the radio shack ant back. and went by sears they had the silver sensor and got it just to see what would happen .
well put in the same spot as the other and got about an 8% improvment across the board so being the fool that I am , ran a rg6 cable up to the attic and put it up there well let me say this THAT LITTLE ANTENNA IS AMAZING IN THE ATTIC.I get all the channels in the area at min. 85%
so case closed . thanks for all the input and suggestions
where would we be without HD!!!!!
post #264 of 7646
jac-
I took one of the SS in put it outside, it worked very well for 2 years..I then put it inside an old recoton 3000 disc for weather proofing.. It is a darn good antenna.
post #265 of 7646
Any one having problems with WCCB-DT / FOX tonite?
post #266 of 7646
The three minutes of "nanny 911" that I could stomach seemed ok to me
post #267 of 7646
Ok, finally got my SqS2000 installed outside this w/e. I have a couple of questions.

For reference, here's the antenna spread for me:
Quote:


* red - uhf WSOC-DT 9.1 ABC CHARLOTTE NC 46° 24.9 34
* red - vhf WTVI-DT 42.1 PBS CHARLOTTE NC 46° 27.3 11
* red - uhf WNSC-DT 15.1 PBS ROCK HILL SC 191° 9.9 15
* red - uhf WWWB-DT 55.1 WB ROCK HIL SC 348° 27.5 39
* red - uhf WCNC-DT 6.1 NBC CHARLOTTE NC 346° 26.8 22
* red - uhf WAXN-DT 64.1 IND KANNAPOLIS NC 46° 24.8 50
* red - uhf WBTV-DT 3.1 CBS CHARLOTTE NC 345° 28.3 23
* red - uhf WCCB-DT 18.1 FOX CHARLOTTE NC 44° 24.9 27
* red - uhf WJZY-DT 46.1 UPN BELMONT NC 348° 27.5 47
* blue - uhf WUNG-DT 58.1 PBS CONCORD NC 47° 34.2 44

the antenna's pointing ~60 degrees (half way between the two). All channels seem to come in flawlessly except for WCCB. I don't understand how other channels in this general direction (WAXN, WSOC - even WUNG) come in perfectly but not WCCB?? I also don't understand how I seemed to get better reception from this antenna when it was inside, sitting on a speaker, than it is mounted outside? Also, sometimes WCCB comes in better at times (eagles/skins game) but others will barely get reception (Panthers/Cardinals game)?

*edited b/c it's dumb to post before the coffee kicks in
post #268 of 7646
What receiver are you using?
post #269 of 7646
My Mits' internal HD tuner. Unfortunately there's no signal indicator to give a better view of how strongly any station is or isn't coming in.
post #270 of 7646
bdfox18doe:

Bob, do you know if the "5th Generation" chip from Zenith/LG is available?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Local HDTV Info and Reception
AVS › AVS Forum › HDTV › Local HDTV Info and Reception › Charlotte, NC - OTA