or Connect
AVS › AVS Forum › Display Devices › Rear Projection Units › TV Guide On Screen - post your info here!
New Posts  All Forums:Forum Nav:

TV Guide On Screen - post your info here! - Page 80

post #2371 of 2424
Quote:
Originally Posted by videobruce View Post

Have you checked the version number by going into the diag. screen? Just getting the clock set is only a first step. I wouldn't count on anything more than that without some help.
What you need to see is the grid (at first, with no listings). That's the troublesome step.

The second line of the diag screen (using TVGOS code 753159852) is 08.01.27.

So having done the master reset earlier - I got my clock back but lost my channels. Unfortunately I need both to be there for my HD recorder to work with manual time recordings.
post #2372 of 2424
You have no 'grid', or just don't have listings? You should be able to do a manual recording, can't you??
post #2373 of 2424
its been gone since mid june....Philly burbs...Comcast. I've called Toshiba every 2 weeks, contacted Comcast several times and have emailed Rovi as well. The Rovi website has stated that the guide "is known to be working in your area" since day one...now when I go to the website, it says "digital and analog is available" Matbe they're fianally getting thier act together???
post #2374 of 2424
Quote:
Originally Posted by videobruce View Post

You have no 'grid', or just don't have listings? You should be able to do a manual recording, can't you??

No grid. No manual recordings. I basically went from:

clock OK, channels show in TVGOS, empty grid = was able to set TVGOS based manual recordings

-- unplugged TV during a vacation

bad clock, channels show in TVGOS, but empty grid = can't set TVGOS based manual recordings, no way to manually reset clock

Did TVGOS reset code, which allowed me to reset the TV clock through TV setup menu, but after the reset no channels show up in TVGOS anymore: no grid. Also, TVGOS doesn't seem to respect the TV-set clock setting, it shows no clock in diag screens and no host channel in diag screens.
post #2375 of 2424
Quote:
Originally Posted by dsr15 View Post

No grid. No manual recordings. I basically went from:

clock OK, channels show in TVGOS, empty grid = was able to set TVGOS based manual recordings

-- unplugged TV during a vacation

bad clock, channels show in TVGOS, but empty grid = can't set TVGOS based manual recordings, no way to manually reset clock

Did TVGOS reset code, which allowed me to reset the TV clock through TV setup menu, but after the reset no channels show up in TVGOS anymore: no grid. Also, TVGOS doesn't seem to respect the TV-set clock setting, it shows no clock in diag screens and no host channel in diag screens.

If your system is anything like mine, setting the clock manually also disables TVGOS. On mine, I have to go into setup and go back through the set up to have TVGOS do its thing while not setting the clock manually.
post #2376 of 2424
Hi,
I'm new and had just posted a note over in the Tucson HDTV reception forum, but maybe I should post this here as well (?)..

I lost the TVGOS tv guide in June and have been unable to receive it since then. The grid is empty. This is bad because my Toshiba Symbio DVR works off the TVGOS guide.

My setup:
Toshiba HD DLP television, model: 46HM94
Toshiba Symbio HD DVR
Antenna (OTA) reception.

I've tried several things over the past couple of months. Searching the internet I found the TVGOS setup code list and have fiddled with several of the settings but nothing seems to help.

Diagnostics says I'm using vers.08.01.27
Is there a way to "enable VBI" or is it set at the factory? (this option isn't on the TVGOS setup code list, hence the question)

Does anybody know which station in Tucson is broadcasting the TVGOS signal? I've tried 4.1, 6.1, 9.3, 13.1, 13.2, 18.1, 27.1.


Time/Date have been set manually (I got tired of no date/time, so finally set it last week). In the owner's manual, it says the Online TV Guide will override the manual settings (perhaps I shouldn't believe them? ):

Note:
If you highlight TV GUIDE ON SCREEN to set the time and date through the TV Guide On Screen system and a power outage occurs, the time and date will be updated automatically when the power is restored.
If you highlight MANUAL to set the time and date manually and a power outage occurs, you will lose the time and date settings when the power is restored.
If you manually set the time and date and then perform TV Guide On Screen setup, the manual time and date settings will be overridden by the TV Guide On Screen settings.


I'd just like to get the TVGOS tv guide back. If someone can please help, I'd be eternally grateful.

Thanks!
post #2377 of 2424
There is a procedure using a Artec CECB as a 'jump start' to get the grid up. The box is only inserted temporary in line between your antenna and/or CATV feed. Once the 'grid' is present, the box gets removed. I don't know if it will work with your TV, but if it doesn't, the box can be left in line 24/7 and wiull provide an analog version of the TVGOS data stream.
post #2378 of 2424
Quote:
Originally Posted by Julia B View Post


Diagnostics says I'm using vers.08.01.27
Is there a way to "enable VBI" or is it set at the factory? (this option isn't on the TVGOS setup code list, hence the question)

Does anybody know which station in Tucson is broadcasting the TVGOS signal? I've tried 4.1, 6.1, 9.3, 13.1, 13.2, 18.1, 27.1.

I am not sure about your set, but on my older Toshiba 27HL95 set, TVGOS will only work off an analog channel, even though the set itself also has OTA ATSC and Cable QAM tuners.

Though, if you can indeed receive TVGOS data from your ATSC tuner, it should be your local CBS DT station. If not, then you will need to get a DTVpal.
post #2379 of 2424
Charter changed their channel lineup 9/29/09 and the TVGOS lineup has not been updated. They added many new HD channels. Here are the ones that I have noticed are missing.

235 C Span 3
238 Azteca
241 Disney XD
242 AYM Sports
424 HRTV
760 HGTV HD
761 Food Network HD
810 USA HD
811 SYFY HD
812 FX HD
813 AMC HD
824 Natl Geo HD
825 Science CH HD
829 MLB HD
830 Speed Channel HD
834 Golf Ch HD
835 Versus HD
840 CNN HD
844 Fox News HD
849 Bravo HD
857 Cartoon Net HD

It would be great to have them added to the guide. I am hoping TVGOS monitors this thread.
post #2380 of 2424
Quote:
Originally Posted by lfox View Post

Charter changed their channel lineup 9/29/09 and the TVGOS lineup has not been updated. They added many new HD channels. Here are the ones that I have noticed are missing.

...

It would be great to have them added to the guide.

It has been my experience that TVGOS lags by a few months in updating a lineup. Plus. sometimes the updated lineup shows up automatically, and sometimes you need to reset TVGOS, re-select your cable system, and then you will get the updated/new lineup.

In the mean time, you could, of course, simply edit your lineup manually, adding and changing channels as needed. It is not all that difficult. I have to do it all the time because I use the QAM turner and its channel numbering, instead of a cable-box and its channel numbers used by TVGOS.

Quote:
Originally Posted by lfox View Post

I am hoping TVGOS monitors this thread.

I'm hoping to win the PowerBall lottery, 12 times in a row. I think my odds are better.
post #2381 of 2424
I am a good channel editor by now but without the correct program guide info for the channels in the list to start with, you can't reassign the channel number or position in the linup. Thanks for the thought though.
post #2382 of 2424
Quote:
Originally Posted by lfox View Post

I am a good channel editor by now but without the correct program guide info for the channels in the list to start with, you can't reassign the channel number or position in the linup. Thanks for the thought though.

There should be correct program guide info all most, if not all, the channels you listed.

I know for sure that HGTV HD and USA HD exist, because I found them myself unassigned when editing (lots of scrolling to finally reach them), and had no problems assigned them channel numbers and moving them (way) up in position. I think you just need to give it a try.
post #2383 of 2424
I will look again. Thanks for the suggestion.
post #2384 of 2424
Quote:
Originally Posted by cmlda View Post

its been gone since mid june....Philly burbs...Comcast. I've called Toshiba every 2 weeks, contacted Comcast several times and have emailed Rovi as well. The Rovi website has stated that the guide "is known to be working in your area" since day one...now when I go to the website, it says "digital and analog is available" Matbe they're fianally getting thier act together???

Lost it again...on or about the 24th. It worked great for 2 wks
post #2385 of 2424
Quote:
Originally Posted by cmlda View Post

Lost it again...on or about the 24th. It worked great for 2 wks

Do you know what channel your TVGOS equipment is attempting to use?

For the most part, my TVGOS equipment is using cable analog channel 50, which happens to be the TVG channel. I think this is due to TVGOS supplying equipment to my cable company to continue to support analog TVGOS after the DTV conversion.

Anyway, there occasionally seems to be a bit of competition. CBS-3 (KYW), which supports digital TVGOS, also broadcasts digital VBI data which includes, amongst other things like analog CC, analog TVGOS. I think this digital VBI data gets converted by my cable company's general conversation to analog stations, into analog VBI which (accidentally?) includes analog TVGOS. In other words, the analog conversion intends to generate analog CC, but also unintentionally generates analog TVGOS too, out of the digital VBI data.

Unfortunately, this conversion of the digital VBI into analog TVGOS appears to be a bit flaky. It works sometimes. Doesn't work at all other times. But mostly works but with a lot of bursts of corrupted TVGOS data.

My problem of late, is that my Toshiba DVR will attempt to use analog channel 3, instead of analog channel 50. This is even if analog channel 3 isn't proving to be a good solid source of TVGOS data (corrupted data is still data). And I can't find anyway of forcing my DVR to ignore channel 3 and use rock-solid channel 50.

Does this match to what you are seeing?
post #2386 of 2424
I lost mine too about the same time. Seems like the host id is gone. Im holding out that it will just come back before I start changing anything yet....
post #2387 of 2424
mine seems to have started up again. Of course, I went ahead and did a reset over the weekend so now I get to edit my channels again...yee Ha! Good move on holding out Is067...I wish I had such willpower.
post #2388 of 2424
Yeah, mine started back up on its own again too. I think it was on Sunday night that the downloads started again.
post #2389 of 2424
America is a large country. if you people would at least give your general area it would help the rest of us to know wether to check or even try to get it working.
post #2390 of 2424
All channels have TV guide data, KOCO and KOKH are limited to PSIP only.
post #2391 of 2424
Comcast in my area has told me that TVGOS will be provided on Channel 11 (CBS). I've done hard resets on both my Panny's (EH55 and 75) and told them to set the clocks automatically, after which I've turned off the units. However, in order to speed things along (I'm expecting a call from Comcast tomorrow morning), how can I tell the units to focus on Channel 11. I've found threads on how to find the host channel, but nothing on how to set it to a particular value. Is there a way to do this? The quicker I know the better. Thanks!

PatH
post #2392 of 2424
--------------------------------------------------------------------------------

Well, 3 weeks ago I called Charter Communications in Glendale/Burbank CA, and explained what TVGOS was, that it was missing and what could be done to get it back. 2 weeks ago, I called the FCC and actually found someone who knew about TVGOS, and listened to my question, then last week I received a email from a Tech Manager from Charter, and yesterday, when I got home, I have a Tektronix 1480R waveform monitor monitoring the KCBS vertical interval, the TVGOS signal WAS BACK in FULL operation!!! Lines 13,14,15,16 both fields!!!

The TVGOS system is BACK, my wife is off my back, and I am recording the shows I want to timeshift!!!

SWEEEEET!!!!
WOOHOO!!!!
post #2393 of 2424
So that's the secret to getting providers to carry TVGOS correctly: sic the Feds on them.
post #2394 of 2424
TVGOS in Western New York is down,

apparently from the end of last week. The only source is from Canada; the CTV network on CFTO in Toronto.
I have noticed the "No listing" for ABC, but I noticed I didn't have listings for most of my CATV services. Then I noticed I didn't have the ads. When I looked in the diag. screen, my host channel was the Canadian analog host on cable 12.
post #2395 of 2424
Recently, here in Columbus, OH the local CBS affiliate made a change to how they delivered the TVGOS data to the cable companies. My system, WOW-Columbus, "dropped the ball" if you will and failed to do whatever they had to do to pick up and retransmit the data. I suggest contacting your local affiliate especially with the approximate day that it appears the TVGOS stopped being received. If there is something similar going on there as here, they should be able to take care of things for you.
post #2396 of 2424
It's not TWC AFAIK since the OTA signal apparently is missing the data (or is corrupted) since I can't "jump start" my Mits TV using the Artec STB procedure. If it was 'cable', the OTA procedure would of worked (it was done three times in the past), but it hasn't.
post #2397 of 2424
Quote:
Originally Posted by videobruce View Post

It's not TWC AFAIK since the OTA signal apparently is missing the data (or is corrupted) since I can't "jump start" my Mits TV using the Artec STB procedure. If it was 'cable', the OTA procedure would of worked (it was done three times in the past), but it hasn't.

Our local affiliate has been having trouble sending the TVGOS data OTA even before they made the delivery change I referred to above. I am not sure if the OTA issues have been resolved.

Here is more information about what happened here in Columbus.
post #2398 of 2424
I'm on cablevision in NJ and TVGOS was working fine on my panasonic E85 until 12/30/09 ( at least that's my assumption since it normally has eight days worth of data and I'm currently showing "no listing" across the board starting on 1/7). I called Cablevison and the rep had no clue as to what I was talking about. Finally got her to agree to submit a trouble ticket saying "TVGOS stopped working on 12/30/09" even though she still had no clue as to what I am talking about. Told me I would get a call back. Hopefully someone who knows what it is will call.
post #2399 of 2424
Quote:
Originally Posted by tahoejoe View Post

I'm on cablevision in NJ and TVGOS was working fine on my panasonic E85 until 12/30/09 ( at least that's my assumption since it normally has eight days worth of data and I'm currently showing "no listing" across the board starting on 1/7). I called Cablevison and the rep had no clue as to what I was talking about. Finally got her to agree to submit a trouble ticket saying "TVGOS stopped working on 12/30/09" even though she still had no clue as to what I am talking about. Told me I would get a call back. Hopefully someone who knows what it is will call.

From my limited experience, I would call back and asked to talk with someone from the "head". Those people are very technically proficient, and are suppose to know the full content of everything being sent down their cable/fiber.

Do you know from which channel, you were getting your TVGOS data up until 12/30/09? That might give a clue.

At least from our cable system, TVGOS analog is on channel 50 which happens to be the TVGuide channel, and TVGOS digitial is on channel 109-2 which is CBS from Philly.
post #2400 of 2424
If anyone still care about TVGOS usin the analog coax feed on Cablevision in NJ, please call Mr. Peter Varios on 347-293-4366 in their executive complaint office. I went up the customer service line until I got there. He basically told me that had no plans to look into the problem unless more people called in to complain.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Rear Projection Units
AVS › AVS Forum › Display Devices › Rear Projection Units › TV Guide On Screen - post your info here!