or Connect
AVS › AVS Forum › HDTV › HDTV Recorders › Sony DHG-HDD250/500: Official Thread
New Posts  All Forums:Forum Nav:

Sony DHG-HDD250/500: Official Thread - Page 351

post #10501 of 29213
I would hope that this converter box would answer our needs. LG sold a lot tv's that use TVGuide online. I would hope that have put that conversion into this box.
post #10502 of 29213
Quote:
Originally Posted by fox200 View Post

Looks like this is going to be the case. Echostar is one of the companys that is going to sell a digital to analog converter box that supports digital vbi (SETC 127).

Fox

But remember that in addition to having such a box, you'll need to make sure it always stays on (tuned to the TVGOS host channel), and plug its channel 3/4 RF output into the "other" (i.e. currently unused) RF input to the DHG or into a channel 3/4 combiner with your normal RF source. Clearly you don't want the DHG to receive ONLY the analog signal generated by the box.
post #10503 of 29213
Quote:
Originally Posted by frank70 View Post

But remember that in addition to having such a box, you'll need to make sure it always stays on (tuned to the TVGOS host channel), and plug its channel 3/4 RF output into the "other" (i.e. currently unused) RF input to the DHG or into a channel 3/4 combiner with your normal RF source. Clearly you don't want the DHG to receive ONLY the analog signal generated by the box.


Yes that is correct! But I would stay with the unused RF input on the DHG to avoid the combiner because of signal loss. However, I have 3 DHG's and that would mean buying 3 converters (one for each) instead of just 1 and combining it at the source. Maybe an amplified combiner to avoid the signal loss...I need to think about this.

Fox
post #10504 of 29213
Quote:
Originally Posted by thewarm View Post

I had the same problem with Comcast Seattle using a Motorola card (firmware 4.05). Turned out to be a problem with Comcast not sending out the proper signals to "pair" the CC and the host.

Call Brighthouse and have then "hit" the card again.

Thanks ! I negelcted to mention that I have another cablecard in a different television and all channels work on it. Do you know if they send a separate signal to both cards?
post #10505 of 29213
Quote:
Originally Posted by SonyWinner View Post

Thanks ! I negelcted to mention that I have another cablecard in a different television and all channels work on it. Do you know if they send a separate signal to both cards?

If another hit ("restaging") from Brighthouse doesn't solve the problem, then the next thing to ask (if you already haven't done so) is to make sure they haven't messed up the rate codes for that card. If the rate codes have gotten altered by mistake you may not see all the channels in your package. Also, ask them to make sure there's no VOD (video on demand) or PPV (pay-per-view) codes in your account; these could mess things up, too.

If all that fails, then most likely the card has gone bad. Inserting a new card won't change any of your settings or your TVGOS set up and current listings. When you pull the old card, just make sure to click "No" when the Sony asks if you want to scan now for new channels, then pop in the new card. That will need to be authorized at the head end before you can tell if all is now working OK.

Each card is handled separately at the head end. They identify it by the Card ID/Host ID, and can thus send separate hits to each card.
post #10506 of 29213
Quote:
Originally Posted by frank70 View Post

But remember that in addition to having such a box, you'll need to make sure it always stays on (tuned to the TVGOS host channel), and plug its channel 3/4 RF output into the "other" (i.e. currently unused) RF input to the DHG or into a channel 3/4 combiner with your normal RF source. Clearly you don't want the DHG to receive ONLY the analog signal generated by the box.

You are making the assumption that the "box" will output only one signal at a time. Why can't the box also output a second signal channel that provides the analog data - time, guide data, etc?
Seems to me that Sony paid Gemstar for the guide features, and therefore legally responsible to see that those features are maintained.

For now I'm enjoying my DVRs and assume that Gemstar will do its job. Why worry about something you have no control over?
Ray
post #10507 of 29213
Quote:
Originally Posted by frank70 View Post

But remember that in addition to having such a box, you'll need to make sure it always stays on (tuned to the TVGOS host channel), and plug its channel 3/4 RF output into the "other" (i.e. currently unused) RF input to the DHG or into a channel 3/4 combiner with your normal RF source. Clearly you don't want the DHG to receive ONLY the analog signal generated by the box.

What if you don't have an "other?"
post #10508 of 29213
Recently, after 3 months of using a new cablecard (switched to Fios), I am getting a 161-4 error randomly. I have no problems receiving the channels that I am paying for. It does not happen every day, but usually occurs while watching an OTA ATSC channel. Should I call Verizon? Ideas?
post #10509 of 29213
Has anyone else noticed a problem getting the guide from channel 22 in DC? It seems like every 5-7 days the guide loses advertisements and fails to get guide data. I have fios and have two dhg500s that get info OTA. I wondering if I should reset to get programming info from channel 26.
post #10510 of 29213
Quote:
Originally Posted by SonyWinner View Post

Thanks ! I negelcted to mention that I have another cablecard in a different television and all channels work on it. Do you know if they send a separate signal to both cards?

I had a similar problem last week. My Sony box wouldn't show any encrypted channels (just black screen). I had several other devices with Cablecards, and they were working. I called Charter, and they sent a hit to the house (I think this actually hits all the devices - since I didn't tell them which cablecard was having problems). The picture came back on HBO as I was observing.
post #10511 of 29213
Quote:
Originally Posted by spiff72 View Post

I had a similar problem last week. My Sony box wouldn't show any encrypted channels (just black screen). I had several other devices with Cablecards, and they were working. I called Charter, and they sent a hit to the house (I think this actually hits all the devices - since I didn't tell them which cablecard was having problems). The picture came back on HBO as I was observing.

ALL THESE NEEDS for HITS - is because
Cable Labs is going around updating all
the Cable Cards in the US with New
Software.

Once your Cable Company is updated
- things will settle down.

It took Comcast in New England 2 weeks
to settle down.
post #10512 of 29213
How do you see/find out what TV Guide OS firmware version is running on your DHG-HDDxxx?

I also remember someone posting something a long time ago about the Sony DHGs not having "new enough" hardware to accommodate updated firmware or to accept TVG info via an ATSC channel. Anyone remember this?

Thanks,

Lyca
post #10513 of 29213
Quote:
Originally Posted by Lyca View Post

How do you see/find out what TV Guide OS firmware version is running on your DHG-HDDxxx?

http://www.spiffspace.com/sonydvr.html#Section2111


Quote:
Originally Posted by Lyca View Post

I also remember someone posting something a long time ago about the Sony DHGs not having "new enough" hardware to accommodate updated firmware or to accept TVG info via an ATSC channel. Anyone remember this?

Nobody will really know for sure what will or will not work until the analog cutoff date gets here.
post #10514 of 29213
Quote:
Originally Posted by sivartk View Post

What if you don't have an "other?"

Well, you'd need to inject the lone analog RF signal into the DHG somehow, so this is a circumstance where you'd need a channel 3/4 combiner to send it into the Antenna input along with your normal digital OTA channels; if you normally will have a digital OTA station on RF channel 3 or 4 (which should be extremely rare, but a few stations will oddly end up on VHF-LO), you'd need to set your box to output the other channel, and use the appropriate combiner for that channel.

Don't try to combine it with the Cable input if you have a cable card, because the card won't know how to map it.
post #10515 of 29213
Unfortunately, my local cable company (OneSource http://www.1scom.net) has gone completely digital with some sort of proprietary format and I find myself having to sell my Sony unit. I got it from ebay about 9 months ago and it has been wonderful. I've not had a single problem with it, no freeze ups, no locks, etc. The only thing I did have to add to it was a battery backed-up UPS to make sure that a small power glitch here in the house wouldn't lose the guide and my channel preferences, but interestingly, I uplugged it yesterday and plugged it back in and it seemed to reacquire more days in the guide faster than ever. I guess TV-Guide data is now shipped down more complete than when I started using it.

Anyway, the unit is in perfect working condition with cosmetic scratches on the top. It didn't have a remote, but I used my Harmony with it perfectly. I thought I would offer it for sale here first and if no takers, list it on ebay. Please let me know if you're interested. I'll take the best offer and guarantee it works.

Larry Erdman
Keller, TX 76248
817-875-8958 cell
larry.erdman@gmail.com
post #10516 of 29213
So now the Sony can't get any channels from the cable, or copy what it can get?
post #10517 of 29213
Quote:
Originally Posted by lerdman View Post

Unfortunately, my local cable company (OneSource http://www.1scom.net) has gone completely digital with some sort of proprietary format and I find myself having to sell my Sony unit.

I don't believe that is the case.

Someone is giving you bad data - because it is ILLEGAL
to not make a CableCard Available to any subscriber
who asks. It doesn't mater about protocol.
post #10518 of 29213
But the cable company could put all the channel assignments > 1023 which would make them unable to tune via the SONY's built in TVGOS.
post #10519 of 29213
Call your cable co. back and ask for a cablecard. That should be all you need in your Sony. I was not getting lots of digital channels till I got my cablecard. Matter of fact I could not even get the local HD NBC channel even though they are supposed to send it in the "clear". They finally fixed that after 7 months. I am probably going to send my card back since I do not get any premium channels and seem to pick up all the HD non scrambled stations now. Anyway just bug the cable co to give you a card and that should fix your problem. Some additional info below if your cable co went to Switched Digital Video.

The problem is if the cable company goes with Switched Digital Video. See this article -> http://seekingalpha.com/article/3533...deo-technology

You need 2 way cablecard communication to support SDV. This is possible but the cable companies are dragging their feet. The FCC a couple of months ago had a ruling on this and it was in the consumers favor but I can not find the article right now. Safe to say IF 2 way cc become available the Sony will work but will still need a timer signal from somewhere. This should get us through 2012 -> http://newteevee.com/2007/09/14/fcc-...t-impact-iptv/

The cable co. know they have to have basic service without a box or cc otherwise lots of people will drop. The 2 way cc is coming it will just be drawn out like the 7/2007 mandate. The telcos are gunning for them since the cable operators have been taking their customers away with VOIP phones. It will be another battle and the consumer will pay more. IMHO

You may also want to look at this article as 2 way cards are available from Motorola. http://connectedhome2go.com/2007/02/...ecard-and-vod/
post #10520 of 29213
Quote:


Has anyone else noticed a problem getting the guide from channel 22 in DC? It seems like every 5-7 days the guide loses advertisements and fails to get guide data. I have fios and have two dhg500s that get info OTA. I wondering if I should reset to get programming info from channel 26.

I just looked at my unit and noticed a show wasn't recording (bionic woman nbchd @9pm est.) So I flipped the unit on and my guide is messed up too! About half of my listings say 'no title' or 'no listing'. The other half seem to have valid guide data. I'm FIOS also yet using OTA WETA 26. Both 22 and 26 having bad data seem to me to point to an issue with TVGOS their FIOS listings. Anyone else?

edit: Have there been any recent guide updates to the Sonys? I saw in mid-march postings that other users were having similar guide issues seemingly related to a guide update.

edit2: Update as of evening 10/18 my guide looks normal. *crosses fingers*
post #10521 of 29213
I have two Sony DHG-HDD 250s and a 500 that have been working great. Lately I noticed the playbacks drop sound and the picture pixelates in and out. Unwatchable. I thought my drives was going but when I removed my cable cards and record something new, the effect disappears. And all the HDDs do it - simultaneous failures? Fishy to me. The pixelating/sound drop outs prefers to occur when watching recording HD programs. This effect has happened with SD programs, but not as often and not lately. The effect is not noticeable when watching program through the Sony DVR in real-time however.

Anyone had this problem in the NoVA area?
post #10522 of 29213
Hi all, I have a A Sony DDR500 and haven't had any problem for two years. Went on an extended trip back east and turned off all power when I left. When I came back and turned all equipment on, no video play back from the Sony. I do have the downloaed of the schedule programs and the other normal screen. Just no video either precorded or live. Have comcast special deal which will end in Dec. Had comcast out and install a new card still no video. Not much to say about the Tech. Be fore I had them out tried playing prerecorded shows and no video. Tried all out puts including component and regular video. no video. I do have a warrantee and is there any thing anybody can think of that I can try before I send this back to sony? I sure sould appreciate letting me know.?? Haven't had any problems since I have had it.
Thanks,
Ralph
post #10523 of 29213
Quote:
Originally Posted by Ralph P View Post

Hi all, I have a A Sony DDR500 and haven't had any problem for two years. Went on an extended trip back east and turned off all power when I left. When I came back and turned all equipment on, no video play back from the Sony. I do have the downloaed of the schedule programs and the other normal screen. Just no video either precorded or live. Have comcast special deal which will end in Dec. Had comcast out and install a new card still no video. Not much to say about the Tech. Be fore I had them out tried playing prerecorded shows and no video. Tried all out puts including component and regular video. no video. I do have a warrantee and is there any thing anybody can think of that I can try before I send this back to sony? I sure sould appreciate letting me know.?? Haven't had any problems since I have had it.
Thanks,
Ralph

Video is working if you can see the tv schedule.
I suggest you pull the card out, and perform cable channel scan. If you get video after that, I suggest you refer to the manual for cable card installation procedure.
Ray
Ray
post #10524 of 29213
Anyone looking to sell an unmodified, working DHG-HDD500 for a reasonable price ~$150 + shipping?
post #10525 of 29213
Quote:
Originally Posted by Equally_Wrong View Post

Anyone looking to sell an unmodified, working DHG-HDD500 for a reasonable price ~$150 + shipping?

Seems unlikely given what they are going for on eBay ...
post #10526 of 29213
Quote:
Originally Posted by Equally_Wrong View Post

Anyone looking to sell an unmodified, working DHG-HDD500 for a reasonable price ~$150 + shipping?


I'll take 3 at that price !!!

post #10527 of 29213
Quote:
Originally Posted by Equally_Wrong View Post

Anyone looking to sell an unmodified, working DHG-HDD500 for a reasonable price ~$150 + shipping?

That's BEYOND reasonable.

What - does this look like some sort of charity organization to you?
post #10528 of 29213
Quote:
Originally Posted by Equally_Wrong View Post

Anyone looking to sell an unmodified, working DHG-HDD500 for a reasonable price ~$150 + shipping?

Yeah right, no subscription fees, HDTV DVR for OTA or cable, decent UI, no substitutions currently available other than a PC. Not likely.
post #10529 of 29213
How do you input the dash "-" when entering QAM channels like 77-3?
post #10530 of 29213
Quote:
Originally Posted by grittree View Post

How do you input the dash "-" when entering QAM channels like 77-3?

By using the "period" (.) button on the remote.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Recorders
AVS › AVS Forum › HDTV › HDTV Recorders › Sony DHG-HDD250/500: Official Thread