or Connect
AVS › AVS Forum › HDTV › HDTV Recorders › Sony DHG-HDD250/500: Official Thread
New Posts  All Forums:Forum Nav:

Sony DHG-HDD250/500: Official Thread - Page 914

post #27391 of 29213
Quote:
Originally Posted by JoeKustra View Post

My TiVo is over a year old. Does that make me a bad person too? smile.gif

I would probably be getting a Tivo too if cable cards were supported by my cable-co. biggrin.gif But switching to Tivo doesn't solve the problem at hand which is to extend the life of the DHG and encourage each other to pressure Sony to at least do a minor firmware update to allow setting the clock (which in 2013 should not be rocket science).
post #27392 of 29213
Quote:
Originally Posted by FanofHD View Post

The only way I could get it to work again was to exit out of the TV guide using the remote and then change the channel up and then down again to the channel I want to record on when I did that went back to the manual recording menu and it accepted the channel. I can't figure out what the problem is.

It's a known bug. Listen to Joe: Try the 1.2.13 firmware.

- Kerry

p.s. I added my specs/practices to the signature line, because I think it's difficult to keep track of what everyone else has and does.
post #27393 of 29213
Quote:
Originally Posted by WS65711 View Post

...I have noticed a bunch of screwy things going on with the editor today . . .rolleyes.gif

 

Yeah, I caught the forum being down at 5:49pm EST upon reloading this thread in my browser and captured the background image. 

 

Here's my modified version of that image (that old mind-controlling box, the 'Tell-a-Vision'):

 

 

 

 

 

post #27394 of 29213
Quote:
Originally Posted by FanofHD View Post

The only way I could get it to work again was to exit out of the TV guide using the remote and then change the channel up and then down again to the channel I want to record on when I did that went back to the manual recording menu and it accepted the channel. I can't figure out what the problem is. The first couple tries it will say that channel is not in your line up but then if I exit and change the channel and then go back it accepts the manual recording.
Man this machine is weird, it's a love hate relationship.

There are times when channel changing will not allow access to the channel for recording. At that point I have powered the unit down and back on and some times have been successful at getting the unit to record! When this did not work and I was getting close to recording time, my last resort was to change channel from HD to SD (748 SYFYHD to 48 SYFY) hit record. schedule recording, if the channel started recording I would stop the recording, delete and change channel back to 748 hit record and presto it would take! I guess the DHG's logic was SD to HD same lineup OK...rolleyes.gif
post #27395 of 29213
My TiVo is about two weeks old; but I am only Bad on Tuesdays.

Basically, I must be cheating because I am still using the Sony for manual recordings - still have date and time in the box.

Now here is the surprise that is not a surprise; we are often recording three shows at once (all HD) and we are OTA only. Someone still needs to make a 4 tuner box with a 2T drive under $100 for us OTA folks.
post #27396 of 29213
Quote:
Originally Posted by KerryNY View Post

It's a known bug. Listen to Joe: Try the 1.2.13 firmware.

- Kerry

p.s. I added my specs/practices to the signature line, because I think it's difficult to keep track of what everyone else has and does.
Avatars and signatures can be hidden in Preferences. I do.

.21 fixes the bug. I doubt Rovi added anything to .21 but Sony may have changed something that triggers the TVGOS panel. I usually figure if it is black and white it's Sony. If it's in color it's Rovi. A duopoly in a box.
Edited by JoeKustra - 3/1/13 at 4:47am
post #27397 of 29213
Quote:
Originally Posted by HoustonPerson View Post

Now here is the surprise that is not a surprise; we are often recording three shows at once (all HD) and we are OTA only. Someone still needs to make a 4 tuner box with a 2T drive under $100 for us OTA folks.
I think you are missing a zero. For under $100 you get a 2 TB drive or a dual-tuner add-on card/network-box but not both -- and you don't get the rest of the DVR to run them in. When it comes to HD, you have to pay to play.
post #27398 of 29213
Quote:
Originally Posted by izzy900 View Post

There are times when channel changing will not allow access to the channel for recording. At that point I have powered the unit down and back on and some times have been successful at getting the unit to record! When this did not work and I was getting close to recording time, my last resort was to change channel from HD to SD (748 SYFYHD to 48 SYFY) hit record. schedule recording, if the channel started recording I would stop the recording, delete and change channel back to 748 hit record and presto it would take! I guess the DHG's logic was SD to HD same lineup OK...rolleyes.gif

I don't know if changing firmware will affect this issue. While channel 48 can be physical 48, 748 is not 748. It wouldn't exist without the cable card. My CBS analog is 2, SD is 72.6806 and HD is 108.1 without a cable card. With a cable card I get analog CBS on 2 within a digital wrapper, CBS SD is 102 and HD is 502. That 502 is really 48.1 physically and scrambled. It's amazing that you can get it to record, but I've come to expect that you will find solutions where none existed before. Keep up the great work.
post #27399 of 29213
How do I know what firmware # is already on my recorder? I have done a firmware in the past but not sure what # I did its been along time. If 1.2.21 fixes it I will so that.
post #27400 of 29213
Quote:
Originally Posted by subako View Post

What does seem at least remotely feasible is a smart phone app that receives as input 1) what time the DHG thinks it is, 2) what time it really is, 3) start time and 4) end time and outputs the start and end time to enter into your DHG. If need be it could just be a web app.

Thanks to Sony for providing an android app. Thanks to WS65711 for providing an Excel worksheet.

Seattle TVGOS inserters appear to have been removed early 2/28. For now I still have accurate clocks (three DHG's) but that will change.
post #27401 of 29213
Quote:
Originally Posted by subako View Post

Thanks to Sony for providing an android app. Thanks to WS65711 for providing an Excel worksheet.

Seattle TVGOS inserters appear to have been removed early 2/28. For now I still have accurate clocks (three DHG's) but that will change.
To be sure, monitor your last clock update in the 753... screen. If it moves you may have lost only your listings.

You won't lose the clocks unless you do a reset or lose power and don't have a UPS.
Edited by JoeKustra - 3/1/13 at 9:51am
post #27402 of 29213
Quote:
Originally Posted by FanofHD View Post

How do I know what firmware # is already on my recorder? I have done a firmware in the past but not sure what # I did its been along time. If 1.2.21 fixes it I will so that.
Menu->Preferences->System->System Menu and check upper left. While there, check your HDD temp.

I don't know what you expect to fix with .21, but you can't hurt anything.
post #27403 of 29213
So the .21 doesn't resolve the "unable to set manual recording cause that channel is not in your lineup"
post #27404 of 29213
Thanks for the info, I just checked and I have software ver 1.2.21 installed.

My HDD temps are HDD 1 104 degrees and HDD 2 is 113 degrees. I cleaned out the vents last week too.
post #27405 of 29213
Quote:
Originally Posted by FanofHD View Post

Thanks for the info, I just checked and I have software ver 1.2.21 installed.

My HDD temps are HDD 1 104 degrees and HDD 2 is 113 degrees. I cleaned out the vents last week too.
Yesterday I took my test unit from .21 to .13. I don't have a cable card, the clock is gone but I still have a channel lineup. All I lost was the FP display of channel call letters. I haven't figured that out. They still show with the guide button.

HDD temp is a bit high but I wouldn't lose sleep over it. If we get a clock fix rolleyes.gif you can clean the fan. Remember the right side is intake and left rear is exhaust.

If you have a cable card please check previous posts on problems in that area.

If you want to check the run times on your drives, you can run the 1234 check. It's like the 9012 but different numbers. Page two or three has the count. My drive has past 57k hours.
post #27406 of 29213
My communications with Sarah Kepler Supervisor of Sony Support (USA) at Sony Electronics

Conversation started Tuesday February 19 5:54pm

Ken xxx

I hope Sony will be able to fix the issue with setting the clock (since an update isn't coming from the assigned TV station) on the DHG-HDD250/500 DVR. If Sony could provide new firmware to set the clock manually would be a great help to all of us who have the DVR. Is this possible?

Thursday February 21 4:12pm

Sarah Kepler

Hi Ken,
I believe we have a fix now. The Recording Time Calculator app is intended for Sony customers who own a DHG-HDD250/500 Digital Video Recorder, and wish to schedule manual recordings.

It is still possible to schedule manual recordings even without Guide data. Using the Recording Time Calculator app, you can enter the DHG-HDD250/500’s system clock time, and the start/end times of the program you wish to record, and this app will calculate the times to enter into the manual recording menu on the DHG-HDD250/500.

To schedule a manual recording:
• Access the manual recording menu on your DHG-HDD250/500, by pressing the “REC” key on your remote control for 2 seconds.
• Enter the current system time into the Recording Time Calculator.
• Enter the start time and duration of the program you wish to record on the Recording Time Calculator.
• Press the “Calculate Times” button.
• The Recording Time Calculator will use an offset to calculate the values to be entered into the start and end times on the recording menu.
• Enter these values into the DHG-HDD250/500’s recording menu and select the “schedule recording” button.

https://play.google.com/store/apps/details?id=com.sony.sel.udrd.recordingtimecalculator&feature=search_result#?t=W10.

I hope this helps!

~ Sarah
Sunday February 24 4:14pm

Ken xxx

Hi Sarah,

The DHG-HDD250/500 was released in early 2005 and since then there have been at least a couple of firmware upgrades. The latest version 1.2.21 released 04/10/2009 was made to specifically address the use of the new digital channels to work properly with the TVGOS data and setting of the date/time. All of the DHG-HDD250/500 users were delighted when Sony made this upgrade available.

Ever since Rovi pulled the plug on providing data to the many products out there that used the data, created a lot of unhappy users. Sony's attempt to provide a way to be able to record TV programs with the "Recording Time Calculator" is an inadequate interim solution since many of us do not have an android tablet or smartphone to use this app. A similar solution was proposed by a AVS Forum member WS65711 back on 08/17/2011, see:

http://www.avsforum.com/t/537711/sony-dhg-hdd250-500-official-thread/23728

http://av-pix.com/2011/DHG-SonyTime.xls

I would think that the wizards in Tokyo (Sony Engineering) should be able to come up with a permanent fix by altering the firmware to provide a way to set the date/time in the setup menu. If (ROM) space is an issue, there are items in the setup area that can be eliminated (TVGOS, ZIP, etc.) to make space for the setting of the DVR's real time clock (RTC). If that's not possible than Sony should release the source code (Linux) to those who could provide a way of setting the date/time.

With that, the DHG-HDD250/500 DVR users would be eternally grateful to Sony.

Regards,
Ken xxx

Monday February 25 3:08pm

Sarah Kepler

I'm sorry Ken but this is the current resolution to this issue. I wish there was more we could do.

~ Sarah

Tuesday February 26 3:13pm

Ken xxx

Sarah - I'm also sorry, if this is the best Sony can do, I'll need some convincing before I ever consider purchasing another Sony product. I expect (and others do too) better support than this when making a high-end purchase.

End of communication
post #27407 of 29213
^ Sad so sad
post #27408 of 29213
Quote:
Originally Posted by FanofHD View Post

^ Sad so sad

I think Sony USA is disconnected from Sony Japan! An app as the DHG Fix! Something was lost in translation here!...mad.gif
post #27409 of 29213
Quote:
Originally Posted by slotkar View Post



Monday February 25 3:08pm

Sarah Kepler

I'm sorry Ken but this is the current resolution to this issue. I wish there was more we could do.

~ Sarah

I wonder if Sarah typed that with a straight face...
post #27410 of 29213
Quote:
Originally Posted by JoeKustra View Post

I don't know if changing firmware will affect this issue. While channel 48 can be physical 48, 748 is not 748. It wouldn't exist without the cable card. My CBS analog is 2, SD is 72.6806 and HD is 108.1 without a cable card. With a cable card I get analog CBS on 2 within a digital wrapper, CBS SD is 102 and HD is 502. That 502 is really 48.1 physically and scrambled. It's amazing that you can get it to record, but I've come to expect that you will find solutions where none existed before. Keep up the great work.

You know Joe, It seems like the issue with channel not on lineup is a HD channel issue only! I got a 100 pct recording when I changed from HD to SD (CableCard) channel and pressed record on SD, than pressed guide to get out of menu, stopped recording (delete) and went to HD channel to record! VIOLA!....rolleyes.gif
post #27411 of 29213
Quote:
Originally Posted by izzy900 View Post

You know Joe, It seems like the issue with channel not on lineup is a HD channel issue only! I got a 100 pct recording when I changed from HD to SD (CableCard) channel and pressed record on SD, than pressed guide to get out of menu, stopped recording (delete) and went to HD channel to record! VIOLA!....rolleyes.gif

Well, with .21, I only have a problem on my SD channels. I'm sure it's because they are four decimal places. My HD channels are only one decimal place since last summer. I think you mean, to be more accurate, that your cable card HD channels which are whole numbers have the pink screen unless you fiddle with the process. My 24 analog channels are whole numbers and I can record them always.

From what I can see with the diagnostics of my TiVo, the encrypted cable HD channels are sent on all those missing channels that don't show on my Mag/DHG, or are shown as "can not decode" on my TV. As I lose more analog channels I get more scrambled HD channels. To try again:
SyFy SD is 27.6207
TWC SD is 71.6704
Both have HD channels I get for $13 a month. Those tune with a cable card as 543 and and 516. They actually are sent as 61.x and 91.x or 453mHz and 627mHz. That's my life.

I think you said that your SyFy SD was ch 48 and SyFy 748. Ch 48 is 369mHz. On the DHG, tune a channel (SyFyHD), hit:
Menu->Preferences->System->Diagnostics. What do you see?
Edited by JoeKustra - 3/1/13 at 2:10pm
post #27412 of 29213
Quote:
Originally Posted by slotkar View Post


I believe we have a fix now. The Recording Time Calculator app is intended for Sony customers who own a DHG-HDD250/500 Digital Video Recorder, and wish to schedule manual recordings.
I believe you all now have a very definitive answer -- as unsatisfactory as it is, this is as far as Sony will go to "resolve" the issue with the DHG. They consider their commitment to this product to be over. I suspect anyone else who pursues an independent contact with Sony will get the same boiler plate instructions.
post #27413 of 29213
But how hard would it be for Sony to have given us 1 last firmware update that would allow us to manually set the clock for date and time that would affect both internal clock and front panel clock to be the same. Is something like this not possible or are they just lazy, seems them saying the android app is a fix is downright wrong and really not acceptable considering the public may not even have access to android. It borders on discrimination.
post #27414 of 29213
Quote:
Originally Posted by izzy900 View Post

You know Joe, It seems like the issue with channel not on lineup is a HD channel issue only! I got a 100 pct recording when I changed from HD to SD (CableCard) channel and pressed record on SD, than pressed guide to get out of menu, stopped recording (delete) and went to HD channel to record! VIOLA!....rolleyes.gif

Thank you izzy for that info never thought of that but next time I get that error I'm going to do that change to SD and go back to HD for manual recording .
post #27415 of 29213
About three weeks ago, I bypassed support and directly emailed the engineering lead and product manager for the DHG respectfully asking about a final firmware update. (I last corresponded with them in 2005 or 2006, concerning replacing the hard drives etc.) I have no idea whether these individuals are still at Sony or in roles in which they could still influence such activity. All I know is that the emails did not bounce, and I have not received any replies yet. If I hear anything, I'll report it here. I expected to at least get a response suggesting I try the app...
post #27416 of 29213
It is perfectly possible that nobody at Sony even has the source code for the DHG's firmware anymore; after all, it is a discontinued product. Everything related to the DHG may have been discarded when Sony stopped producing units.
Edited by Aleron Ives - 3/2/13 at 11:44am
post #27417 of 29213
Quote:
Originally Posted by mabuttra View Post

No, you would not be gridless. I set my zip to 00000, about week and a half ago, and my grid is still there, and my clock is still correct.

Mark
Mark, I'm wondering if any dates are still moving in the 753... screens? I lost data on 2/21 and host on 2/24. Last change of any 753... time was 2/28, so perhaps after a week the DHG just gives up. I still have no problems with my one active unit and it is recording three nights a week now. I do wonder what will happen next Sunday without data.
post #27418 of 29213
Quote:
Originally Posted by Aleron Ives View Post

It is perfectly possible that nobody at Sony even has the source code for the DHG's firmware anymore; after all, it is a discontinued product.. Everything related to the DHG may have been discarded when Sony stopped producing units.
Perhaps, but production stopped in 2005 or 2006 yet an update was released in 2009. I can believe that the firmware source may be lost or the tools needed to make it are lost or the people who know how to use either item have moved on. Even the HDD inside used to be on the WD web site but a few months ago my link gave me a 404.
post #27419 of 29213
Quote:
Originally Posted by JoeKustra View Post

Mark, I'm wondering if any dates are still moving in the 753... screens? I lost data on 2/21 and host on 2/24. Last change of any 753... time was 2/28, so perhaps after a week the DHG just gives up. I still have no problems with my one active unit and it is recording three nights a week now. I do wonder what will happen next Sunday without data.

If your zip code is set then these things never give up. Have you checked your 753 screens today? If your host blanked on 2/24, then it should have started a new NumSearch sometime yesterday, or this morning (each NumSearch lasts 4 days 8 hours). Because my zip code is 00000, only the GMT clock is changing. All the other dates are frozen, the LastSrchSt shows 2/9/13 22:21:07. Yesterday I said that I had set my zip code to 00000 about a week and a half ago, but it was actually 2 weeks ago on Thu Feb. 14. It was about 1 day away from starting NumSearch 4, which never happened because I set the zip code to 00000.

Mark

VBI_Info.jpg 101k .jpg file
post #27420 of 29213
Quote:
Originally Posted by mabuttra View Post

If your zip code is set then these things never give up. Have you checked your 753 screens today? If your host blanked on 2/24, then it should have started a new NumSearch sometime yesterday, or this morning (each NumSearch lasts 4 days 8 hours). Because my zip code is 00000, only the GMT clock is changing. All the other dates are frozen, the LastSrchSt shows 2/9/13 22:21:07. Yesterday I said that I had set my zip code to 00000 about a week and a half ago, but it was actually 2 weeks ago on Thu Feb. 14. It was about 1 day away from starting NumSearch 4, which never happened because I set the zip code to 00000.

Mark

Thanks. I'll check again 3/4 since LastSrchSt was 2/28.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HDTV Recorders
AVS › AVS Forum › HDTV › HDTV Recorders › Sony DHG-HDD250/500: Official Thread