or Connect
AVS › AVS Forum › Video Components › Video Processors ›  DVDO iScan VP30
New Posts  All Forums:Forum Nav:

DVDO iScan VP30 - Page 228

post #6811 of 6818
Fudoh wanted to say thanks on the suggestion on using a 720p input on the VP30 and output 1080i. WTH 1080i the VP30 would just cut the resolution in half to 540p and then scale back up to 1080i. With 720p it doesn't deinterlace the signal and then scales from 720p to 1080i giving me more crystal clear resolution than the 540p giving me even more PQ. I mentioned with Directv that 720p gave me wierd colors but after toning down the tint and color a tad on my Pioneer the image looks even better using 720p. Thanks again for the suggestion.
Edited by UofAZ1 - 5/11/13 at 9:00am
post #6812 of 6818
Hi!

Anybody still got some older vp30 firmwares to share please ?

Since I have updated to v1.14 my tv (LG 32LD450) won't accept 1080p from the vp30 hdmi anymore.
60Hz locked or unlocked - no difference.
It worked fine with v1.07 before (or v1.7 can't remember)...

Thanks for your help. smile.gif
post #6813 of 6818
That's probably a timing issue. If you switch the VP30 into advanced mode you can manually adjust the timing variables on the 1080p output. Maybe you can try to adjust the front porch, while reducing the back porch or the sync width. You should just try to keep the total horizontal res intact (2200 pixels I think).
post #6814 of 6818
Wow ! Just reducing H-Size from the default 1920 to 1919 did the job.

Never thought about doing this before...

A thousand thanks Fudoh. smile.gif
Edited by Xyga - 8/29/13 at 10:44am
post #6815 of 6818
Hello all, picked up one these processors off eBay. After updating to 1.14, there is no picture outputting HDMI to my 54" G20 Panny plasma, and a 32" Toshiba lcd. The weird thing is it works perfectly with my old 550 Samsung 46" LCD. Should I install an older firmware version, if so where can I obtain? Also, will an older version work with ABT102? If anyone can steer me in the right direction I would greatly appreciate it. Thank you.
post #6816 of 6818
jfortin-
Please contact DVDO technical support: support@dvdo.com
Thanks,
post #6817 of 6818
Quote:
Originally Posted by jfortin View Post

Hello all, picked up one these processors off eBay. After updating to 1.14, there is no picture outputting HDMI to my 54" G20 Panny plasma, and a 32" Toshiba lcd. The weird thing is it works perfectly with my old 550 Samsung 46" LCD. Should I install an older firmware version, if so where can I obtain? Also, will an older version work with ABT102? If anyone can steer me in the right direction I would greatly appreciate it. Thank you.
I suggest you try what Fudoh suggested.
Worked immediately for me.
post #6818 of 6818
Quote:
Originally Posted by Xyga View Post

I suggest you try what Fudoh suggested.
Worked immediately for me.

I tried. Still nothing. Ironically, your post brought me here.
Quote:
Originally Posted by Jim Noyd View Post

jfortin-
Please contact DVDO technical support: support@dvdo.com
Thanks,

I will, thank you.
Edited by jfortin - 9/26/13 at 3:50pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Video Processors
AVS › AVS Forum › Video Components › Video Processors ›  DVDO iScan VP30