or Connect
AVS › AVS Forum › Gaming & Content Streaming › Digital Recorders (PVRs) General › No Audio From Copied DVD (Sony GX300)
New Posts  All Forums:Forum Nav:

No Audio From Copied DVD (Sony GX300)  

post #1 of 4
Thread Starter 
Having a problem recording a DVD from my R10-250 to Sony RXR-GX300.The copied DVD has nice Video ,but no Audio on the recorded DVD.I get Audio ( 5.1) from a prerecorded DVD with this set-up.I would also like to have 5.1 from my copied DVD from my Tivo that was recorded in 5.1

DVR to Sony(KF-50WE610) using DVI port.

DVR to GX300 (Line In) using S Video

DVR to Sony Receiver (STR-DE1075) using Optical Digital Cable

GX-300 (Digital Out) to Receiver using Optical Digital Cable

GX-300 (Video Out) to HDTV (HD In #6) using Component Video Cable

Thank for any HELP...
post #2 of 4
Quote:
Originally Posted by JHunt13
Having a problem recording a DVD from my R10-250 to Sony RXR-GX300.The copied DVD has nice Video ,but no Audio on the recorded DVD.I get Audio ( 5.1) from a prerecorded DVD with this set-up.I would also like to have 5.1 from my copied DVD from my Tivo that was recorded in 5.1

DVR to Sony(KF-50WE610) using DVI port.

DVR to GX300 (Line In) using S Video

DVR to Sony Receiver (STR-DE1075) using Optical Digital Cable

GX-300 (Digital Out) to Receiver using Optical Digital Cable

GX-300 (Video Out) to HDTV (HD In #6) using Component Video Cable

Thank for any HELP...
What about a Digital Audio cable from the DVR or from your Rcvr. to the GX300 Audio Input? There is no mention of Audio input to the GX300
post #3 of 4
Try hooking up analog audio cables directly between the R10 and the GX300. (The GX300 does not have a digital audio INPUT.)
post #4 of 4
Use a PC.
New Posts  All Forums:Forum Nav:
  Return Home
This thread is locked  
AVS › AVS Forum › Gaming & Content Streaming › Digital Recorders (PVRs) General › No Audio From Copied DVD (Sony GX300)